Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: How Do I get my sharing tab back!!

20 Dec 2012   #11
benjy206

Windows 7 Ultimate 64-bit
 
 

I just did a little test and on the desktops here in work they are not on it but on the laptops they are

So i am thinking is that you need a wireless card installed.


My System SpecsSystem Spec
.
20 Dec 2012   #12
boohbah

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

thats odd,
have you checked on a laptop with an ethernet port,connected wirelessly?
My System SpecsSystem Spec
20 Dec 2012   #13
boohbah

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

ah you beat me to it,i think we're on the same lines.
My System SpecsSystem Spec
.

20 Dec 2012   #14
benjy206

Windows 7 Ultimate 64-bit
 
 

Everything here is hardwired but the laptops have wireless but destops do not have wireless. So i am just wondering would this be the case?
My System SpecsSystem Spec
20 Dec 2012   #15
boohbah

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

probably
My System SpecsSystem Spec
20 Dec 2012   #16
benjy206

Windows 7 Ultimate 64-bit
 
 

Yes I think this is the problem. Unless this person comes back and says it is a laptop. Which could lead up to a update maybe of some sort but i think this problem is solved.
My System SpecsSystem Spec
20 Dec 2012   #17
benjy206

Windows 7 Ultimate 64-bit
 
 

Yes that is the problem the home pc has wireless built into it and it has the sharing tab. So that solves that problem.
My System SpecsSystem Spec
21 Aug 2014   #18
steven1802

Windows 7 Ultimate x64
 
 
Only Shows With Multiple Network Adapters

The sharing tab is used for Internet Connection Sharing and it only displays when you have multiple network adapters enabled on your computer.

If you only have 1 NIC, but you still need access to the Sharing tab, you can install the Microsoft Loopback Adapter as a second virtual NIC.

Once it's installed, you should be able to see the Sharing tab in your primary NIC settings.
My System SpecsSystem Spec
21 Aug 2014   #19
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Welcome aboard Steven.
Thanks for sharing the information.
My System SpecsSystem Spec
Reply

 How Do I get my sharing tab back!!




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Random BSOD--Several different codes back to back. New computer.
Computer seems stable and then will randomly BSOD-- Doesnt seem to be consistent with what im doing. A few of the BSOD's came after a 'error memory reference line' or something like that. Computer is new, I installed drivers with supplied disks from motherboard manufacturer (asus). At first I...
BSOD Help and Support
Norton Back Up and General Back Up - and good bye
Dear Forum, I wish to thank you for the links to assist me in different modules and help links. I have learnt a lot in the past few weeks. I know where not to go and I guess some people wish to tell me where to go. I have in the meantime noted that Norton back Up was not working - I just...
Backup and Restore
File Sharing and Homegroup Sharing Problem
Hi, I have been going crazy trying to get my PC to share files with a couple of laptops. I am running Windows 7 64 Bit and the laptops are running Windows 7 64 bit and Windows XP. I have enabled file sharing but The Windows 7 Laptop keeps giving me an unknown error when trying to join a...
Network & Sharing
Trying to Change back my windows 7 Icons back to default
Alright Guys I installed Iconpackager the latest version. I wanted to change my icons to something else so I did that. Now when I wanted to change them back to default I selected the windows default icons but when I did that all the icons were windows vista. If anyone knows my problem please let...
Themes and Styles
Microsoft strikes back at Google on e-mail back-up plan
Microsoft strikes back at Google on e-mail back-up plan | ZDNet
News
How to get the Audio Output Device back and re install back onto Windo
Hi, I've been on Window's 7 Ultimate 7 64bit for the past three months. Everything have been working smoothly. I've been having the sound perfectly until I recently wanted to listen to a youtube clip and there is no sound. It says "No Audio Output Device Installed". I have tried various...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App