Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Yellow triangle in taskbar network icon

21 Dec 2012   #11
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

No problems showing there. No extra adaptors or VPN's that might cause this problem.

It's very strange to have a connection when it appears to be not working with the red X.

We can try flushing out and resetting everything related to the network. Which anti virus software are you running?

Unzip and run the file below, it will reboot your machine when it's done.




Attached Files
File Type: zip IPResetALL.zip (33.6 KB, 7 views)
My System SpecsSystem Spec
.
21 Dec 2012   #12
dilshanth10

Windows 7 Professional x64
 
 

okkkkk... thats also not working... nothing changed at all..
i open your zip file, then lap rebooted and then my internet access did not work..
then i checked my wifi properties and change the ip address automattically and now internet is working, but my problem not solve yet....

i use microsoft security essential for my antivirus

any better idea.....
My System SpecsSystem Spec
21 Dec 2012   #13
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by dilshanth10 View Post
okkkkk... thats also not working... nothing changed at all..
i open your zip file, then lap rebooted and then my internet access did not work..
then i checked my wifi properties and change the ip address automattically and now internet is working, but my problem not solve yet....

i use microsoft security essential for my antivirus

any better idea.....
The fact that the IP reset caused you to check the WiFi properties indicates a problem with the WiFi driver which should be updated.

After updating or reinstalling the WiFi driver you should try going into Network and Sharing center, to the left side you will see Manage Wireless Connections, open that up and remove the current connection profile then create a new one.
My System SpecsSystem Spec
.

21 Dec 2012   #14
dilshanth10

Windows 7 Professional x64
 
 

i also tried that already... not working...


in my openion, this problem occured because of these two computers ip address automatic calculation problem, i changed that ipv4 in internet properties, but it didnt work.. do you have any other better way to change these two computers ip address... also i think some problem with that router ip suplying system... am i want to change any router configuration or not...
My System SpecsSystem Spec
21 Dec 2012   #15
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by dilshanth10 View Post
in my openion, this problem ocuured because of these two computers ip address automatic calculation problem, i changed that ipv4 in internet properties, but it didnt work.. do you have any other better way to change these two computers ip address... also i think some problem with that router ip suplying system... am i want to change any router configuration or not...
One thing for certain is that this is not a Windows problem, it's not a computer problem.

The IP supplying system is called "DHCP" Dynamic Host Configuration Protocol and that would be enabled by default in your routers settings.

If you need to use static IP's there are endless tutorials for that on the internet but if you needed to use static IP's that would indicate there is a problem with your router.

It's very likely this problem has to do with a mistake in your network configuration like plugging a router into a modem/router which won't work unless both routers are configured correctly.

I'm sure this problem would jump out if I could see what configuration you are using.
My System SpecsSystem Spec
21 Dec 2012   #16
Homeuser66

Windows 10 Anniversary, Linux & still Windows 7 Professional x64
 
 

Ok...I have the fix....I hope...

go to START and type MSCONFIG in the box on the lower left corner and hit ENTER. Click on the SERVICES tab and Tick "HIDE ALL MICROSOFT SERVICES" Next Untick the one that has #### in it, APPLY and then RESTART and you should be good to go...I had this happen to me awhile back and this did the trick. It has to do with something from APPLE Bonjour or something.. But it worked for me..
My System SpecsSystem Spec
21 Dec 2012   #17
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Homeuser66 View Post
Ok...I have the fix....I hope...

go to START and type MSCONFIG in the box on the lower left corner and hit ENTER. Click on the SERVICES tab and Tick "HIDE ALL MICROSOFT SERVICES" Next Untick the one that has #### in it, APPLY and then RESTART and you should be good to go...I had this happen to me awhile back and this did the trick. It has to do with something from APPLE Bonjour or something.. But it worked for me..
The Bonjour problem is different in that it normally shows up as unidentified network with no working connection.

This one seems to be Public network showing no connection but the connection still works for some reason.

The Bonjour service usually shows up as ID Store followed by a bunch of numbers, or it shows up as Bonjour somewhere in Windows services.

If the user has iTunes or Adobe CS3 or Photoshop then he might also have the Bonjour service installed.

Type services.msc into the run box to get to Windows services.
My System SpecsSystem Spec
21 Dec 2012   #18
dilshanth10

Windows 7 Professional x64
 
 

i did that msconfig, but that didnt work... yellow triangle still in it and network shows undefined...
and i didnt understand what am i going to do with that services.msc....

i think the problem must be in my router configuration, i use zte wifi router.... do you have any idea to configure that router configuration....
My System SpecsSystem Spec
23 Dec 2012   #19
Homeuser66

Windows 10 Anniversary, Linux & still Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by dilshanth10 View Post
i did that msconfig, but that didnt work... yellow triangle still in it and network shows undefined...
and i didnt understand what am i going to do with that services.msc....

i think the problem must be in my router configuration, i use zte wifi router.... do you have any idea to configure that router configuration....
Have you tried to unplug the Router and or Modem completely and let it sit for 1 minute and re-hook everything back up? This includes Power and cables....Hook cables back up then Power cords....

Also, look at your Drivers...Does everything look ok there? Right Click on MY COMPUTER, Left Click on PROPERTIES, and then go to DEVICE MANAGER. maybe try updating the Network adapters. You can try to use Windows update, or go to your Motherboard website and use them.
My System SpecsSystem Spec
26 Dec 2012   #20
dilshanth10

Windows 7 Professional x64
 
 

i do that everyday when i go to sleep, i switch off router when i go to sleep and switch on it when i wake up, simply more than six ours my network disconnect everyday, and device manager is perfactly fine, this is not only for my laptop problem, because i connected my friends laptop through wifi, the yellow triangle appeared his laptop also, not only his laptop, every computer connect through my network shows yellow triangle which computers have windows seven os, thats why i considered about ip addressing and router configuration problem, my computer works great and no problem in my laptop...

any better idea friend....
My System SpecsSystem Spec
Reply

 Yellow triangle in taskbar network icon




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Yellow Triangle on network icon
hi I have a yellow triangle on the network icon that say No internet access, but i have. I tried updating the network adapter, reseting the router, update the router firmware but nothing happend. I dont know where the problem is from the network adapter or the router. My laptop too have a...
Network & Sharing
Yellow triangle over system tray network icon
Hi all, Just a minor issue. When I boot up (or restart) my PC, all my system icons appear as they should, but a yellow triangle appears over the network icon (it is a wired connection). It goes away after a few seconds and internet access is normal. It never used to do this until a few days...
Network & Sharing
Yellow Triangle on Network Icon
A few weeks ago I posted that I was having Network issues. There would always be a yellow triangle on the Network Icon in the System Tray but it never stopped me from connecting to the internet. Once connected the triangle would go away and everything was OK. Once you reboot the triangle is back,...
Network & Sharing
Yellow Triangle Marks on Network icon bottom right once on 3 hours
Hi, i'm wondering why this happen to me, there is yellow triangle on my network icon bottom right once every 3 hours. it doesn't sharp 3 hours, but i can say it's almost every 3 hours. why that happen? please help me. thank you
Network & Sharing
Getting yellow triangle over network icon. Some sites load, some don't
Hey, The little network icon on the taskbar shows a yellow triangle with an exclamation mark in the middle. Sites like facebook don't load. However, I have tried clearing my cache. This momentarily fixes the issue as it prompts the facebook login page just fine, but after I log-in, it doesn't...
Network & Sharing
Network Tray Icon has a yellow triangle.
Ny Network Tray Icon has a yellow triangle on it when I login to Windows, however I can still connect to the internet. All I have to do is click Internet Explorer and the triangle goes away. It is annoying to have to do that at every logon. Can anyone help me with this. I did not make any changes...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App