Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Is Linksys 192.168.1.1 set-up page necessary? Why?

31 Dec 2012   #11
Parman

Windows 7 Ultimate x64
 
 

I'm guessing the second password is your wireless. You can find that in the router configuration web page


My System SpecsSystem Spec
.
31 Dec 2012   #12
Aurora

Windows 7; 64 bit
 
 

Linksys support said the wireless password and the security key are one in the same. My desktop connects automatically each time I go online. For other computers or devices in the area, I only need to put the security key in one time and they too will automatically connect each time in future. Thanks for your time.

Windows 7 has secured password (optional)

Router config. has secured password and is same as wireless(password) security key.

For me, there are a total of 2 only passwords involved.
My System SpecsSystem Spec
31 Dec 2012   #13
Parman

Windows 7 Ultimate x64
 
 

Exactly, Just make sure that you put a check in the checkbox to remember the password when you're connection to the wireless network with a windows 7 machine.
My System SpecsSystem Spec
.

14 Jan 2013   #14
Aurora

Windows 7; 64 bit
 
 

Thanks everyone, I entered the wireless password into each of my computers and tablet(s) around the house and connected on each. In my case, I only needed to enter the this password one-time each and now they connect automatically each time I use a computer. I don't need to enter this wireless password each time I go online.

Sidebar...... I have computer passwords on all of my machines so I do need enter these each time, no problem. Thank You!
My System SpecsSystem Spec
14 Jan 2013   #15
Parman

Windows 7 Ultimate x64
 
 

Glad it all got sorted out for you. Remember if you have any other questions feel free to ask. Have a good day.
My System SpecsSystem Spec
Reply

 Is Linksys 192.168.1.1 set-up page necessary? Why?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
GOOGLE Search page always displayed on Firefox new page (+) openings
Using Mozilla Firefox. I have set Home Page as blank, so the initial screen is blank. When the + to open a new tab is clicked the page is always displayed as a FIREFOX START page displaying a GOOGLE Search in the middle of it. (happens on at least v-24.0 thru 26.0 beta) ...
Browsers & Mail
Avast 2014 takes a long time from page to page
I am using free avast for my av program. I have using avast for many years and have been happy with it. Just recently I just upgraded to 2014 and it takes a long time between pages to go from page to page (10- 40 sec) that is too long and I am getting older with not to much time to live, and I do...
System Security
BSOD mostly when playing mmos page fault non page error
this is my 1st post so i hope im doing everything right. ive had this problem from the beginning, when i built this computer. it just happens more so when im playing online games. i get 3 different errors the most common one is the page fault non page error the other two are dxgmms1.sys and memory...
BSOD Help and Support
Facing BSOD(Page fault Non page area/Clock interrupt not recd) + hangs
Guys.. I been facing some issues with my relatively new CPU. I have an Intel i5 2400 cpu, combined with 4GB DDR3 memory. Mobo is DH67BL - revision 3. No GPU installed. Power supply is via Corsair VX450. Problem i been facing: 1) BSOD saying that A clock interrupt wasnt recd.
BSOD Help and Support
What is better? Linksys WRT54G2 or Linksys WRT54GL?
Title says it all
Network & Sharing
Odd problem with Linksys WUSB 100 in connection with linksys WRT110
Hi all! I have home network consisting of 4 Desktops (1 W7, 2XP, 1 Vista)and 1 Laptop (W7). All connect to WRT110. 2 via cable, two via WUSB100 and the laptop via build in WiFi device. The actual problem: whenever the Vista computer connects via one WUSB100 (after a reboot or on initial start)...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:04.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App