Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet connectivity problem, affects wired internet but not wireless

02 Jan 2013   #1
hotmailuser

Windows 7 Home Premium 64 bit
 
 
Internet connectivity problem, affects wired internet but not wireless

I am having Internet connectivity issues that only affect my computer and only affect it when I'm using a wired connection as opposed to a wireless connection.

I would just use the wireless except that it's too weak here at my house especially in the room where I'm working and thus it's slow or doesn't work. But now it's all I have unless I use another computer.

From my computer I can access the NAT router's settings page by entering 192.168.1.1 into my browser and I can even reboot the router from it, but I cannot access the Internet. When I type into a cmd window tracert 192.168.1.1 it works, and even when I type in tracert [my internet IP] it works, but typing tracert followed by any other IP fails saying Host Unreachable. My point is that it's obviously not the network connection because otherwise I wouldn't be able to access the router from my computer. And it's definitely not the DNS or DHCP servers since I can verify that both are working. But the icon in the system tray on my computer says "No internet access"

You might think it's the router or the ISP, but when I boot in safe mode the wired Internet connectivity is working and I can access the Internet normally. Plus I tried power cycling both the router and the cable modem but that didn't have any affect. And like I said only this computer is affected.

I noticed the trouble began after I installed Nero 8 and restarted my computer. Before that I was able to access the Internet normally. I need Nero 8 because I'm burning CDs or else I would just uninstall it and see if that corrects the problem. Besides, I cannot think of any reason why Nero would be having that affect on my computer especially since it is working normally otherwise.

I have Windows 7 Home Premium 64-bit and I am accessing the Internet behind a Linksys E1200 Cisco NAT router. My wired network adapter is a Realtek PCIe FE Family Controller. Drivers are up to date.

Thanks for your attention and let me know if any of you have any ideas on how to fix it. I've tried everything that I can think of. It's a bummer not having Internet on my computer since I need it for work.


My System SpecsSystem Spec
.

02 Jan 2013   #2
bassfisher6522

Windows 7 Ultimate 64 bit
 
 

Try reinstalling the LAN driver for your mobo or see if there is an updated driver for it.
My System SpecsSystem Spec
02 Jan 2013   #3
hotmailuser

Windows 7 Home Premium 64 bit
 
 

I downloaded this file: Download Realtek PCIe FE Family Controller LAN Driver 7.53.216.2012 for Windows 7 x64 Driver for Windows 7 x64 - Softpedia

But when I follow the instructions to install it manually it says my driver is already up to date. So I don't know what to do.
My System SpecsSystem Spec
.


02 Jan 2013   #4
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

There are lots of ways to burn or rip DVD's without using Nero.

Nero is a terrible software, it takes over your entire system just so you can work with CD's and stuff. It's over the top ridiculous and is famous for wrecking systems.

You will want to remove Nero completely from the system, it may require that you run CCleaner or a remover program to remove all traces.

It's simple, use ImgBurn to burn CD's or DVD's.
The Official ImgBurn Website
My System SpecsSystem Spec
02 Jan 2013   #5
hotmailuser

Windows 7 Home Premium 64 bit
 
 

Thanks for the advice, but I'm more apt to believe that Microsoft Windows is at fault. that's why I came here.
My System SpecsSystem Spec
02 Jan 2013   #6
hotmailuser

Windows 7 Home Premium 64 bit
 
 

I was able to fix it by updating the driver with the above link. I was able to manually install it when I tried a second time by extracting the cab file first and then browsing to that folder.

Thanks for all your help with this.
My System SpecsSystem Spec
Reply

 Internet connectivity problem, affects wired internet but not wireless




Thread Tools





Similar help and support threads
Thread Forum
Internet loses connectivity, problem access point/ wireless adapter
So my computer has been having problems lately. I know it's only related to my computer, because my phone and my PS3 (which I added to the network AFTER the issues started) both have no issues running the internet. However, on my laptop, an Asus G73JH with a Qualcomm Atheros AR9285 Wireless...
Network & Sharing
Cannot access internet wired or wireless
I have 3 computers hooked to my network (1 wireless) all working and have internet services. I have another one with a fresh install of Win 7 Home Premium that I cannot get on the Internet with. I can see all of my computers in windows explorer and can ping all of them but cannot get on the...
Network & Sharing
Connection to Internet Unsuccessful - Problem with Wired and Wireless
I am been having a problem with my Gateway tablet laptop for some time now which I believed to be due to a bad wireless signal. However I have now moved to a location where I can connect via an Ethernet cable or Wireless and the problem persists. I am able to view available wireless connections...
Network & Sharing
wireless versus wired Internet accessability problem
Hi, I have a toshiba satellite laptop running windows 7 ultimate. I attach to my work network via a cable when I"m in the office and work wirelessly everywhere else. last week I couldn't access the internet at the office though everyone else could. when I unplug the cable, I can access our...
Network & Sharing
Wireless Internet, Wired Network...
Hi all, thought this is the best place to ask... Is there a way to plug my computer into my LAN and have access to my home network but avoid using its internet access altogether? So that I can use a separate wireless network for internet?
Network & Sharing
Cannot get Internet connectivity on wired router.
I have reinstalled W7 due to this issue. It seems that W7 only gives an option to setup a PPoE connection ONLY if it requires a username / password. There is no 'always on' setup that I can find anywhere. Of course there is no such problem on my XP partition. Any Ideas? Thx peeps! :cry:
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:34.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App