Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Linksis Adapter Not Reconsied On Boot Up.

13 Jan 2013   #11
braddersz

Windows 7 Home Premium 64 Bit
 
 

Uninstall the driver, and then re-install using compatibility mode

(Right click installation file) Click on properties/compatibility mode. - Change to XP, or even VISTA.

then right click the file - select Run as administrator.


My System SpecsSystem Spec
.

13 Jan 2013   #12
a98pmalcolm

Windows 7 Ulimate 64 Bit
 
 

When windows loads up its seen as an unreconsided USB device in USB controllers tab.
But by unplugging it and plugging it back in again while the computer is on windows the reconised it and it work ok and shows up in the network adapters tab like it should do.

Still wont run the installed wizzard
My System SpecsSystem Spec
13 Jan 2013   #13
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

I wonder if you need to update your MB USB controllers drivers. Do you have a MB driver disc for that MB ? If not go to the mfg website & look for latest USB drivers for that MB.
My System SpecsSystem Spec
.


13 Jan 2013   #14
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Maybe the driver that was made for the Linksis WUSB300N adaptor will work, there are two different ones for some reason but they have the same version number, could be some connection software added to one of them.

Microsoft Update Catalog
My System SpecsSystem Spec
13 Jan 2013   #15
a98pmalcolm

Windows 7 Ulimate 64 Bit
 
 

I just updated Bios to F5 Doc. I would have thought it would have done that at the same time.

Chev I have downloaded both, How would I use them?

This issue is dead strange, I'm using the comp right now that the issue is with. I do notice on my my other PC that has no issue the l.e.d.s are contantly on even when the PC is turned off. But with this PC that I'm having the issue with as soon as you restart it or turn it off the l.e.d.s turn off on the adapter
My System SpecsSystem Spec
13 Jan 2013   #16
braddersz

Windows 7 Home Premium 64 Bit
 
 

I wouldnt worry about the L.E.D's going off when the computer is turned off. Some motherboards, still allow power to USB ports whilst the computer its "shut Down" it's so you can still charge devices with the pc being off.


Perhaps your motherboard, dosnt have that option.

I think were looking in the wrong place here, I woudlnt worry about the LEDS.
My System SpecsSystem Spec
13 Jan 2013   #17
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by a98pmalcolm View Post
I just updated Bios to F5 Doc. I would have thought it would have done that at the same time.

Chev I have downloaded both, How would I use them?

This issue is dead strange, I'm using the comp right now that the issue is with. I do notice on my my other PC that has no issue the l.e.d.s are contantly on even when the PC is turned off. But with this PC that I'm having the issue with as soon as you restart it or turn it off the l.e.d.s turn off on the adapter
They are supposed to be the correct Windows 7 certified 64 bit drivers for that NIC. Installing those drivers may help. It might help to try the second one if the first one doesn't fix the problem. Not sure about the difference between them but it's probably just some connection software.

I'm not sure about the LED's, there is a setting to keep the USB devices powered up, the link below shows you how to keep the USB devices powered up, just uncheck the setting.

http://helpdeskgeek.com/windows-xp-t...ff-usb-device/
My System SpecsSystem Spec
30 Jan 2013   #18
a98pmalcolm

Windows 7 Ulimate 64 Bit
 
 

Problem still not solved guys :-( I'm considering just another full on install of windows

EDIT: Sorted the problem. There was a windows update for a wireless plug in. And the problem was still there. I tryed a USB3 slot on the back and SORTED.

Thanks for all the help. I don't know why the USB2 slots on the rear wont work with it but HSY at least it all working...
My System SpecsSystem Spec
Reply

 Linksis Adapter Not Reconsied On Boot Up.




Thread Tools





Similar help and support threads
Thread Forum
Wifi adapter could not bind IP protocol stack to network adapter
Hello! I registered to forums to get help to solve wireless adapter issue I am having. I have been looking for help in Lenovo forums and AV provider: problem is still on. Background I changed AV software from Symantec to F-Secure. I uninstalled Symantec software and installed F-Secure...
Hardware & Devices
AWUS036H adapter can't find specific network but inbuilt adapter can
Hello I have my AWUS036H for a few months now and it worked perfect until now. My landlord has a router in his appartment and I need to connect to that router to get access to the internet. I bought this adapter for a better signal but this week I got a very weird problem. My adapter can find...
Network & Sharing
How to make the internal wireless adapter be enabled on boot?
Today I installed windows 7 on my laptop. After installation of drivers and updates, I found the wireless adapter was not enabled by default. Then I checked the device manager to make sure that my driver worked. I didn't find any question marks or exclamation marks in device manager. And then I...
Hardware & Devices
Cannot boot from devices on RC-209-EX (SiL3114) PCI-SATA Adapter
When I installed a TF III GTX 570 video card I lost my PCIE-X1 slot and 1 SATA port on the Inspiron 530 Foxconn G33-M03 MOBO I am still running. Now aside from the fact that I need to upgrade the MOBO... :eek: I added a Rosewill RC-209-EX PCI-SATA adapter (SiL3114) to gain back 4 SATA ports. ...
Hardware & Devices
Can you boot Win 7 from a Ide/Sata to UBS adapter?
I just got my new Vantec IDE/SATA to 2.0 USB Adapter installed. I use it on my laptop to give me extra storage space.. or plan to.. this drive already has a good copy of Win 7 installed and i'd like to boot into it from the USB adapter so it will be easier for me to find out what i need to back up....
Hardware & Devices
Computer wont boot unless netowork adapter is removed
It's kinda an odd problem, and also is on XP Media Center, not 7. When booting up the computer, it till freeze on boot up when the Netgear WN121T is plugged in, when you remove it the computer boots fine. I thought a BIOS update might help because it would freeze the bios start up, but now it...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:56.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App