Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Access Denied from Win7 Home Premium to XP Home shared printer


13 Jan 2013   #1

windows 7
 
 
Access Denied from Win7 Home Premium to XP Home shared printer

Hi.

I know there a ton of threads on this subject and I've been through a lot of them trying to fix this problem, but I'm at my wits end. I need help sorting through the morass of info dealing with this issue. I'm just so confused now after spending days on this.

Config:
HP G60 Notebook w/ Windows 7 Home Premium (trying to connect this to printer on...)
ACER Aspire One w/ WinXp Home (printer connected to this)
Printer: Samsung SCX 4521F Mono Multifunction laser

My original goal was to just move the printer from the my desktop computer (HP Pavilion w/Windows 7 Home Premium) which we don't use any more and want to get rid of. After a day of trying to get the G60 to print I gave up and decided to connect the printer to the ACER.

Here's what happened when I connected the printer to the G60: I installed, uninstalled and reinstalled the drivers and software a few times to fix the following problem: when I printed from the G60 the printer would spin up but nothing would come out. When I connected to the printer from the desktop through the G60 and printed I only got a blank page. I called Samsung and after an uninstall/reinstall cycle or two, same problem; they said it's an issue with the machine. When I reconnected the printer to the desktop and printed from the G60, no problem, prints fine.

So I decided to attach the printer to the ACER. So now I can print from all my other machines (Macbook, HP Pavilion laptop w/ Windows 7 Pro, Desktop w/Win 7 Home Premium) but when I attempt to connect to the printer from the G60 I get the "Access denied" message. I've tried a bunch of things from this forum and others to fix it but I can't get it to work. I've opened up everything in the Network and Sharing Center on the G60, I've added the same user accounts on both machines, tried setting up a new port on the G60. When I tried to check and set access permissions on either computer I can't find a way to do it because Microsoft in their infinite stupidity saw fit to block such capabilities in the home versions of the OSs.

Clearly the problem lies with the G60 because none of my other computers on the network have any problem whatsoever. It's a setting somewhere that is preventing something from happening (no clue as to what is denying access and to what). I don't think the ACER is blocking access because the Windows 7 home desktop prints via the ACER with no problem. One machine w/ Windows 7 Home works and the other machine with w/ Windows 7 Home doesn't. Go figure.

I hope someone can help me with this mess.

My System SpecsSystem Spec
.

Reply

 Access Denied from Win7 Home Premium to XP Home shared printer




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:02 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33