Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Ethernet Adapter not recognized

17 Jan 2013   #11
tdcv

windows 7 professional 64bit
 
 

The real problem is not with the new PCIe card, the comp doesn't recognize the on-board integrated adapter which is why I had to buy the PCIe card. After installation, the comp did not recognize the new or the old adapter at all, in fact the device manager does not list network adapters at all when you look at the list.


My System SpecsSystem Spec
.
17 Jan 2013   #12
Parman

Windows 7 Ultimate x64
 
 

Have you disabled the internal nic?
My System SpecsSystem Spec
17 Jan 2013   #13
tdcv

windows 7 professional 64bit
 
 

How do you do that? Thru BIOS?
My System SpecsSystem Spec
.

17 Jan 2013   #14
Parman

Windows 7 Ultimate x64
 
 

Yes.
My System SpecsSystem Spec
19 Jan 2013   #15
Saurabh A

Windows 7 64bit
 
 

Quote   Quote: Originally Posted by tdcv View Post
The real problem is not with the new PCIe card, the comp doesn't recognize the on-board integrated adapter which is why I had to buy the PCIe card. After installation, the comp did not recognize the new or the old adapter at all, in fact the device manager does not list network adapters at all when you look at the list.
Hi tdcv,

Apologies for the delay in my response; was away from work.

It is surprising that none of the 'network adapters' are showing up in 'Device Manager' page. I would understand if it were an issue with the 'On-board adapter'; however the 'Discrete adapter' should show-up fine. Please share the status of 'link lights' with both 'adapters' (Onboard & Discrete) one by one.

Ensure that you 'disable' the 'On-board NIC' from 'BIOS' while checking the status for 'PCI Express' card. Also remove the 'PCI Express' card; and 'enable' 'On-board NIC' in 'BIOS' in the other case. (Similar link-lights appear when an 'Ethernet cable' is plugged into an 'Ethernet port'; refer to the image below):

Ethernet Adapter not recognized-1.jpg

I also recommend you to restore 'BIOS defaults' without the 'PCI Express card' plugged in; and check results.

If you still experience issues, please share a 'screen shot' of the 'Device Manager' page (with 'Network Adapter's category expanded, if listed); you may try to 'scan for hardware changes' in 'Device Manager' to see if the category appears.

Hope this helps. Do reply with the findings; would be glad to assist.


Attached Images
Ethernet Adapter not recognized-1.jpg 
My System SpecsSystem Spec
21 Jan 2013   #16
tdcv

windows 7 professional 64bit
 
 

thx for the reply
I have tried all the suggestions you mentioned, at this time it seems either like a fried mobo or a virus in the system!
My System SpecsSystem Spec
21 Jan 2013   #17
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

I think I might try running the sfc/scannow command to see if there are any missing system files.

Using system restore or running a start up repair a few times from the Windows CD is another option.

Clearing the cmos then setting to defaults would fix most board problems unless the board is just fried "unlikely".

Reinstalling the Op system should also be tried before the board is tossed.
My System SpecsSystem Spec
22 Jan 2013   #18
Saurabh A

Windows 7 64bit
 
 

Hi tdcv,

If none of the 'repair options' work, you may try re-installing 'Windows' before replacing the motherboard. (Note: Please backup the personal data before attempting a re-install of the 'Operating System').

Out-of-curiosity, would like to know the status of 'link lights' when 'Ethernet cable' is 'plugged in' (both cases).

@chev65: You've summed up everything with perfection
My System SpecsSystem Spec
22 Jan 2013   #19
sdowney717

Windows 7 Ultimate x64
 
 

Before chucking out the window, run the liveCD of Ubuntu to see if the hardware is any good.
Download and burn to CD, then boot the CD

Download Ubuntu | Ubuntu
My System SpecsSystem Spec
22 Jan 2013   #20
tdcv

windows 7 professional 64bit
 
 

thx guys
will try all the suggestions and update in a couple of days
the critical point here is that this is my point of sale comp, if it goes down, my business suffers so I have to be very careful, at the same time I need internet connectivity to monitor the employees so it's between a rock and a hard place situation for me
thx again for all the help
My System SpecsSystem Spec
Reply

 Ethernet Adapter not recognized




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Looking for a USB Ethernet adapter for Win7 64 bit
Just like the title says - I upgraded to Windows 7 pro 64-bit, and I can't find working drivers for my Trendnet TU-ET100C. Is anyone using a USB to Ethernet device under Win7 64 that works well, or has anyone found Trendnet drivers that work? Thanks in advance!
Hardware & Devices
Cannot get a valid IP configuration with new Ethernet adapter
I have an HP p6616 desktop that came with a Realtek PCIe FE Family Ethernet adapter that cannot exceed a speed of 10 Mbps. After working with an HP customer support rep, he concluded that I had a bad set of chips. I purchased another Ethernet adapter, Realtek PCIe GBE Family, and I cannot get it to...
Network & Sharing
ethernet cable not recognized, asking for isp login info
I know this question has already been asked as i've been researching this for the past 2 days, but none of the threads i've found have solved my issue. 1. my internet is working on all other computers, the router and modem both work properly and are both configured to work with other computers...
Network & Sharing
Ethernet card not being recognized...
Hi all, I'm really glad I stumbled across this forum whilst on a mad scramble to find an answer to my question. I installed the 7022 x86 version of Windows 7. Everything installed fine and there were driver issues which I anticipated but my Ethernet port is not working on W7 or any other OS...
Network & Sharing
Ethernet Connections not being recognized.
First of all thanks in advice for taking the time to read my issue and if you can help me, Thanks even more! So my issue is regarding ethernet connections not being recognized when i plug in the ethernet cable to the port. I have been searching for days for a solutions, but no one quite...
Network & Sharing
Ethernet not recognized
So I just installed windows vista ultimate clean installed. I was running the release candidate before this. The issue i'm having is that windows can't seem to install the drivers for my Ethernet adapter. My computers a Dell dimension 9200. I've got to dells website and downloaded their...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App