Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Ethernet Adapter not recognized


13 Jan 2013   #1

windows 7 professional 64bit
 
 
Ethernet Adapter not recognized

So I have a Dell PC I bought a little over 1.5 yrs ago that came with an integrated ethernet adapter on mobo.
worked fine uptill november last year when it started giving me problems where the comp would not recognize the adapter on start-up, a reboot would solve the problem and I'd be able to go online. recently even that stopped and I can not go online, neither would it recognize the adapter on the system device list at all.

Thinking that the port has gone bad, I bought a new PCI Express X1 card and installed that on the computer.
It showed up on the device manager list only the very first time I started the machine, on every subsequent start-up, the device manager list does not show either of the adapters and I have not been able to go online on that machine for more than three weeks now.

any help on this would be great if somebody has gone thru similar predicament.
thx

My System SpecsSystem Spec
.

13 Jan 2013   #2

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Welcome tdcv,

Is there any way you can tell us the make & model of the Dell & a service tag number ?

Also make & model of the PCI card ? Did it come with a driver Disc ?
My System SpecsSystem Spec
13 Jan 2013   #3

windows 7 professional 64bit
 
 

vostro 460
service tag# CR6M0R1
the PCIe card is a TP-Link TG-3468, it did come with the install disk
thx in advance
My System SpecsSystem Spec
.


16 Jan 2013   #4

Windows 7 64bit
 
 

Hi tdcv,

Would like to know if you checked the status of the original 'Ethernet adapter' in 'Device Manager'. If it was not getting detected in 'Device Manger', you may want to check if it is enabled in 'BIOS'. To check the status of the 'on-board Ethernet adapter', you may follow the steps listed below:

1. Power off the computer > Power it back on and at 'Dell splash screen' repeatedly tap 'F2 key' to enter 'System BIOS' > Navigate to the option 'Advanced' > Move to 'System Configuration' > Ensure that 'On-board LAN Controller' is 'Enabled' > You may tap 'F9 key' to load 'BIOS defaults' > Tap 'F10 key' to 'Save settings' and 'Exit' (Mouse would not work in BIOS; please use 'arrow keys' to navigate. You may find the below mentioned images useful)







2. If it is enabled in 'BIOS' capture the status in 'Device Manager' again. It would be listed under the category 'Network Adapters'

If the 'on-board adapter' still does not show up in the 'Device Manager', you may try to 'Disable' it in BIOS to see if the 'Discrete Adapter' shows up.

Do reply with the findings; would be glad to assist.




Attached Images
   
My System SpecsSystem Spec
16 Jan 2013   #5

windows 7 professional 64bit
 
 

thx for the reply
I've tried both these steps already in the BIOS, disabled the adapter and then restarted the comp, no change, reactivated it in the BIOS and after the re-start, no change.
After this, I took the new PCIe card out, shut the comp down, installed it again, restarted the comp, same problem persisted, neither adapters show up on device manager, the light does come on on the new PCIe card but the comp does not recognize it
would a re-flash of the BIOS make this work?
thx in advance for the help
My System SpecsSystem Spec
17 Jan 2013   #6

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by tdcv View Post
thx for the reply
I've tried both these steps already in the BIOS, disabled the adapter and then restarted the comp, no change, reactivated it in the BIOS and after the re-start, no change.
After this, I took the new PCIe card out, shut the comp down, installed it again, restarted the comp, same problem persisted, neither adapters show up on device manager, the light does come on on the new PCIe card but the comp does not recognize it
would a re-flash of the BIOS make this work?
thx in advance for the help
It may help to try clearing the cmos then setting BIOS to defaults.
My System SpecsSystem Spec
17 Jan 2013   #7

windows 7 professional 64bit
 
 

I did that as well, to no avail unfortunately
could this be a virus problem?
My System SpecsSystem Spec
17 Jan 2013   #8

Windows 7 Ultimate x64
 
 

First open up the PC. Disconnect the adpater. If you have any dust remover spray, spray the pci port and the card. Plug it back in and test. If its still not working do you have access to another PC to test the card in?
My System SpecsSystem Spec
17 Jan 2013   #9

windows 7 professional 64bit
 
 

The PCIe card is brand new, will test on another comp
it's just so frustrating cause the comp is practically new, sucks for me
My System SpecsSystem Spec
17 Jan 2013   #10

Windows 7 Ultimate x64
 
 

Yeah it does suck I have gotten new components that are defective before. This is the easiest way to test it.
My System SpecsSystem Spec
Reply

 Ethernet Adapter not recognized




Thread Tools



Similar help and support threads for2: Ethernet Adapter not recognized
Thread Forum
External HD, Ethernet, USB headphones not recognized Hardware & Devices
Sharing internet via USB->Ethernet adapter Network & Sharing
Looking for a USB Ethernet adapter for Win7 64 bit Hardware & Devices
ethernet cable not recognized, asking for isp login info Network & Sharing
Ethernet card not being recognized... Network & Sharing
Ethernet Connections not being recognized. Network & Sharing
Ethernet not recognized Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:38 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33