Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: TWO PROBLEMS-urgent help needed

14 Jan 2013   #21
Sweetmusicman1

Windows 7-Home Edition
 
 

How do I do that? The screenshot capture?


My System SpecsSystem Spec
.
14 Jan 2013   #22
Parman

Windows 7 Ultimate x64
 
 

updated my previous post check it.
My System SpecsSystem Spec
14 Jan 2013   #23
Kari

Microsoft Community Contributor Award Recipient

 

Default gateway set to 0.0.0.0 is most definitely wrong.

As Parman mentioned, we need IPCONFIG data. You can create the text file as Parman told you here, or following these instructions:
  1. Open Command Prompt
  2. Type ipconfig /all, hit Enter
  3. Right click anywhere in Command Prompt window, select Select All from context menu
  4. Hit Enter (this is the Command Prompt keyboard shortcut to copy selected content to clipboard)
  5. Open Notepad, paste copied Command Prompt content to it
  6. Save file as .txt
  7. Attach it to your post

Kari
My System SpecsSystem Spec
.

14 Jan 2013   #24
Sweetmusicman1

Windows 7-Home Edition
 
 

Thanks guys for your help. I have to go now. I surely post a pic tomorrow night.

Here it is.


Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Home>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Home-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

PPP adapter New Profile1:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : New Profile1
Physical Address. . . . . . . . . :
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 10.0.3.75(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.255
Default Gateway . . . . . . . . . : 0.0.0.0
DNS Servers . . . . . . . . . . . : 196.44.128.146
196.44.136.165
NetBIOS over Tcpip. . . . . . . . : Disabled

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) WiFi Link 5100 AGN
Physical Address. . . . . . . . . : 00-1E-65-93-A1-DA
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet
Physical Address. . . . . . . . . : 00-1F-16-C8-75-F1
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::345c:5b85:cf96:df1d%11(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.223.29(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 234888982
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-30-9C-BE-00-1F-16-C8-75-F1

DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{2C7F7D53-3D92-462A-9684-8BCCD907C309}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{4BCB01BF-16A8-4A50-B35E-282ED039F4CD}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{C39A144B-2172-4827-92E9-9B08D7823528}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:8b9:28cf:f5ff:fcb4(Prefe
rred)
Link-local IPv6 Address . . . . . : fe80::8b9:28cf:f5ff:fcb4%15(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

C:\Users\Home>
My System SpecsSystem Spec
14 Jan 2013   #25
Sweetmusicman1

Windows 7-Home Edition
 
 

Quote   Quote: Originally Posted by Kari View Post
Default gateway set to 0.0.0.0 is most definitely wrong.

As Parman mentioned, we need IPCONFIG data. You can create the text file as Parman told you here, or following these instructions:
  1. Open Command Prompt
  2. Type ipconfig /all, hit Enter
  3. Right click anywhere in Command Prompt window, select Select All from context menu
  4. Hit Enter (this is the Command Prompt keyboard shortcut to copy selected content to clipboard)
  5. Open Notepad, paste copied Command Prompt content to it
  6. Save file as .txt
  7. Attach it to your post

Kari

Posted as requested.

P
My System SpecsSystem Spec
14 Jan 2013   #26
Sweetmusicman1

Windows 7-Home Edition
 
 

Quote   Quote: Originally Posted by parman View Post
There should be a lot more information then that. Post a screen shot if you need to.

Quote   Quote: Originally Posted by Sweetmusicman1 View Post
Yep. Dongle is connected to laptop.
Yes its connected, but are you connected to the internet from the dongle.


type in the command:
ipconfig /all > c:\ipconfig.txt

Then navigate to c:\ and attach the txt file to your next reply.
Dont think that is correct as nothing is happening.
My System SpecsSystem Spec
14 Jan 2013   #27
Kari

Microsoft Community Contributor Award Recipient

 

Do you have iTunes installed on your PC? Or Safari browser? If you check running services on your PC is Bonjour service running?

This 0.0.0.0 Default gateway thing is sometimes caused by the Bonjour service. Read this Microsoft support article: The Default Gateway may have been set to 0.0.0.0 on a Windows Vista-based or later OS running Apple

On that page you will find a Microsoft Fix It button:

TWO PROBLEMS-urgent help needed-2013-01-14_203455.png

Click it (or the button here above!) to apply an automatic fix for this issue. It downloads a small installation packet to your computer, accept the download and run the program following on-screen instructions.

When done, reboot and test, come back here to tell if the default gateway has been changed to something that your Playstation will accept.

Kari


My System SpecsSystem Spec
14 Jan 2013   #28
Parman

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Sweetmusicman1 View Post
Quote   Quote: Originally Posted by parman View Post
There should be a lot more information then that. Post a screen shot if you need to.

Quote   Quote: Originally Posted by Sweetmusicman1 View Post
Yep. Dongle is connected to laptop.
Yes its connected, but are you connected to the internet from the dongle.


type in the command:
ipconfig /all > c:\ipconfig.txt

Then navigate to c:\ and attach the txt file to your next reply.
Dont think that is correct as nothing is happening.
There should be a file in your c: drive called ipconfig.txt but it doesnt matter anymore. your output was posted.
My System SpecsSystem Spec
14 Jan 2013   #29
Sweetmusicman1

Windows 7-Home Edition
 
 

Quote   Quote: Originally Posted by Kari View Post
Do you have iTunes installed on your PC? Or Safari browser? If you check running services on your PC is Bonjour service running?

This 0.0.0.0 Default gateway thing is sometimes caused by the Bonjour service. Read this Microsoft support article: The Default Gateway may have been set to 0.0.0.0 on a Windows Vista-based or later OS running Apple

On that page you will find a Microsoft Fix It button:

Attachment 250170

Click it (or the button here above!) to apply an automatic fix for this issue. It downloads a small installation packet to your computer, accept the download and run the program following on-screen instructions.

When done, reboot and test, come back here to tell if the default gateway has been changed to something that your Playstation will accept.

Kari
Definitely Itunes as I own a ipod classic.
My System SpecsSystem Spec
14 Jan 2013   #30
Kari

Microsoft Community Contributor Award Recipient

 

Did you try that Microsoft Fix already?
My System SpecsSystem Spec
Reply

 TWO PROBLEMS-urgent help needed




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
urgent help needed
Right firstly my laptop disk drive doesn't work so a factory restore is out of the question. Disk checker was running and my laptop shut off midway through, since then my laptop hasn't been working because windows explorer is not responding. Safe mode works perfectly fine. What could be the...
Performance & Maintenance
Urgent Help Needed
the following message i have been getting since last couple of weeks...i re-typed the product key..bt it didnt work...and my pc restrt after 2 - 2.5 hrs interval...what will i do now???:( http://imageshack.us/photo/my-images/694/problemer.png/
Windows Updates & Activation
***very urgent help needed! Please try!***
Ill make it quick. I accidently waxed my father's brown shoe black and now it has black spots all over it. What can i do to fix it? I got almost half an hour! Please HELP!
Chillout Room
Urgent help needed
My deviantArt account has been taken by someone. Please someone tell me how to either recover it or close it.
Chillout Room
URGENT Help needed
Hello again I recently (today) got a Samsung N310, I downloaded and mounted a RTM version of Windows 7, However when I try to run the setup I get this message, saying that I have tyhe wrong version for this version of windows im running? what do I do the ISO is a x64bit and the netbook Has 2GB of...
Installation & Setup
URGENT HELP Needed.
I'll make a long story short. I'm on Build 7100, and for some reason, all of my DL'd apps (Ones that weren't bundled with W7) were deleted, and/or they stopped working. I couldn't open anything. I end up re-installing W7, and I have two problems: 1. I can't install Java, which would make a...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App