Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows could not connect to SSID, general slow connectivity

22 Jan 2013   #11
redhelwar

win7
 
 

I system restored back to two weeks ago after uninstalling comodo and trying safe mode with networking.

Works now. Thank you for your help. Will update if any thing else happens


My System SpecsSystem Spec
.
22 Jan 2013   #12
2xg

Win7 & Win8 64bit
 
 

That's great news, thanks for the update.
My System SpecsSystem Spec
Reply

 Windows could not connect to SSID, general slow connectivity




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Internet drops from working wifi, will connect to 2nd SSID on same LAN
I hope the title made a little sense. We currently have 5 - 20 laptops on location depending on the day. There are around 10 signals in the area including our two, which isn't insane considering 15+ signals in an apt building isn't unusual and rarely causes conflict. This is in a two story...
Network & Sharing
Help. Windows unable to connect to SSID. WI-FI connection.
I see many threads like this but doest help me at all. Sorry My Computer(Desktop) just suddenly " Windows unable to connect to SSID ". First it is connect w/ yellow warning sign and then that. I don't what cause that. Other Computer and Devices here at home is connected with no problems at...
Network & Sharing
Windows was unable to connect to SSID
So I've been using this computer to connect wirelessly to a router in another part of the house for the past few months. Then one day, I started getting this 'Windows was unable to connect to SSID' error message. I've tried the below :- Disabled and enabled the wireless adapter. No...
Network & Sharing
Fixing Slow Internet Connectivity After Windows Updates
When I installed IE 10 on my Windows 7 Ultimate SP1 x64 PC, something caused all web browsers (IE, FireFox, etc.) to take a ridiculous amount of time to start-up and make the first connection to the Internet. I rolled-back the IE 10 install back to IE 9 and enjoyed normal start-up speeds for quite...
Performance & Maintenance
Windows 7 very slow start up and sluggish general performance
Hi all, My Lenovo G570 (i5, 4GB ram) running on Windows 7 Home Premium had been running great up until last night... It's now booting up really slowly and once it eventually has booted up it runs very slowly too (everything seems to be in slow motion i.e. if I click "computer" it opens up very...
Performance & Maintenance
Slow Internet connectivity after installing Windows 7
hi there , I had windows Xp 32bit OS and now recently I installed Windows 7 Ulitmate 64 bit OS I have a configured PC . Have pasted the MSinfo32 OS Name Microsoft Windows 7 Ultimate Version 6.1.7600 Build 7600 Other OS Description Not Available OS Manufacturer Microsoft Corporation...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:57.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App