Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows could not connect to SSID, general slow connectivity


15 Jan 2013   #1

win7
 
 
Windows could not connect to SSID, general slow connectivity

Just bought a new ibuypower pc. Worked for a week or so. Over the past few days the crap has been hitting the fan. It started off hat when I was downloading something either from steam or the internet in general it would throttle the rest of my connection speed down to 50kbps (it also slowed my chrome browsing speed down, chopped up my voice over Teamspeak, and skyrocketed my latency on any game i was in the process ofplaying) and then it would show hat littleorange dot onthe connection monitor on the taskbar and give me the error windows was unable to connect to SSID. At hat stage I could restart a couple times and switch my Belkin wireless usb adaptor around a couple slots and it would get back to working. What's happening now is I get no connectiion on my network even Hough it says on the icon that I have full bars anni get he littl3 yellow triangle next to it. Clicking the little troubleshoot option resets my adapter goes to full bars normal and then gets he triangle and I cannot connect to anything.

overthe course this, I have tried
Reinstalling my adapter drivers
System restoring to a week ago
Reinstalling windows
Getting a new wirelessadaptor
Power cycling my pc and router
All usb ports on my pc
Checking in bios for 3.0 usb port enable
Turning off windows auto update
Connecting another network

Without result. The only thing I think would work ks if I hooked up an Ethernet cable from here to he router which would probably need be around 200ft and I would likely avoid they problem as best ican.

Error message whentrykng to browse on chrome is url cannot be found because the dns lookup failed if that means anything
Sorry for bad grammars typing from android

My System SpecsSystem Spec
.

15 Jan 2013   #2
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Welcome to Seven Forums,

A Xirrus capture might be worth reviewing. Download, install and run Xirrus Wi-Fi Inspector so that we can see if there's any signal issue or interference.
To run Xirrus Wi-Fi Inspector, double click the Xirrus icon on your Desktop, you may use the Windows 7 snipping tool to crop or Paint by tapping the Print screen key on your keyboard, open up Paint (Click on Start>All Programs>Accessories>Paint) then choose Edit from the Menu and select Paste, then save it and please attach the file on your next post.
My System SpecsSystem Spec
16 Jan 2013   #3

win7
 
 

It's connected now, i switched it to a USB 3.0 port but i'm still getting terrible download/upload speeds and I believe something is throttling it (It says I have 5 bars in the taskbar icon)...

Here is my speedtest.net result right now

http://www.speedtest.net/result/2439990224.png

and here is xirrus
http://i.imgur.com/WjYXu.png

You can see in the background that my Planetside 2 is downloading at around 50kbs. I'm paying for 25/50 from Verizon Fios. :\


Thank you for your time
My System SpecsSystem Spec
.


21 Jan 2013   #4

win7
 
 

Hello? Still having this problem, I am getting extremely slow up/down/connection speed in general but the icon says 5 bars and the router is right next to it. As soon as I try any steam downloads it just slows down to 30-50kb/s and then disconnects.
My System SpecsSystem Spec
22 Jan 2013   #5
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

I apologize for the long delay......

It might help changing your security to WPA2 with AES encryption. If there are other wireless devices and Users that are connected to your network inform them about the changes.

Updating your router's firmware to the latest might also help.
My System SpecsSystem Spec
22 Jan 2013   #6

win7
 
 

Just did both, still says connected but can't get on browser or steam or anything.. troubleshooting says nothing iis wrong
My System SpecsSystem Spec
22 Jan 2013   #7

win7
 
 

I now have my router directly plugged into my pc and it says I am connected but still nothing please help
My System SpecsSystem Spec
22 Jan 2013   #8
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Can you please post an ipconfig /all output for review?

Also, what type of Anti-Virus or Security program are you using?
My System SpecsSystem Spec
22 Jan 2013   #9

win7
 
 



ESET NOD32 with Comodo free firewall
My System SpecsSystem Spec
22 Jan 2013   #10
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Thanks for the output provided. I do not see any output for your wireless adapter.

Can you check your browser setting if it has proxy setting, remove if found?
How to Disable Proxy Settings | eHow.com

Restart your computer, continue tapping F8 and select Safe Mode with Networking, see if you can replicate the issue here.

If it's still a No-Go, disable you Comodo Firewall or perhaps uninstall it using this Tutorial.

Test your wired and wireless connection after then another update will be appreciated.
My System SpecsSystem Spec
Reply

 Windows could not connect to SSID, general slow connectivity




Thread Tools



Similar help and support threads for2: Windows could not connect to SSID, general slow connectivity
Thread Forum
Windows 7 very slow start up and sluggish general performance Performance & Maintenance
Solved Wont connect to internet. Limited or no connectivity Network & Sharing
Wireless Connectivity at boot...slow to 'identify' Network & Sharing
Very slow boot time, decreased general performance Performance & Maintenance
Searching through indexed files slow on low connectivity Network & Sharing
Wireless slow to connect after sleep mode on Windows 7 Machine Network & Sharing
Slow Internet connectivity after installing Windows 7 Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:56 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33