Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No internet in normal mode but works in safe mode with networking

19 Jan 2013   #11
braddersz

Windows 7 Home Premium 64 Bit
 
 

Does windows actuly show a connection?

If you go to control Panel, Network Connections, Change adaptor settings, Does it show connected, firewalled, Limited or no connectivity? Does it even show a connection full stop?


My System SpecsSystem Spec
.
19 Jan 2013   #12
Dehkgwapo

Windows 7 Ultimate x64
 
 

^ Ok thanks. I will check.
My System SpecsSystem Spec
19 Jan 2013   #13
Parman

Windows 7 Ultimate x64
 
 

This will reset everything for you. Its worth an attempt if something was changed.

http://www.sevenforums.com/attachmen...ipresetall.zip

Download, unzip and and run the exe. Your PC will reboot when finished.
My System SpecsSystem Spec
.

19 Jan 2013   #14
Dehkgwapo

Windows 7 Ultimate x64
 
 

^ noted!
My System SpecsSystem Spec
19 Jan 2013   #15
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

My System SpecsSystem Spec
19 Jan 2013   #16
Dehkgwapo

Windows 7 Ultimate x64
 
 

@braddersz - Same as the screenshot you provided.

@chev65 - not yet tried to uninstall avast.

I used:

HitmanPro (deleted some files)
Malwarebytes - always start when windows start (trial version)
Updated my VC Driver (AMD Radeon 7770 OC Edition)
Used CCleaner everytime I restart

Then my internet connection is back BUT it takes time to connect unlike before when I boot my PC its already connected.

Another application pop up says that: Load MMdriver application has stopped working.

Problem signature:
Problem Event Name: APPCRASH
Application Name: MMLoadDrv.exe
Application Version: 2.0.0.0
Application Timestamp: 4f3b2164
Fault Module Name: quartz.dll
Fault Module Version: 6.6.7600.16385
Fault Module Timestamp: 4a5bdad9
Exception Code: c000001d
Exception Offset: 00029d4c
OS Version: 6.1.7600.2.0.0.256.1
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

and when I point my mouse pointer in my system tray, the network adapter icon flickers, sometimes its connected and sometimes its not after restarts.

The red X mark on my system tray icon (network adapter icon) is always there even I have internet access.
My System SpecsSystem Spec
Reply

 No internet in normal mode but works in safe mode with networking




Thread Tools






Similar help and support threads
Thread Forum
Browsers working in safe mode with networking but not in normal mode
Hi , I'm using windows7 32-bit operating system. I have internet explorer 8( it never worked since installation, always shows "No network connection") and Google chrome installed in my computer. I had been using Google chrome which crashed yesterday. I re-installed Chrome and now it says...
Browsers & Mail
BSOD only occurs in normal mode, Works fine on safe mode.
Everytime i open my pc up in normal mode, it seems to restart itself within a few seconds to a few minutes, It tends to happen when i open up a program like Chrome. I',m currently on safe mode with networking and have done registry cleaners, updated video card drivers and looked for viruses, yet...
BSOD Help and Support
No Internet in Normal Mode; Works in Safe Mode
Hello, I'm running a Gateway NV Series and as of last night I have fallen victim to the problem that Windows 7 seems to be plagued with. My internet has completely stopped working, both Ethernet and Wireless. I have tried many of the fixes suggested in this forum and others, but none of them...
Network & Sharing
BSOD BCCode 50. freezes in normal mode, works fine in safe mode
laptop has been randomly freezing. cursor disappears no keyboard function. only thing to do is manual shutdown. Now getting a BSOD error 50. any help?
BSOD Help and Support
BSOD when trying to boot in normal mode, safe mode works fine
My Toshiba satellite will only boot in safe mode tried sfc/scannow getting this message Windows resource protection found corrupt files but was unable to fix some of them. I've tried a system restore but that wasnt very successful either, if I uploaded the CBS log of the scan could someone...
BSOD Help and Support
Internet Fail in normal, fine in safe mode with networking
Hey people, I hope you can lend me a hand. As the title suggest, I've got a problem with the internet. I found a similar thread in which the problem was found to be Norton, so I followed the steps and removed it using the remover tool but it was to no avail. I have also looked at the...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App