Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Endless random onset of "No Internet Access" problem

19 Jan 2013   #11
KaiDestinyz

Windows 7 Home Premium 64bit
 
 

This is what happens. Firstly at random, my connection goes to this.






then I run the diagnostic troubleshoot and get this.





Repeat cycle x9999

I have no idea what I should do.


My System SpecsSystem Spec
.
19 Jan 2013   #12
kyea67

Windows 7 Home Premium 64bit
 
 

Reset your DNS server on your router to go to 8.8.8.8 or 8.8.4.4 or even both. I can't remember if setting DNS to the gateway works.

It sounds like an virus is blocking internet access. I see it all the time. But its usually both connections not just wireless. You can try to reset win sock by opening command prompt as admin and typing netsh winsock reset then restarting the computer. Additionally you can reset tcip by running command prompt in admin and typing netsh int ip reset and restarting the computer.


Edit: the computers WiFi card may not like the router. I have had an issue with an iPad not liking a belkin router. The only way I could fix it is changing to a Cisco router.
My System SpecsSystem Spec
19 Jan 2013   #13
KaiDestinyz

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by kyea67 View Post
Reset your DNS server on your router to go to 8.8.8.8 or 8.8.4.4 or even both. I can't remember if setting DNS to the gateway works.

It sounds like an virus is blocking internet access. I see it all the time. But its usually both connections not just wireless. You can try to reset win sock by opening command prompt as admin and typing netsh winsock reset then restarting the computer. Additionally you can reset tcip by running command prompt in admin and typing netsh int ip reset and restarting the computer.


Edit: the computers WiFi card may not like the router. I have had an issue with an iPad not liking a belkin router. The only way I could fix it is changing to a Cisco router.
That didn't work for me. Is there such thing as the wifi card not liking the router? So does the problem lie on my wireless adapter or router?
My System SpecsSystem Spec
.

19 Jan 2013   #14
kyea67

Windows 7 Home Premium 64bit
 
 

Its possible but very unlikely. I would say that since your phone and WiFi card is are having issues it would likely be the router, but I can't tell you that for sure or even if this is the issue. You would prolly have to try another router to confirm like a linksys .
My System SpecsSystem Spec
19 Jan 2013   #15
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by KaiDestinyz View Post
I rebooted and reconfigured my router, changed to WPA2, Changed the channel.

It happened again. The same problem, keep turning to "No internet access" but still connected.

Below is the SS.




It happened again. The same problem, keep turning to "No internet access" but still connected.
Ok I see some pretty big problems with the channels being used by both you are your neighbor, those channels are right on top of each other.

First you are using channel bonding which is great, but the deal is that the channels you are using are overlapping the neighbors channels who is also using channel bonding. This can easily set up some major reliability problems with your wireless connection. I've seen this happen many times.

In your case it may work better to turn off channel bonding, this will appear as 20mhz-40mhz setting on your routers wireless set up page, for now you will want to change to the 20mhz setting which is single channel mode.

You will then want to change the channel to either 1 or 11, "test them both" because they appear to be the cleanest channels in your area.

Try those two settings and let me know if anything changes.
My System SpecsSystem Spec
Reply

 Endless random onset of "No Internet Access" problem




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
"access denied" when using "assoc" and "ftype" from cmdline?
I tried to associate the file extension .txt to a new editor program with the well known cmdline programs ASSOC and FTYPE. No, assigning them through WinExplorer menu does not work. But this is another problem which should not discussed here. When I type now one of the following...
General Discussion
"No Internet Access" problem with Dell N5110 Windows 7 Home Premium
Hello Guys, I have been facing issues with my dell N5110 and Windows 7 laptop. I have been using it for over a year but never faced this issue. My wireless (and wired) connection connects to the router but doesnt connect to internet. A yellow triangle appears on the network connection symbol. ...
Network & Sharing
Frequent internet access dropping - "Limited Internet Access"
First things first, these are my computer specs. Operating system: Windows 7 Ultimate 64 bit System Manufacturer: Gigabyte Technology System model: GA-770TA-UD3 BIOS: Award Modular BIOS v6.00PG Processor: AMD Phenom II X4 955 Processor...
Network & Sharing
Frequent internet access dropping - "Limited Internet Access"
First things first, these are my computer specs. Operating system: Windows 7 Ultimate 64 bit System Manufacturer: Gigabyte Technology System model: GA-770TA-UD3 BIOS: Award Modular BIOS v6.00PG Processor: AMD Phenom II X4 955 Processor ~3.2GHz Memory: 4096MB RAM Display: ATI Radeon HD...
Network & Sharing
Random "No Internet access" problem on WiFi laptop
Hey guys, I'm experiencing a frustrating issue with my wireless connection on my W7 laptop and was hoping for some troubleshooting tips. First off, here are the relevant specs: - HP Pavilion dv9000 laptop computer (Windows 7 Ultimate) - Intel Wireless WiFi Link 4965AGN (Network adapter) -...
Network & Sharing
Wireless Network "No Internet Access" problem
I've got Windows 7 Professional and I've been having trouble with my wireless network. I can connect with the network but it always gives me a "No Internet Access" message and I can't use the internet. I try release/renew connections using ipconfig which sometimes work but mostly only briefly. ...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:30.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App