Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: DrayTek and Netgear Managed Switch


29 Jan 2013   #41

Windows 7
 
 

Hi there,

No there is no IP conflict.

My System SpecsSystem Spec
.

29 Jan 2013   #42

Windows 7 Home Premium 64 Bit
 
 

When plugged into the managed switch. Have you tried setting a static IP address on your pc or laptop?. Can you then ping the firewall?.
My System SpecsSystem Spec
29 Jan 2013   #43

Windows 7
 
 

Yes I have, I was still unable to ping the firewall etc.

This is a very strange problem as to why I posted here haha.
My System SpecsSystem Spec
.


29 Jan 2013   #44

Windows 7 Home Premium 64 Bit
 
 

Quote   Quote: Originally Posted by D3LL View Post
Yes I have, I was still unable to ping the firewall etc.

This is a very strange problem as to why I posted here haha.
wait,

Your not using a cross over cat5 cable to connect the managed switch to the firewall right?
My System SpecsSystem Spec
29 Jan 2013   #45

Windows 7
 
 

Nope just a standard few cat5e cables. Tested them with a tester and they are all working fine.
My System SpecsSystem Spec
29 Jan 2013   #46

Windows 7 Home Premium 64 Bit
 
 

On some managed Switches, There are pacific ports for the "uplink".

check to see if the firewall is patched into one of these ports and not a standard data port for machines/laptops.
My System SpecsSystem Spec
29 Jan 2013   #47

Windows 7
 
 

Yes port number one is the pacific port. That is what the firewall goes into.

I think I have tried everything lol.
My System SpecsSystem Spec
29 Jan 2013   #48

Windows 7 Home Premium 64 Bit
 
 

I know, sorry. I'm just trying to throw out all the things i would check if i was on site myself.

Just incase theres something you have missed.
My System SpecsSystem Spec
29 Jan 2013   #49

Windows 7
 
 

Yeah no thats fine. Just really want to get this working
My System SpecsSystem Spec
29 Jan 2013   #50

Windows 7 Home Premium 64 Bit
 
 

I'm sure we have thought of and tried everything, Perhaps we need to take a closer look at the configeration of the manged switch, perhaps take a backup config of the settings you have done, Then reset it to factory default. acoding to it's manual it should be "plug and play" IF it works, It has to be a configeration issue.
My System SpecsSystem Spec
Reply

 DrayTek and Netgear Managed Switch




Thread Tools



Similar help and support threads for2: DrayTek and Netgear Managed Switch
Thread Forum
Abnormally large sessions (Draytek 2830) Network & Sharing
Solved Some settings are managed by your administrator. Windows Updates & Activation
Solved Some settings are managed by your administrator General Discussion
Configuring second managed switch on network Network & Sharing
WiFi connection problems with DrayTek Vigor2710n Network & Sharing
Netgear N600 router & Netgear WN3000 range extender Network & Sharing
Has ANYONE managed to upgrade first time? Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:40 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33