Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: How to get 1GB networking to work?

01 Feb 2013   #1

Windows 7 Professional x64
 
 
How to get 1GB networking to work?

Hey all,

I have a Gigabit router, a Gigabit Ethernet Card and all my cabling is Cat5e, my runs are all less than 50' and it still says I'm connected @ 100Mbps. Is there something special I need to do to get 1Gbps?


Thanks,

-ThaChad

My System SpecsSystem Spec
.

01 Feb 2013   #2

Microsoft Community Contributor Award Recipient

Windows 7 Ult, Windows 8.1 Pro,
 
 

Nothing special is required usually.

You might want to check the settings for the Ethernet adaptor in Device Manager to make sure it's working at 1Gb.
My System SpecsSystem Spec
01 Feb 2013   #3

Windows 7 Ultimate x64
 
 

You also might want to make sure the NIC in your computer is capable of 1 Gb.
My System SpecsSystem Spec
.


01 Feb 2013   #4

Microsoft Community Contributor Award Recipient

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Parman View Post
You also might want to make sure the NIC in your computer is capable of 1 Gb.
Well he said it had a Gbit Ethernet card but maybe it's not enabled for some strange reason.
My System SpecsSystem Spec
01 Feb 2013   #5

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by chev65 View Post
Quote   Quote: Originally Posted by Parman View Post
You also might want to make sure the NIC in your computer is capable of 1 Gb.
Well he said it had a Gbit Ethernet card but maybe it's not enabled for some strange reason.
Opps, I was thinking switch my bad.
My System SpecsSystem Spec
01 Feb 2013   #6

Microsoft Community Contributor Award Recipient

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Parman View Post
Quote   Quote: Originally Posted by chev65 View Post
Quote   Quote: Originally Posted by Parman View Post
You also might want to make sure the NIC in your computer is capable of 1 Gb.
Well he said it had a Gbit Ethernet card but maybe it's not enabled for some strange reason.
Opps, I was thinking switch my bad.
Maybe there is a non Gb switch hiding in this network some place, otherwise it should be working.
My System SpecsSystem Spec
01 Feb 2013   #7

Windows 7 Ultimate x64
 
 

that would be the only thing i can think of too unless the speed isn't set to auto in the NIC settings. like your suggested.
My System SpecsSystem Spec
01 Feb 2013   #8

Microsoft Community Contributor Award Recipient

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Parman View Post
that would be the only thing i can think of too unless the speed isn't set to auto in the NIC settings. like your suggested.
Hey Parman I just remembered, Did you receive the link for my SkyDrive for the IPresetAll file, I was wondering if it worked.
My System SpecsSystem Spec
01 Feb 2013   #9

Windows 7 Home Premium 64 Bit
 
 

GB ethernet must operate in full duplex mode. I'm betting your NIC is currently configured for auto-negotiation or 100MBPS

Also, Make sure your using the manufactures driver for your network card, and not a windows 7 compatibility driver.

If this is a PCI network card that you have added yourself to the Motherboard, Make sure the "onboard network card is disabled in the bios"
My System SpecsSystem Spec
01 Feb 2013   #10

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by chev65 View Post
Quote   Quote: Originally Posted by Parman View Post
that would be the only thing i can think of too unless the speed isn't set to auto in the NIC settings. like your suggested.
Hey Parman I just remembered, Did you receive the link for my SkyDrive for the IPresetAll file, I was wondering if it worked.
Yet worked great. I have been swamped and just got a reply back to you today.
My System SpecsSystem Spec
Reply

 How to get 1GB networking to work?





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:48 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33