Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: How to get 1GB networking to work?

01 Feb 2013   #1
ThaChad

Windows 7 Professional x64
 
 
How to get 1GB networking to work?

Hey all,

I have a Gigabit router, a Gigabit Ethernet Card and all my cabling is Cat5e, my runs are all less than 50' and it still says I'm connected @ 100Mbps. Is there something special I need to do to get 1Gbps?


Thanks,

-ThaChad


My System SpecsSystem Spec
.
01 Feb 2013   #2
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Nothing special is required usually.

You might want to check the settings for the Ethernet adaptor in Device Manager to make sure it's working at 1Gb.
My System SpecsSystem Spec
01 Feb 2013   #3
Parman

Windows 7 Ultimate x64
 
 

You also might want to make sure the NIC in your computer is capable of 1 Gb.
My System SpecsSystem Spec
.

01 Feb 2013   #4
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Parman View Post
You also might want to make sure the NIC in your computer is capable of 1 Gb.
Well he said it had a Gbit Ethernet card but maybe it's not enabled for some strange reason.
My System SpecsSystem Spec
01 Feb 2013   #5
Parman

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by chev65 View Post
Quote   Quote: Originally Posted by Parman View Post
You also might want to make sure the NIC in your computer is capable of 1 Gb.
Well he said it had a Gbit Ethernet card but maybe it's not enabled for some strange reason.
Opps, I was thinking switch my bad.
My System SpecsSystem Spec
01 Feb 2013   #6
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Parman View Post
Quote   Quote: Originally Posted by chev65 View Post
Quote   Quote: Originally Posted by Parman View Post
You also might want to make sure the NIC in your computer is capable of 1 Gb.
Well he said it had a Gbit Ethernet card but maybe it's not enabled for some strange reason.
Opps, I was thinking switch my bad.
Maybe there is a non Gb switch hiding in this network some place, otherwise it should be working.
My System SpecsSystem Spec
01 Feb 2013   #7
Parman

Windows 7 Ultimate x64
 
 

that would be the only thing i can think of too unless the speed isn't set to auto in the NIC settings. like your suggested.
My System SpecsSystem Spec
01 Feb 2013   #8
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Parman View Post
that would be the only thing i can think of too unless the speed isn't set to auto in the NIC settings. like your suggested.
Hey Parman I just remembered, Did you receive the link for my SkyDrive for the IPresetAll file, I was wondering if it worked.
My System SpecsSystem Spec
01 Feb 2013   #9
braddersz

Windows 7 Home Premium 64 Bit
 
 

GB ethernet must operate in full duplex mode. I'm betting your NIC is currently configured for auto-negotiation or 100MBPS

Also, Make sure your using the manufactures driver for your network card, and not a windows 7 compatibility driver.

If this is a PCI network card that you have added yourself to the Motherboard, Make sure the "onboard network card is disabled in the bios"
My System SpecsSystem Spec
01 Feb 2013   #10
Parman

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by chev65 View Post
Quote   Quote: Originally Posted by Parman View Post
that would be the only thing i can think of too unless the speed isn't set to auto in the NIC settings. like your suggested.
Hey Parman I just remembered, Did you receive the link for my SkyDrive for the IPresetAll file, I was wondering if it worked.
Yet worked great. I have been swamped and just got a reply back to you today.
My System SpecsSystem Spec
Reply

 How to get 1GB networking to work?




Thread Tools




Similar help and support threads
Thread Forum
Windows won't boot, startup won't work, safe mode dosent work
Today my laptop was working fine but then I shut it down and turned it on again, when I turned it back on, after the Starting Windows and windows logo disappear I get a blue screen for half a second then my computer try's to reboot, I've tried to use startup reapir but u just have a crusor with a...
General Discussion
Could a bad wireless card work for wi-fi but not for networking?
To start, these threads: Laptop can no longer access shared printer/files on home network It's not the printer, it's the network (Error code 0x80070035) Error code 0x80070035 redux, and I am getting battier by the minute cover the long background of my problem - that a Win7 laptop in my...
Network & Sharing
How does powerline networking work. Is it fast/reliable
i wonder how does powerline networking works. isit simply something like an extender? or does it send data through powerlines (i think <-- this is what is done)? but powerlines are not designed to send data so maybe it wont work well on all homes? maybe it wont be reliable? isit v slow also? i...
Hardware & Devices
Networking Drivecrypt Containers in Windows 7 doesn't work
Hi All I had a wireless network (Workgroup) and share Drivecrypt containers remotely over the network. I could open the drivecrypt container on either machine remotely transfer files to and from the containers and stream the data from each. Both machines are running Drivecrypt 5.4 One machine is...
Software
Networking change- now Hibernate doesn't work properly
Last week I changed ONE little thing on our wifi router. I changed the WPA2 Personal encryption from "TKIP+AES" to "AES" only. I then changed the encryption for my Asus UL80Vt notebook to AES. Since then Hibernate does not work properly. After it resumes the wireless adapter is disabled. I have...
Performance & Maintenance
LIBusb, USB ports doesn't work. Safe mode also no work
After I install LIBusb I could work futher. But after I put him off en reboot an hour later my wired mouse en keyboard didn't work anymore. When I restart in safe mode both still doesnt work. OS: W7 Home Premium 64b Computer: HP Pavilion p6250 Please Help!!
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:03.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App