Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet speed loss, can't find solution


03 Feb 2013   #1

Win 7 Home Premium 64
 
 
Internet speed loss, can't find solution

I'm having some serious issues with my internet speed. I am on Virgin Media 60mb with the ISP provided router. We have 4 computer connected via wires and several wireless devices. In the last month my computer has been suffering some serious internet issues.

My regular connection on speedtest.net would give 55-60mb/s, in the last month after downloading or streaming video online my internet connection would become unusable and sitting around 0.08mb/s.

All the other computers and devices on the router remain fine.

I have tried updating drivers, re-installing network devices, resetting network settings and 2 different NICs. I've also reset the router repeatedly and also tried disabling the firewall.

As a last ditch effort I re-formatted my computer and re-installed Win 7. The connection worked fine for a while until I was re-downloading some software and the connection went again.

Like I previously mentioned I have tried 2 different NICs, 1 wired and 1 wireless. The issues remains on both. I've run out of ideas.

My System SpecsSystem Spec
.

03 Feb 2013   #2

W7 Pro SP1 64bit
 
 

Welcome to the Seven Forums.

Sorry that no one had any suggestions on your post back in December. I cannot think of anything for you to try - but I have asked others to stop by your thread and see what comes to their minds.
My System SpecsSystem Spec
03 Feb 2013   #3

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

have you spoke to virgin? could be a faulty hub tell them its not right and get them to replace the hub and get them to monitor your connection i know my dads virgin had trouble last year with speed and quality and after a inspection from engineer it was a faulty connection on the house entry.
My System SpecsSystem Spec
.


03 Feb 2013   #4

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

have you tried a ping to your isp gateway ip? by going into your command prompt and typing ping ip address
so example: ping 192.168.1.1
My System SpecsSystem Spec
03 Feb 2013   #5

Win 7 Home Premium 64
 
 

I have, it gives a ping response time of <1ms. Pinging Google gives a ping response time in the region of 35-45ms, occasionally popping up to 50ms.
My System SpecsSystem Spec
03 Feb 2013   #6

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

here is mine

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\brianzion>ping google.com

Pinging google.com [173.194.34.131] with 32 bytes of data:
Reply from 173.194.34.131: bytes=32 time=11ms TTL=52
Reply from 173.194.34.131: bytes=32 time=10ms TTL=52
Reply from 173.194.34.131: bytes=32 time=10ms TTL=52
Reply from 173.194.34.131: bytes=32 time=14ms TTL=52

Ping statistics for 173.194.34.131:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 10ms, Maximum = 14ms, Average = 11ms
My System SpecsSystem Spec
03 Feb 2013   #7

Win 7 Home Premium 64
 
 

I altered the ping to google.com instead of Google and it gave a different result which I didn't expect. I have attached a picture to demonstrate the issue.

My System SpecsSystem Spec
03 Feb 2013   #8

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

you say its just one pc giving you slow speed have you tried un installing the driver for the Ethernet and rebooting and let windows install fresh driver
My System SpecsSystem Spec
03 Feb 2013   #9

Win 7 Home Premium 64
 
 

This is on an entirely new Win 7 install. My previous drive was formatted and Win 7 was installed onto a brand new SSD today.
My System SpecsSystem Spec
03 Feb 2013   #10

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

My System SpecsSystem Spec
Reply

 Internet speed loss, can't find solution




Thread Tools



Similar help and support threads for2: Internet speed loss, can't find solution
Thread Forum
Help, Can't find BSOD Solution BSOD Help and Support
Very sudden internet speed loss - win 7 related Network & Sharing
Solved Where can i find my front side bus speed/ ram speed General Discussion
Fallback to second internet connection after internet access loss? Network & Sharing
Can anyone explain this speed loss? Network & Sharing
Abrupt Loss Of File Transfer Speed Performance & Maintenance
Internet speed loss Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:30 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33