Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Computer connected to internet wirelessly but webpages won't load

11 May 2013   #41
UsernameIssues

W7 Pro SP1 64bit
 
 

In this post, I suggested that you make a text file named ping router.bat

In this post, you posted a screenshot showing a ping to 192.168.1.110. The IP in the text file named ping router.bat should be changed to 192.168.1. 254. That will let you ping the router. The other batch file pings Google.

Anyway, I downloaded the manual for the NVG510 modem/router (such that it is). See if you can download the same manual so that we are on the same page - literally. :-)

Follow the steps on page 19 to connect to the router/modem. If you do not know the password, contact the ISP support staff and have them help you to get in. You might have to reset the router/modem. They will know what (if any) settings need to be re-applied.

Once you are into the router/modem's interface, select the tab/link named Home Network, then click on the link named Wireless. You should be able to change the channel to channel 3 from that page.

Then keep an eye on things with those two batch files mentioned in the earlier posts to see if you are losing your connection to the router/modem or losing your connection to the internet. However, reading the link in post 40, I'm going to guess that the problem is with the router/modem.


My System SpecsSystem Spec
.
13 Aug 2013   #42
darknightz0117

Windows 7
 
 

Quote   Quote: Originally Posted by UsernameIssues View Post
In this post, I suggested that you make a text file named ping router.bat

In this post, you posted a screenshot showing a ping to 192.168.1.110. The IP in the text file named ping router.bat should be changed to 192.168.1. 254. That will let you ping the router. The other batch file pings Google.

Anyway, I downloaded the manual for the NVG510 modem/router (such that it is). See if you can download the same manual so that we are on the same page - literally. :-)

Follow the steps on page 19 to connect to the router/modem. If you do not know the password, contact the ISP support staff and have them help you to get in. You might have to reset the router/modem. They will know what (if any) settings need to be re-applied.

Once you are into the router/modem's interface, select the tab/link named Home Network, then click on the link named Wireless. You should be able to change the channel to channel 3 from that page.

Then keep an eye on things with those two batch files mentioned in the earlier posts to see if you are losing your connection to the router/modem or losing your connection to the internet. However, reading the link in post 40, I'm going to guess that the problem is with the router/modem.
Hi

Sorry, I haven't been very active. We both got caught up with work, and she ended up buying a new laptop. Thank you for all your efforts though, I really appreciate it. The new laptop works fine and doesn't seem to have any issues with wireless. Thanks again, and I hope others will benefit from your kindness and knowledge too
My System SpecsSystem Spec
13 Aug 2013   #43
UsernameIssues

W7 Pro SP1 64bit
 
 

You are welcome.

Let's hope that her old laptop ends up with someone that does not have these wireless issues :-)
My System SpecsSystem Spec
.

Reply

 Computer connected to internet wirelessly but webpages won't load




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows says connected to internet but no webpages will load
I realize this problem has probably been posted here before, but i believe i have a unique version of this problem. Windows says its connected to the network and internet on both ehternet lan and wireless, but when i open a browser no web site will load. Ive tried firefox ie and chrome. I have went...
Network & Sharing
Connected to Internet but web pages don't load
My Internet was working great for the past couple months and then today I tried to get on and boom nothing loads. I tried starting in safe mode with networking and problem still persists please help! Thanks.
Network & Sharing
Connected Wirelessly No Internet Access
Hi there! I have searched through many forums and taken more steps than I can count to try and resolve this issue. I have to computers connected to the same wireless network and one will not access the internet. This has been an intermittent problem and has usually been resolved by removing the...
Network & Sharing
Homegroup/printing problem with a wirelessly connected computer
Hello all Please forgive my ignorance - I am as far removed from a computer expert as one can be. My wife and I both have Windows 7, and we are both connected to a Homegroup. A printer is connected to our router via a cable. My computer is also connected to the router via a cable. My...
Network & Sharing
Computer will not connect to internet through ethernet or wirelessly
Hi i've had my laptop for a little over a month now and just now it's decided to stop connecting to the internet. It won't recognize anything when I plug in my ethernet cable yet when I plug it into my xbox or desktop they both connect to the internet, so it isn't the cable, the internet or the...
Hardware & Devices
Internet Browsers Won't Load even when Internet Connected! Please Help
Hi, I am using Windows 7 and until yesterday Chrome was working fine. Then it just stopped working and internet explorer is the same! I know my internet is working cos I can wirelessly connect on my laptop. However I connect with ethernet cable to my PC (that isnt working ) so I don't know if this...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App