Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 10 min wait time before loggin onto domain

07 Feb 2013   #1

Win 7 Pro 64bit
 
 
10 min wait time before loggin onto domain

Hi all,

Need some help here my company employees are connected to a domain. everytime the sturn the pc on, it takes about 10 mins for the sign on screen to come on- this is all in black screen.

ive checked on the services and there is nothing specific running in the backgroup just the usual group policies. this issue is happening to about 5 out of 100 ppl in the company.

any idea whats causing this?

thanks.

My System SpecsSystem Spec
.

07 Feb 2013   #2

Microsoft Community Contributor Award Recipient

Windows 7 Ult. x64 Windows 8.1 x64
 
 

It sounds as if the PC's after having trouble downloading the user profiles from a server............

The only thing I can think of is that these profiles are either very large, or possibly corrupted. Perhaps soemething to check?

regards,
Golden
My System SpecsSystem Spec
07 Feb 2013   #3

Win 7 Pro 64bit
 
 

Actually the profiles are all new and is not huge. fresh starters into the company so dat cant be a problem. ive looked up all the settings individually twice. cant find a problem. im thinking maybe its an issue with exchange
My System SpecsSystem Spec
.


Reply

 10 min wait time before loggin onto domain




Thread Tools



Similar help and support threads for2: 10 min wait time before loggin onto domain
Thread Forum
'Please Wait' time period during theme change Themes and Styles
Very long wait time after booting into windows General Discussion
Solved Creating New Folder - Very Long Wait Time General Discussion
Solved Loggin error in VM help Virtualization
Very long boot wait time ,, help !!! BSOD Help and Support
UAC in domain requires username and password each time System Security
XP mode time sync issue booting VM from domain Virtualization

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:38 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33