Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WIFI only connects after running troubleshooter....


07 Feb 2013   #21

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Ongkanon View Post
Not sure if this is relevant.

Again in Device Manager, driver file details lists two files.

One is a Broadcom file, the other a Microsoft file.

Also do you have any idea what to look for on the Broadcom site, I enter the details you would expect and get lots of hits to stuff I don't understand.
For Broadcom not sure but there may be a driver version number when you look in Device Manager.

One of those driver files may be some soft of wireless connection software which can be problematic.

I can't see the software from here but you only want the driver and not the connection software.

My System SpecsSystem Spec
.

07 Feb 2013   #22

Windows 7 Home Premium x64
 
 

Files are:

C:\Windows\System32\Drivers\BCMWL664.SYS

and

C:\Windows\System32\drivers\vwifibus.sys
My System SpecsSystem Spec
07 Feb 2013   #23

Windows 7 Home Premium x64
 
 

Well thats me done! No closer to solving this and getting very frustrated.
My System SpecsSystem Spec
.


08 Feb 2013   #24

Windows 7 Home Premium x64
 
 

So here we are again, I though I would kick off by listing the conclusion of the trouble shooting report produced everytime I go through the process of trying to connect.

Basically it tells me:

Root cause:
Wireless association to "network" failed.
A response was not received from the router access point.

Detailed root cause:
Wireless association to this network failed. Windows did not receive any response from the wireless router or access point.

Repair option:
Look for causes of low wireless signal quality.
The signal is weak do to distance or interference.
Windows help and support blah blah blah......
My System SpecsSystem Spec
08 Feb 2013   #25

Windows 7 Home Premium x64
 
 

I have also discovered that the machine connects everytime if I disable the security options on the router, could it be a problem with WPA2?
My System SpecsSystem Spec
08 Feb 2013   #26

Windows 7 Home Premium x64
 
 

Forget that, the connect to an unsecured network appears to be intermittent as well.

I am now at a loss as to what to do and I have to work this weekend so will not get chance to carry on trying to resolve issues.

Some thoughts:

1. Should I buy a new router?
2. Would a clean install of Windows 7 help (I have the Windows DVD and product key)?
3. Should I consider getting the network adapter in laptop swapped?

Frustrating!!
My System SpecsSystem Spec
08 Feb 2013   #27

Windows 7 Home Premium x64
 
 

I have re set everything on the router and on the computers to WPA security.

I don't know what has happened but now when I try to connect, I still have to do the troubleshooting but on checking the associated report, get this:

"windows couldn't automatically bind ip protocol stack to the network adapater"

I am now working through what seems like a ton of information and a whole lot of different solutions to try and fix it.

Have to go to work in a couple of hours so if I don't reply to your posts I am not being rude!
My System SpecsSystem Spec
08 Feb 2013   #28

Windows 7 Ult, Windows 8.1 Pro,
 
 

Well I thought you mentioned having 5 bars signal strength earlier. Maybe if you can post the Xirrus wifi inspector read out it will tell me more.

Wi-Fi Inspector | Xirrus
My System SpecsSystem Spec
08 Feb 2013   #29

Windows 7 Home Premium x64
 
 

I did have good signal strength when it connected. Despite this new development I can still connect following troubleshooter. Sorry I can't do anymore today. A night shift beckons.
My System SpecsSystem Spec
09 Feb 2013   #30

Windows 7 Home Premium x64
 
 

I have installed the Wi-Fi inspector. What information do you want me to post?
My System SpecsSystem Spec
Reply

 WIFI only connects after running troubleshooter....




Thread Tools



Similar help and support threads for2: WIFI only connects after running troubleshooter....
Thread Forum
New PC Windows 7 64 bit, connects to wifi router but not to internet Network & Sharing
Solved WIFI connects but unable to open Internet Network & Sharing
I have 2 Microsoft Virtual WIFi adaptors running. bad thing? Network & Sharing
Windows connects automatically to unconfirmed WiFi networks Network & Sharing
NETw5v64 error on INtel wifi running windows 7 32 and 64bit BSOD Help and Support
Troubleshooter Network & Sharing
Anyone running an Asus P5K Premium WiFi mobo here? Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:29 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33