Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WIFI only connects after running troubleshooter....

10 Feb 2013   #41
Ongkanon

Windows 7 Home Premium x64
 
 

The router has three connection options:

b & g

upto 65mbps

upto 150mbps

It is set to upto 150mbps


My System SpecsSystem Spec
.
10 Feb 2013   #42
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Ongkanon View Post
The router has three connection options:

b & g

upto 65mbps

upto 150mbps

It is set to upto 150mbps
Ok, I haven't seen it listed quite like that but should be n only.

I can't say why that connection software can't be uninstalled but that may be part of the problem.

The fact that you can connect with security disabled might indicate that you should update the firmware on the router.
My System SpecsSystem Spec
10 Feb 2013   #43
Ongkanon

Windows 7 Home Premium x64
 
 

I have checked and the upto 150mbps is for 'n'

I will concentrate on the uninstall/error message issue and try to resolve that in the hope it will allow me to move on.

Again I have to go to work and will be back on the cast in the A.M.
My System SpecsSystem Spec
.

11 Feb 2013   #44
Ongkanon

Windows 7 Home Premium x64
 
 

I have now uninstalled the afore mentioned software and reinstalled the Broadcom driver.

The router has the latest firmware version installed.

Still having same issue.

I am starting to think this will never be resolved!!!
My System SpecsSystem Spec
11 Feb 2013   #45
boohbah

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

what number do you have for the atheros driver.
the latest one is available here
im using it successfully on a lenovo G555

Atheros & Zidas drivers

WIFI only connects after running troubleshooter....-atheros-drivers.png


My System SpecsSystem Spec
11 Feb 2013   #46
Ongkanon

Windows 7 Home Premium x64
 
 

Excuse my ignorance but will that driver work with my adapter - Broadcom 802.11n ?
My System SpecsSystem Spec
11 Feb 2013   #47
Ongkanon

Windows 7 Home Premium x64
 
 

Ran setup.exe from the CD folder and get an error message "The installer can not run on this platform. Please select package for your operating system"

OS is Windows 7. The other setup.exe option available in the main file doesn't run on my system.
My System SpecsSystem Spec
11 Feb 2013   #48
Ongkanon

Windows 7 Home Premium x64
 
 

Been researching again this afternoon.

Could this have anything to do with the 8 Wan Miniport entries in device manager.

Some suggest that these could be the cause of a number of WIFI related issues.
My System SpecsSystem Spec
11 Feb 2013   #49
Ongkanon

Windows 7 Home Premium x64
 
 

These are the devices listed under Network Adapters

WIFI only connects after running troubleshooter....-devman.png


My System SpecsSystem Spec
11 Feb 2013   #50
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Those drivers won't cause any problems.

From what you are saying the problem tends to point to the router, the fact that when you turn off the security then you can connect without problems tends to implicate the router, maybe some type of compatibility problem between your router and the drivers.
My System SpecsSystem Spec
Reply

 WIFI only connects after running troubleshooter....




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
WIFI connects but unable to open Internet
Hello, I konw this subject has been introduced to the boards many times, but having read through the threads I am still unable to connect. At home everythgin works fine. WIFI connects every time. In hotels I locate the WIFI, connect no problem and immediately Skype clicks in, showing that...
Network & Sharing
Aspire E1-570 running on Win7, but WiFi driver does not work
Hi Guys, I recently purchased a E1-570 and installed Win7, however no matter what drivers I have installed for the driver, the laptop is still not detecting it. I have done everything on this this thread http://www.sevenforums.com/drivers/326486-wifi-driver-acer-e1-570-a-5.html and still...
Network & Sharing
At a hotel, wifi connects for a few minutes and then disconnects.
I've entered in the password on the hotels website, so I have access. It stays up for a couple of minutes, and then drops completely. There is more than one open, so it's not that it goes out of range. After a few minutes, my computer just stops searching. The only way I can get it to work(for...
Network & Sharing
New PC Windows 7 64 bit, connects to wifi router but not to internet
Hi All, I hope someone can help me as i am pulling my hair out here! I have a new laptop with Windows 7 64 bit pre-installed. The symptoms are that it won't connect wirelessly to my router at home, but will connect with a wire to the same router, and furthermore it will also connect either...
Network & Sharing
Windows connects automatically to unconfirmed WiFi networks
Hi! I have a Lenovo ThinkPad laptop, with Windows7 home x64 . As soon as I turn my computer on and the system finds available connections, the system connects itself automatically to the first WiFi network it finds. Usually this would be my home network, which is fine. But occasionally,...
Network & Sharing
Anyone running an Asus P5K Premium WiFi mobo here?
Hi All, I just started toying with Windows 7 64 bit, and I've hit my first snag (a common one it seems): getting my onboard 7.1 surround to work. Mobo is an Asus P5K Premium WiFi. At first, before installing any drivers, it worked perfectly fine in the sound test, all 7 speakers. But I...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App