Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WIFI only connects after running troubleshooter....


11 Feb 2013   #51

Windows 7 Home Premium x64
 
 

I have tried turning of security again today and it didn;t make any real difference. And we have another two computers connected to the router and working fine. Whilst I don't mind buying another router, what if I do and get exactly the same issues.

I will carry on trying to find a solution for a while longer.


My System SpecsSystem Spec
.

11 Feb 2013   #52

Windows 7 Home Premium x64
 
 

Another suggestion I have seen is to delete 3 system files associated with the adapter and then re install the drivers. Anyone know how effective this would be?
My System SpecsSystem Spec
11 Feb 2013   #53

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

Quote   Quote: Originally Posted by Ongkanon View Post
Excuse my ignorance but will that driver work with my adapter - Broadcom 802.11n ?
sorry, my mistake, after asking the number i went on to inform you of the latest update for my drivers.


assuming they were the same. brain fart i think!
hope you get it resolved soon.

before you run the trouble shooter next time try and disable the network connection then enable it and see if that makes any difference.
open network and sharing center /change adapter settings.
then on your network connection right click it and disable, then right click and enable.
if this works it may be easier that the trouble shooter each time. until you get it resolved.

who is your isp?, out of interest.

also if you open device manager and expend the network adapters tree, right click on your wifi and select properties /driver tab ,it will have the information as to the number and driver version.
if you post the driver version then its possible we can see if there is a newer version somewhere
My System SpecsSystem Spec
.


11 Feb 2013   #54

Windows 7 Home Premium x64
 
 

Sorry for delay in response.

My ISP is KCOM (Karoo).

Herewith driver details from device manager:

WIFI only connects after running troubleshooter....-driver.png


My System SpecsSystem Spec
11 Feb 2013   #55

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

have you downloaded the driver from lenovo at some point?
oddly it says its for windows 8, though i cant see the harm in trying, its only a rollback if not!

Drivers and software - IdeaPad Z585 Notebook
My System SpecsSystem Spec
12 Feb 2013   #56

Windows 7 Home Premium x64
 
 

I have tried to install the Lenovo driver for this machine before and it gives me an error message saying the system is not supported and it will not let me install.

There is a drivers folder on the computer with a Wi-Fi driver folder and thats the one that installs.

So the assumption that it is a driver problem appears to be correct but how do I get the system to allow me to install the correct driver?

I bought the machine as nearly new and it came with WIndows 7 pre installed along with the WIndows DVD and product key.

This has be baffled.
My System SpecsSystem Spec
12 Feb 2013   #57

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

did you create a recovery disc when you first got the computer? , that would have the drivers on it.

did you try to disable the network connection and re enable it.
i think chev is correct as it connects eventually its probably not a drivers problem, im probably sidetracking the real issue.
My System SpecsSystem Spec
12 Feb 2013   #58

Windows 7 Home Premium x64
 
 

I didn't create a rescue disk thinking the original DVD could be used if I need it.

I have tried to disable and re enable the network connection too many times!

All the the info I get from the troubleshooting reports suggest a driver problem.

I would like to try and get the correct driver installed but I have no idea how to sort this one out!
My System SpecsSystem Spec
12 Feb 2013   #59

Windows 7 Home Premium x64
 
 

OK installed the correct driver after changing some compatibility settings (the setup file was configured for XP).

After checking the driver details in device manager, the numbers have not changed.
My System SpecsSystem Spec
12 Feb 2013   #60

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

i dont suppose you have an nvidea ethernet driver?( NVIDIA nForce Networking Controller )
My System SpecsSystem Spec
Reply

 WIFI only connects after running troubleshooter....




Thread Tools



Similar help and support threads for2: WIFI only connects after running troubleshooter....
Thread Forum
New PC Windows 7 64 bit, connects to wifi router but not to internet Network & Sharing
Solved WIFI connects but unable to open Internet Network & Sharing
I have 2 Microsoft Virtual WIFi adaptors running. bad thing? Network & Sharing
Windows connects automatically to unconfirmed WiFi networks Network & Sharing
NETw5v64 error on INtel wifi running windows 7 32 and 64bit BSOD Help and Support
Troubleshooter Network & Sharing
Anyone running an Asus P5K Premium WiFi mobo here? Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:05 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33