Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Computer is connected to the internet, but is not loading web pages.

10 Feb 2013   #1
fernymerk

Windows 7 Home Premium - 64 bit
 
 
Computer is connected to the internet, but is not loading web pages.

I am having trouble with my laptop. It says I am connected to the internet, but whenever I open a browser( Chrome, Firefox or IE) it doesn't open any web pages. I get the message "the remote device or resource won't accept the connection". And it's not the router because we have another laptop in the house connected to the same router and it works fine. I have a Lenovo V570. Also my laptop works fine on other connections and routers, just for some reason doesn't accept this one.


My System SpecsSystem Spec
.

11 Feb 2013   #2
ICIT2LOL

Desk1 8 Pro / Desk2 7 Home Prem / Main lap Asus ROG 7 Pro
 
 

Hello ferny and welcome mate I suppose you have checked the driver for the network adaptor in the Device Manager? Just a thought.
My System SpecsSystem Spec
11 Feb 2013   #3
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by fernymerk View Post
I am having trouble with my laptop. It says I am connected to the internet, but whenever I open a browser( Chrome, Firefox or IE) it doesn't open any web pages. I get the message "the remote device or resource won't accept the connection". And it's not the router because we have another laptop in the house connected to the same router and it works fine. I have a Lenovo V570. Also my laptop works fine on other connections and routers, just for some reason doesn't accept this one.

When it appears you are online but can't seem to use your browser to go anywhere it may indicate a problem with Winsock or the TCP/IP stack is corrupted. It's easy enough to fix so lets try that first.

Run both commands, one at a time, typed or pasted into an elevated command prompt. Hit enter after each one then reboot your machine.

netsh winsock reset catalog (reset winsock entries)

netsh int ip reset reset.log hit (reset TCP/IP stack)
My System SpecsSystem Spec
.


Reply

 Computer is connected to the internet, but is not loading web pages.




Thread Tools





Similar help and support threads
Thread Forum
COnnected to network, Browser pages not loading.
I am using an Acer Aspire desktop, wirelessly connected to my router. I have had it about two years now. A few months ago, Comcast installed a new router in our house. Since then, my computer has kept a perfect connection. However, any browsers I have tried to use acts as though there isn't...
Network & Sharing
Connected to Internet but web pages don't load
My Internet was working great for the past couple months and then today I tried to get on and boom nothing loads. I tried starting in safe mode with networking and problem still persists please help! Thanks.
Network & Sharing
Some internet pages not loading in any browser
Hi everyone :) This problem has just appeared on my Windows 7 Home Premium 64 bit system and I am searching for some advice. Some web pages now do not load at all, either saying 'cannot connect' or staying in 'loading' state forever, some pages load with only text and no pictures (e.g....
Network & Sharing
Internet connected, but not able to load pages?
I have internet access, but when I am in normal mode it says that the page took too long to load so it couldn't connect to it. I have tried nearly everything, but nothing so far. When I am in safe mode, I can view any page. So that's how I am able to post this. Please Help!
Browsers & Mail
Connected to Internet but CANNOT Load Pages in Browsers
For a few months now, a few times a day, I'll be surfing fine but after awhile my browser (Firefox or IE) cannot load any pages, it'll say something like cannot load page. But I notice my downloads are still going (in Firefox or µTorrent, etc.) and my VoIP still works. I"m on a WIRED...
Network & Sharing
Connected to Internet, Pages won't load
Hi, just did a clean Windows 7 install on my Thinkpad. I was able to connect to my wireless network no problem, however (in both firefox and IE), no webpages will load, except: Google Youtube FF homescreen my college's outlook server page otherwise nothing will load, nor will any...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:32.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App