Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Only Skype and Google search are opening. No other website.

11 Feb 2013   #11

Windows 7 Home Premium 64bit
 
 

this is what i get after that command...and sorry about the late replies...



Attached Thumbnails
Only Skype and Google search are opening. No other website.-2013-02-11_06-24-14_742302034409.jpg  
My System SpecsSystem Spec
.

11 Feb 2013   #12

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate X64 SP1
 
 

To help akshayshinde see your info, you can copy/paste the text from cmd like this:
Only Skype and Google search are opening. No other website.-cmd-copy.png
Then open paste in your post between the code tags. Name:  code.JPG
Views: 32
Size:  7.9 KB


My System SpecsSystem Spec
11 Feb 2013   #13

Windows 7 Home Premium 64bit
 
 

NEW UPDATE: Now my WiFi is connected but now even Skype does not connect. Even the google search has stopped.. And I am doing all this on my android phone. so the photos. please, any help is appreciated.
My System SpecsSystem Spec
.


11 Feb 2013   #14

Windows 7 Home Premium 64bit
 
 

NEW UPDATE: Ok now it is getting weird. WiFi is connected but it says no internet access. But I have internet access because my android phone is on the same network and i am doing all this using the phone and it works fine. I dont get it. Till yesterday atleast it was connecting to Skype but now it says no internet access. What am I to do now?
My System SpecsSystem Spec
12 Feb 2013   #15

Windows 7 Home Premium 64bit
 
 

There is a change today after i type in the command netstat -an. Two addresses are saying established. But the situarion has not improved. Until yesterday morning my Skype was working and google facebook twitter opened. but since yesterday afternoon everything has stopped. The Wireless Network Connection shows I am connected and has internet access but nothing seems to work. But it does take some time to have internet access after connecting. After like 10 minutes or so it goes back to having internet access. And in safe mode with networking, it never has internet access even if it is connected. I did a full scan again yesterday in safe mode found no infections. Xan nobody help me?


Attached Thumbnails
Only Skype and Google search are opening. No other website.-2013-02-12_21-11-55_320-216626376.jpg  
My System SpecsSystem Spec
13 Feb 2013   #16

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

When you uninstalled AVG, what did you replace it with?
What other Anti-Virus products have EVER been installed on this machine?

Start by opening an Elevated Command Prompt, and running the following command....

NETSH WINSOCK RESET

reboot on request.
My System SpecsSystem Spec
13 Feb 2013   #17

Windows 7 Home Premium 64bit
 
 

i tried avast. and i did run those commands. been running them for 2the days now. nothing seens to work. i removed avast. got anewer avg and ran the sxans. still nothig. and now it seems the network is connected but shows no internet access. i am not sure what to do now.
My System SpecsSystem Spec
13 Feb 2013   #18

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

What are the 'sxans' ??

You need to run the cleanup tools for Avast and AVG -

Download the Avast removal utility from here http://www.avast.com/uninstall-utility
Follow the instructions for running it, and when complete, reboot the machine.

Uninstall the current AVG and then run both the AVG 2012 and 2013 removers
Download the AVG Remover from here
http://www.avg.com/us-en/utilities
Follow the instructions for running it, and then reboot the machine (whether it asks for it or not, and whether the program rebooted already or not).

Then run NETSH WINSOCK RESET again, and reboot.

Install MSE for the moment, as it's least likely to cause conflicts.... Microsoft Security Essentials - Microsoft Windows
My System SpecsSystem Spec
13 Feb 2013   #19

Windows 7 Home Premium 64bit
 
 

Sorry about the spelling mistakes. i am using my phone to do all this so a few errors. but i have to wait till my room mate comes back to download the removal tool since i cannot do it on my laptop. i have to do it on his. but thanks for the help. i will run everything and post the results again.
My System SpecsSystem Spec
13 Feb 2013   #20

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)
 
 

Can you access the internet properly using Safe Mode with Networking?
try it and see.
My System SpecsSystem Spec
Reply

 Only Skype and Google search are opening. No other website.





Thread Tools



Similar help and support threads for2: Only Skype and Google search are opening. No other website.
Thread Forum
BSOD when using skype or just opening league of legends ~ BSOD Help and Support
BSOD usually occurs after opening new website BSOD Help and Support
opening a website? System Security
IE9 problem opening up monster.com website Browsers & Mail
Solved Forum Search issue: Google search links don't work Fx 5.0 Chillout Room
Opening email from website Microsoft Office
Google Desktop Search Results from Start menu search Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:00 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33