Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Only Skype and Google search are opening. No other website.

15 Feb 2013   #21
akshayshinde

Windows 7 Home Premium 64bit
 
 

Yeah, i tried making it work in Safe Mode with Networking. Its the same. WiFi is connected but it says no internet access. And I tried the removal tool and ran the command but nothing seems to work. A week since having internet access now. I am stumped.


My System SpecsSystem Spec
.
17 Feb 2013   #22
akshayshinde

Windows 7 Home Premium 64bit
 
 

So, can no one help me in this? I have tried everything except for reinstalling Windows 7. I am desperate now. Please help.
My System SpecsSystem Spec
17 Feb 2013   #23
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Have you tried another location that has WiFi?
My System SpecsSystem Spec
.

18 Feb 2013   #24
akshayshinde

Windows 7 Home Premium 64bit
 
 

Ok, this is weird. The laptop started working properly for some time on my WiFi and then went back to its previous state. So I took britton30's advice and tried it on 3 different WiFi networks and it works brilliantly. But the funny thing is last week, it was not working properly on 2 of those networks but this weekend, it has worked absolutely fine. I kind of feel stupid for not trying on different networks. But I guess I panicked and went into overdrive mode!! So I guess it must be something to do with my router. But, THANKS A TON GUYS! You have been good help. I will let you know if anything changes...
My System SpecsSystem Spec
19 Feb 2013   #25
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

You're welcome mate.
You may also have a bad WiFi adapter in the lappy. If possible you can try a USB adapter to see if the intermittent connection continues.
My System SpecsSystem Spec
21 Feb 2013   #26
akshayshinde

Windows 7 Home Premium 64bit
 
 

GUYS! So, I changed my ethernet cable and connected my laptop directly by the cable. And it works fine. So, I guess, it must be something to do with the router. It still confuses me how, all other laptops on that router worked but not mine. As a mechanical engineer, this is as far as my brain allows me to work on computer problems. Turn off, turn on, switch off, switch on, remove wire, replug and hope it works!! I am going to get a new router and try that. But thanks a lot guys for the immediate assistance, i might have actually picked up some new commands from this forum!
My System SpecsSystem Spec
21 Feb 2013   #27
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Good news mate! Hope a new router will help, but I agree your problems are not logical.
My System SpecsSystem Spec
Reply

 Only Skype and Google search are opening. No other website.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD when opening Skype ks.sys
Heyo everyone, its my first post and I really need help, I get this error after I reinstalled my OS using HP image DVD's but thats not the problema cuz I've reinstalled again using a clean copy of Windows 7. When I open skype I get a BSOD, ks.sys in the screen, if I put skype to open everytime...
BSOD Help and Support
System_Service_Exception BSOD when opening skype
Hello, After a reinstall of windows, I have downloaded and installed skype. When I go to open skype, it crashes to BSOD; SYSTEM_SERVICE_EXCEPTION ks.sys. I have disabled the IDT Audio Driver as I believed this to be the culprit. This, however, is not the case because even after disabling, the BSOD...
BSOD Help and Support
Skype crashing when opening
Opening my skype a message pops up saying "a problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available." so i went into the event viewer and i found this ; Faulting application name: Skype.exe, version: 6.10.0.104, time...
Software
opening a website?
hi, can you get a virus or spyware ,etc just from looking at a website (not giving your email or personal details) (please don't reply to my email 'cause it is down) , thank you?
System Security
Forum Search issue: Google search links don't work Fx 5.0
Hi: Not sure if this is the correct place to post, so please move, as needed. New problem just appeared: Google search links ONLY HERE AT THIS FORUM don't work in Firefox 5. Same links work fine in IE9. Absolutely zero/none/nada issues with Firefox 5 anywhere else, including every other...
Chillout Room
Opening email from website
Hi, Could someone please advice. If I click on a email link(s) that are in websites I get 1 an error and then messsage about not enough permission(s). (see Attachments) Any Help appriciated Sorry, I am running office 2010
Microsoft Office


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App