Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Domain issue with error "User Profile Service Failed the Log On"


11 Feb 2013   #1

Windows7
 
 
Domain issue with error "User Profile Service Failed the Log On"

I work in a school district and we have numerous computers that give us the error message "The User Profile Service Failed the Log On". We have tried EVERY recommended fix for this. The issue for us is that the user has never logged onto the computer before. I have not found any forums for this particular issue and am looking for someone that is working in a domain that gets this error message without that user ever having logged onto the computer before. They have logged into our domain, just not the computer. Happens randomly and includes new installs.

My System SpecsSystem Spec
.

Reply

 Domain issue with error "User Profile Service Failed the Log On"




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:28 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33