Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unusual traceroute in Win7


17 Feb 2013   #1
Archangel83

Win7 RTM
 
 
Unusual traceroute in Win7

Hi I have been having some issues with my at&t adsl connection and decided to run some tests the first thing is I ran a speed test I got 5.55Mbps down and 768Kbps up this is normal did a ping check 14-25ms this is normal did a traceroute on windows

Code:
Tracing route to ny-monitor.dslreports.com [74.208.229.54]
over a maximum of 30 hops:
1    43 ms    42 ms    42 ms  u15150124.onlinehome-server.com [74.208.229.54]
Trace complete.
What only 1 hop! This is for any and all servers I try to use on a traceroute what is going on here is this normal for my connection? Or is it an error with my OS? I have no vpn configured so why don't i see more then 1 hop?


My System SpecsSystem Spec
17 Feb 2013   #2
TanyaC

Linux Mint 17 Cinnamon | Win 7 Ult x64
 
 

Do you have ZoneAlarm installed? This is common for ZoneAlarm.

Also, what do you get if you use pathping <destination>?
My System SpecsSystem Spec
17 Feb 2013   #3
Archangel83

Win7 RTM
 
 

The only firewall I have is the one with windows and here is the pathping
Code:
[C:\Users\>pathping google.com

Tracing route to google.com [74.125.225.73]
over a maximum of 30 hops:
  0  Archangel-PC [192.168.0.100]
  1  ord08s07-in-f9.1e100.net [74.125.225.73]

Computing statistics for 25 seconds...
            Source to Here   This Node/Link
Hop  RTT    Lost/Sent = Pct  Lost/Sent = Pct  Address
  0                                           Archangel-PC [192.168.0.100]
                                0/ 100 =  0%   |
  1   43ms     0/ 100 =  0%     0/ 100 =  0%  ord08s07-in-f9.1e100.net [74.125.2
25.73]

Trace complete.
My System SpecsSystem Spec
17 Feb 2013   #4
TanyaC

Linux Mint 17 Cinnamon | Win 7 Ult x64
 
 

Ok, I also assume you are not using a proxy or VPN.

So please go to CMD prompt and type 'ROUTE PRINT' (m inus the quotes), and post the results back.

thanks
My System SpecsSystem Spec
18 Feb 2013   #5
Archangel83

Win7 RTM
 
 

Yes you are correct I have not setup a proxy or vpn to run on my machine.
Code:
C:\Users\>route print
===========================================================================
Interface List
 11...00 17 31 77 de 65 ......SiS 900-Based PCI Fast Ethernet Adapter
  1...........................Software Loopback Interface 1
 12...00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter
 13...00 00 00 00 00 00 00 e0 Microsoft 6to4 Adapter
 14...00 00 00 00 00 00 00 e0 Teredo Tunneling Pseudo-Interface
===========================================================================

IPv4 Route Table
===========================================================================
Active Routes:
Network Destination        Netmask          Gateway       Interface  Metric
          0.0.0.0          0.0.0.0      192.168.0.1    192.168.0.100     20
        127.0.0.0        255.0.0.0         On-link         127.0.0.1    306
        127.0.0.1  255.255.255.255         On-link         127.0.0.1    306
  127.255.255.255  255.255.255.255         On-link         127.0.0.1    306
      192.168.0.0    255.255.255.0         On-link     192.168.0.100    276
    192.168.0.100  255.255.255.255         On-link     192.168.0.100    276
    192.168.0.255  255.255.255.255         On-link     192.168.0.100    276
        224.0.0.0        240.0.0.0         On-link         127.0.0.1    306
        224.0.0.0        240.0.0.0         On-link     192.168.0.100    276
  255.255.255.255  255.255.255.255         On-link         127.0.0.1    306
  255.255.255.255  255.255.255.255         On-link     192.168.0.100    276
===========================================================================
Persistent Routes:
  None

IPv6 Route Table
===========================================================================
Active Routes:
 If Metric Network Destination      Gateway
  1    306 ::1/128                  On-link
  1    306 ff00::/8                 On-link
===========================================================================
Persistent Routes:
  None

C:\Users\>
My System SpecsSystem Spec
19 Feb 2013   #6
TanyaC

Linux Mint 17 Cinnamon | Win 7 Ult x64
 
 

Ok, your routes look clean.

With no Virtual machine, proxy, VPN or ZoneAlarm, that leaves one of three things..

Since the problem also shows with path ping that pretty much eliminates the windows commands. You could do a SFC /scannow but I doubt it would fix the problem.

It seems to me, and from what I can read on other forums that the problem might be with the ISP. Has this problem existed from your place with a different modem?

What happens if you go to somewhere else with a different ISP with your computer and modem? (that would mean doing som reconfiguration, and might be a little too much work).
My System SpecsSystem Spec
19 Feb 2013   #7
Archangel83

Win7 RTM
 
 

I believe it's my isp blocking the traceroute as it works when i connect to my neighbors wifi and he has time warner. I tried his pc on my network and his machine gave the same 1 line 1 hop result. Thanks for your help but as I suspected it was my isp.
My System SpecsSystem Spec
25 Feb 2013   #8
Archangel83

Win7 RTM
 
 

It's my router I reset my dsl modem back to factory and was just working off that and all tracert were normal. Bridged the modem and went back on my router and it was a single line tracert. It has something to do with assigning static ip's on the router if I disable that and allow dhcp on the router to control each device then I get a normal tracert problem solved.
My System SpecsSystem Spec
25 Feb 2013   #9
TanyaC

Linux Mint 17 Cinnamon | Win 7 Ult x64
 
 

Quote   Quote: Originally Posted by Archangel83 View Post
It's my router I reset my dsl modem back to factory and was just working off that and all tracert were normal. Bridged the modem and went back on my router and it was a single line tracert. It has something to do with assigning static ip's on the router if I disable that and allow dhcp on the router to control each device then I get a normal tracert problem solved.
That's interesting. I have my modem and router configured in bridge mode and I get all normal tracert's.

I have them configured with a static IP and DHCP is enabled on the router only, since it is the only device that allocates IPs (Turning on DHCP on the modem when it is bridged is pointless).

thanks for sharing the solution with us.

Tanya
My System SpecsSystem Spec
Reply

 Unusual traceroute in Win7




Thread Tools



Similar help and support threads for2: Unusual traceroute in Win7
Thread Forum
Solved Unable to run Ping and Traceroute Network & Sharing
Solved Installed Win7 on SSD, unusual memory performance Performance & Maintenance
Windows 7 using different TTL Value's for Ping & Traceroute Network & Sharing
Solved A bit of unusual Chillout Room
Unusual Problem General Discussion
Something very unusual & strange... General Discussion
Unusual Issues with my Win7 Dell Laptop. Can you help ? System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:45 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App