Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: wireless connection died...

19 Feb 2013   #1
SeckAO752

Windows 7 Starter 32 bit
 
 
wireless connection died...

Hi, and apologies for posting what seems to be a fairly common problem. I've checked several previous posts and it seems like I may have a wireless driver problem. Recently we installed a new high speed internet connection and we experienced happy times, indeed. That lasted about two days until the wireless connection simply disappeared...

Anyway, I checked the network adapter folders and there was a ton of stuff in there, and I subsequently noticed there were some recent "critical updates on the system. I've since reset the computer back to the happy time before the problem started and the additional network adapters have disappeared, but still no internet connection.

Any thoughts? Any advice will be greatly appreciated.

Cheers, Richard


My System SpecsSystem Spec
.
19 Feb 2013   #2
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by SeckAO752 View Post
Hi, and apologies for posting what seems to be a fairly common problem. I've checked several previous posts and it seems like I may have a wireless driver problem. Recently we installed a new high speed internet connection and we experienced happy times, indeed. That lasted about two days until the wireless connection simply disappeared...

Anyway, I checked the network adapter folders and there was a ton of stuff in there, and I subsequently noticed there were some recent "critical updates on the system. I've since reset the computer back to the happy time before the problem started and the additional network adapters have disappeared, but still no internet connection.

Any thoughts? Any advice will be greatly appreciated.

Cheers, Richard
I would think about resetting the router first, before working on the system.

After resetting the router, if you are still having problems it may help if you can post a screen shot of the ipconfig/all from this machine.
My System SpecsSystem Spec
19 Feb 2013   #3
SeckAO752

Windows 7 Starter 32 bit
 
 

Many thanks chev65, but I actually managed to get it working after I posted the thread. An idea to reinstall the web providers connection software popped into my head and I listened to the little man – and, voila! We're back in a happy place.

I can't figure out what is up with those "critical updates" and the mass of network adapters that just decided to show up. Any ideas?

Thanks again!

Cheers, Richard
My System SpecsSystem Spec
.

19 Feb 2013   #4
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Hi Richard, again a screenshot of the errors would be helpful.
Screenshots and Files - Upload and Post in Seven Forums
My System SpecsSystem Spec
19 Feb 2013   #5
SeckAO752

Windows 7 Starter 32 bit
 
 

Thanks for the note Britton30,

If the "critical updates" and huge collection unnecessary wireless adapters resurface, I'll be sure to post them. Until then, we're golden here!

BTW, I'm kind of surprised by the classic and car racing connections in the responses so far. Not really what I expected from a software site.

I'm loving it though!

Cheers, Richard
My System SpecsSystem Spec
19 Feb 2013   #6
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Good news indeed!
Well besides Chev65, we have a Carwiz and Ztrucker too. Gotta celebrate the first woman to get a Daytona 500 and NASCAR Cup pole.
My System SpecsSystem Spec
19 Feb 2013   #7
SeckAO752

Windows 7 Starter 32 bit
 
 

Cool. Seems like this crew can handle my car repair questions as well.

Thanks again for the help!

Cheers, Richard
My System SpecsSystem Spec
20 Feb 2013   #8
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by SeckAO752 View Post
Cool. Seems like this crew can handle my car repair questions as well.

Thanks again for the help!

Cheers, Richard
Web providers connection software, never had to use that one before. Glad you have it working again.

Yes I can fix cars, trucks, have an OBD2 analyzer and know how to use it.
My System SpecsSystem Spec
Reply

 wireless connection died...




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Wireless Connection Speed limited to 54mb/s on Wireless-N equipment
I have a new dual band wireless-AC router (Linksys EA6300) and just installed an Intel AC 7260 wireless card in my laptop. The wireless network I am connected to indicates that it is a 802.11n connection, but in the Wireless Network Connection Status it only shows a connection speed of 54mb/s. ...
Network & Sharing
Wireless Connection - WIFI connection not showing up
I have a iMac and I have installed Windows7 using Bootcamp v4.0. When I use the computer on MacOS X I am able to connect to the Wireless Connection named (ORACLE@PG), also when I restart the computer the same connection shows on the boot-loader screen. But when I am on the Windows 7, I am unable...
Network & Sharing
My connection to the internet died after a computer restart today
I am not good with computers, so that is out of the way. I have an HP Pavilion dm1 Notebook PC with Windows 7 Home Premium 64-bit. Earlier today I was downloading a patch to the game League of Legends, however, it was failing so I restarted the computer. The next thing I knew, the...
Network & Sharing
Wireless connection works, wired connection does not.
So last night, my wired connection was working. I did not install any new software or download anything. Tried getting on the internet today and nothing. My computer has an IP Address but I can't get onto the internet at all. I can't ping google. I can ping my IP address assigned, can't ping my...
Network & Sharing
Internet connection died randomly
I was just browsing as per usual, and all of a sudden my connection died. I have not had any problems with my ethernet cable before and everyone else in my house is still able to connect and browse. It's giving me the connection symbol with the yellow and black exclamation point. I am also being...
Network & Sharing
Wireless network connection lost internet connection
Hi everyone, I work in an office where we have a main desktop computer which is connected to the internet via a Time Warner modem. The modem is connected by cable to a netgear wireless router, and up until today there have been no problems connecting to the internet from the laptops that use the...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App