Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Time to connect to Internet

16 Mar 2013   #91
mangoh

Windows 7 Professional 64bit
 
 

Quote   Quote: Originally Posted by denwilliam View Post
I think Mangoh is doing the right thing in swapping routers but when you think of the money we customers are paying the least Virgin could do would be to send engineers out to set the SH's up and ensure they are working correctley.Just make sure you receive a receipt from the collection point
That's what I thought when I swapped
my router but now I have no service at all, it connects to the SH but I still have no internet. I've done the usual stuff but that had no success. In order to get an engineer out you need to really complain so they don't fob you off, we did exactly that and now we have an engineer coming around soon. I hope they ain't in a rush like all the last engineers we had. I sent my old router back and received a receipt, thanks. They did promise a reduction in my bill for the outages but let's see if they live up to that promise.

Quote   Quote: Originally Posted by denwilliam View Post
As a matter of curiosity Mangoh what model is your SH?,mine is a VMDG 480.Software version V2.37.01.Hardware 2.00.I suspect,but could be wrong,that my SH may be one of the trial ones in their development of the version due for release later this year.
Mine is the same as yours, same model, version, hardware etc.... In other words it isn't the new SH, it's still exactly the same piece of junk haha


My System SpecsSystem Spec
.
16 Mar 2013   #92
denwilliam

Windows 7 Professional 64 Bit
 
 

Sorry to hear you have no internet connection. Have you tried putting the SH in modem mode and using an old router you may have or connecting by Ethernet cable. The last time I had an engineer visit he told me they are allowed 10 minutes per visit only, so it doesn't give the poor sods much time does it?.
My System SpecsSystem Spec
16 Mar 2013   #93
mangoh

Windows 7 Professional 64bit
 
 

Quote   Quote: Originally Posted by denwilliam View Post
Sorry to hear you have no internet connection. Have you tried putting the SH in modem mode and using an old router you may have or connecting by Ethernet cable. The last time I had an engineer visit he told me they are allowed 10 minutes per visit only, so it doesn't give the poor sods much time does it?.
Got no other router so sadly that isn't an option

Tried ethernet cable but still no success.

10 minutes as well LOL
My System SpecsSystem Spec
.

16 Mar 2013   #94
denwilliam

Windows 7 Professional 64 Bit
 
 

Make sure the buggers pay for lost time off the internet and all the hassle been subjected to.
My System SpecsSystem Spec
16 Mar 2013   #95
mangoh

Windows 7 Professional 64bit
 
 

Quote   Quote: Originally Posted by denwilliam View Post
Make sure the buggers pay for lost time off the internet and all the hassle been subjected to.
I will not forget the promise they gave me.
My System SpecsSystem Spec
16 Mar 2013   #96
TheCyberMan

Windows 7 Ultimate x64
 
 

First extract the files from the zip.

Right click INF file and click Install.

Go to start>control panel>right click Device manager and choose run as administrator:
Click Network adapters
Expand your wireless adapter card
Click on driver tab
Click update driver
Click browse my computer for software
Click let me pick from a list of device drivers on my computer
Click Atheros AR5007EG from the list
Click next to start installtion
My System SpecsSystem Spec
17 Mar 2013   #97
denwilliam

Windows 7 Professional 64 Bit
 
 

Many thanks for those instructions which will be a great help and will keep for future reference.
My System SpecsSystem Spec
17 Mar 2013   #98
TheCyberMan

Windows 7 Ultimate x64
 
 

No worries it may help with the issue you are having i would install the latest driver if i were you.
My System SpecsSystem Spec
17 Mar 2013   #99
denwilliam

Windows 7 Professional 64 Bit
 
 

Did just that this morning thanks to your help I now have the latest driver dated 22/11/2012.Great work, thanks.
My System SpecsSystem Spec
17 Mar 2013   #100
TheCyberMan

Windows 7 Ultimate x64
 
 

Is your issue now resolved for you?
My System SpecsSystem Spec
Reply

 Time to connect to Internet




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
USB Internet dongle is taking a long time to connect to Internet
1. Is this a wired or wireless connection issue? Wireless via USB modem/dongle 2. Who is your Internet Service Provider (ISP)? Tata Docomo 3. What type of Broadband connection are you using? don't know 4. What is the exact Make and Model of your Modem, Router or Modem/Router Combo -...
Network & Sharing
Can't connect to internet "Windows was unable to connect to this netwo
Hello guys, I have just finished my very first computer build and am rather happy with most things. Unfortunately I am having problems connecting to the internet. I have a temporary dongle in place and because it's my only option for about a month I kinda need it to work. When I first...
Network & Sharing
not able 2 connect to internet through broadband connect
i have bsnl broadband connection.whenever i tried to connect it through my win 7 it gives me error 651 with pppoe.. I am on a wired connection through a modem,..modem is workng well with win xp..but not with win 7.
Network & Sharing
No apps connect to MY internet, but connect fine on my neighbours net?
I am trying to use limewire, couterstrike, bitcomet etc, but nothing apart from firefox/I.E. and windows live messenger can connect to MY internet. everything workd perfectly on my neighbours internet, when accessed from my own laptop. Please help me. Thanks.
Network & Sharing
each time i have to disable/enable IPV4 to connect to the internet
each time i have to disable/enable IPV4 to connect to the internet. I am using ZTE adsl modem which is always connected to internet and connected to my computers using ethernet cable. in my windows xp/ linux installations i just plug ethernet cable in and it automatically connects to the internet...
Network & Sharing
Clock gains time with synchronized Internet Time set
The computer clock in my Windows 7 b7100 installation has been gaining about 30 seconds per day. I have tired setting the clock in Win7 to synchronize with time.windows.com and 4 different government servers. But with each set individually, the system clock never seems to be updated, and gains time...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:10.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App