Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Time to connect to Internet

09 Mar 2013   #51
mangoh

Windows 7 Professional 64bit
 
 

Quote   Quote: Originally Posted by denwilliam View Post
While having a look around the SH's information I noticed that the boot code version is "2.3.0beta7".Correct me if I am wrong but I was under the impression that anything marked as beta was in the trial stage.Software version is "v2.37.01 and hardware is 2.What say you bud/.
My boot code, software version and hardware version is the same as yours. It does indeed suggest it is in beta :S

P.S. please reply back to message I sent you if you don't mind


My System SpecsSystem Spec
.
09 Mar 2013   #52
denwilliam

Windows 7 Professional 64 Bit
 
 

You have got me scratching my head now as I thought I had replied to everything you sent me.If I have omitted to reply to something you sent please accept my apologies and could you repeat the message pleaseThe only one I can think of is the one where it said"OH and a smiley face."
My System SpecsSystem Spec
09 Mar 2013   #53
TheCyberMan

Windows 7 Ultimate x64
 
 

1. Contact Virgin for a firmware update they will be able to point you in the right direction if there is one.

2. Can you post an ipconfig /all for review please when connected wirelessly to the superhub?
My System SpecsSystem Spec
.

09 Mar 2013   #54
denwilliam

Windows 7 Professional 64 Bit
 
 

Affirmative,what is it you want to know?.
My System SpecsSystem Spec
09 Mar 2013   #55
TheCyberMan

Windows 7 Ultimate x64
 
 

I would like to see if ip wise everything is ok and adapter also if you could post i may be able to help.
My System SpecsSystem Spec
09 Mar 2013   #56
denwilliam

Windows 7 Professional 64 Bit
 
 

If you tell me how to post it will do.
My System SpecsSystem Spec
09 Mar 2013   #57
TheCyberMan

Windows 7 Ultimate x64
 
 

Go to start>accessories>command prompt and type:

ipconfig /all press enter.

Then right click in command prompt area and choose select all.

Click in the reply box in this forum.
Right click and choose paste and then post reply once the contents have loaded into the reply box.
My System SpecsSystem Spec
09 Mar 2013   #58
denwilliam

Windows 7 Professional 64 Bit
 
 

When I right click in reply box all I can activate is delete and select all.
My System SpecsSystem Spec
09 Mar 2013   #59
TheCyberMan

Windows 7 Ultimate x64
 
 

After doing the ipconfig /all in command prompte did you right click and choose select all the screen should go white then click into reply box right click and choose paste it works.
My System SpecsSystem Spec
09 Mar 2013   #60
denwilliam

Windows 7 Professional 64 Bit
 
 

Everything worked fine until I right clicked and then the only two items available were delete and select all.Also tried to copy and paste but no go.
My System SpecsSystem Spec
Reply

 Time to connect to Internet




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
USB Internet dongle is taking a long time to connect to Internet
1. Is this a wired or wireless connection issue? Wireless via USB modem/dongle 2. Who is your Internet Service Provider (ISP)? Tata Docomo 3. What type of Broadband connection are you using? don't know 4. What is the exact Make and Model of your Modem, Router or Modem/Router Combo -...
Network & Sharing
Can't connect to internet "Windows was unable to connect to this netwo
Hello guys, I have just finished my very first computer build and am rather happy with most things. Unfortunately I am having problems connecting to the internet. I have a temporary dongle in place and because it's my only option for about a month I kinda need it to work. When I first...
Network & Sharing
not able 2 connect to internet through broadband connect
i have bsnl broadband connection.whenever i tried to connect it through my win 7 it gives me error 651 with pppoe.. I am on a wired connection through a modem,..modem is workng well with win xp..but not with win 7.
Network & Sharing
No apps connect to MY internet, but connect fine on my neighbours net?
I am trying to use limewire, couterstrike, bitcomet etc, but nothing apart from firefox/I.E. and windows live messenger can connect to MY internet. everything workd perfectly on my neighbours internet, when accessed from my own laptop. Please help me. Thanks.
Network & Sharing
each time i have to disable/enable IPV4 to connect to the internet
each time i have to disable/enable IPV4 to connect to the internet. I am using ZTE adsl modem which is always connected to internet and connected to my computers using ethernet cable. in my windows xp/ linux installations i just plug ethernet cable in and it automatically connects to the internet...
Network & Sharing
Clock gains time with synchronized Internet Time set
The computer clock in my Windows 7 b7100 installation has been gaining about 30 seconds per day. I have tired setting the clock in Win7 to synchronize with time.windows.com and 4 different government servers. But with each set individually, the system clock never seems to be updated, and gains time...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App