Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Time to connect to Internet

10 Mar 2013   #71
mangoh

Windows 7 Professional 64bit
 
 

Quote   Quote: Originally Posted by denwilliam View Post
Thank you for your offer of help but have decided to leave things alone until the modified SH is released.
All the Best.
Ok

No problem.

Enjoy your day.


My System SpecsSystem Spec
.
12 Mar 2013   #72
denwilliam

Windows 7 Professional 64 Bit
 
 

Would advise all and sundry that when I booted up this morning the time for connecting to the internet has been reduced from 25/30 seconds to just 10 seconds,which I can live with.Have changed nothing at my end to account for this so somebody somewhere has been busy.Only hope it stays this way.
My System SpecsSystem Spec
12 Mar 2013   #73
TheCyberMan

Windows 7 Ultimate x64
 
 

Thanks for updating us glad it has improved.

Three things which may give more improvement you could try if you so wish is:

Disk cleanup
chkdsk /r
Drefragment the drive
My System SpecsSystem Spec
.

12 Mar 2013   #74
denwilliam

Windows 7 Professional 64 Bit
 
 

I do the top two but do not defrag as this would damage my SSD which I replaced the hard drive with.
My System SpecsSystem Spec
12 Mar 2013   #75
mangoh

Windows 7 Professional 64bit
 
 

Quote   Quote: Originally Posted by denwilliam View Post
I do the top two but do not defrag as this would damage my SSD which I replaced the hard drive with.
Glad the issue has improved.

Well I rang VM a couple of days ago as I couldn't connect to my SH at all.

They told me to do the usual stuff, reset, ethernet cable to login to admin page etc...

My SH wouldn't take any commands i.e. reset etc... They said they would send me out a SH.

After the coversation finished I decided to try to reset the SH again and again. Finally it reset so I did all the settings and all was working fine so I rang them back up to ask them to cancel sending out a new SH.

They sent me a new SH (not rumoured new model, just new old one). So now I have to return the SH at my local collect+ point, if I don't I believe I will get fined in the region of 130, ridicolous.

I'm going to swap the SH anyways as the reset button doesn't work but I didn't think it was worth the hassle for them to send me a new SH.

FFS
My System SpecsSystem Spec
12 Mar 2013   #76
TheCyberMan

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by denwilliam View Post
I do the top two but do not defrag as this would damage my SSD which I replaced the hard drive with.
Yes no drefrag on SSD agree hope it improves further glad it is much improved from what it was.
My System SpecsSystem Spec
13 Mar 2013   #77
denwilliam

Windows 7 Professional 64 Bit
 
 

I think Mangoh is doing the right thing in swapping routers but when you think of the money we customers are paying the least Virgin could do would be to send engineers out to set the SH's up and ensure they are working correctley.Just make sure you receive a receipt from the collection point.
To TheCyberMan I would say I opened my big mouth too soon as when I booted up this morning it was back to 25/30 seconds to find the internet after booting.To my way of thinking that proves that the fault is somewhere in Virgins system when one day the time taken is 10 seconds and the next day it takes 25/30.At one time in my working life I was a TV Eng. and if we had left customers to sort out their problems as Virgin does we would soon have lost customers,we were even called out to set the adustment of volume and contrast between black and white because this was before the introduction of colour.My experience of obtaining an eng.'s visit is that you have to be in dire straits indeed and the they want to charge around 100 for the privilege.
My System SpecsSystem Spec
13 Mar 2013   #78
denwilliam

Windows 7 Professional 64 Bit
 
 

As a matter of curiosity Mangoh what model is your SH?,mine is a VMDG 480.Software version V2.37.01.Hardware 2.00.I suspect,but could be wrong,that my SH may be one of the trial ones in their development of the version due for release later this year.
My System SpecsSystem Spec
13 Mar 2013   #79
TheCyberMan

Windows 7 Ultimate x64
 
 

If yu have any other computers that connect using Wi-fi do they have the same issue as the probmatic computer as that would point to the SH maybe being the culprit?
My System SpecsSystem Spec
13 Mar 2013   #80
denwilliam

Windows 7 Professional 64 Bit
 
 

No,have only one laptop computer so there is no way I can do a comparison test
My System SpecsSystem Spec
Reply

 Time to connect to Internet




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
USB Internet dongle is taking a long time to connect to Internet
1. Is this a wired or wireless connection issue? Wireless via USB modem/dongle 2. Who is your Internet Service Provider (ISP)? Tata Docomo 3. What type of Broadband connection are you using? don't know 4. What is the exact Make and Model of your Modem, Router or Modem/Router Combo -...
Network & Sharing
Can't connect to internet "Windows was unable to connect to this netwo
Hello guys, I have just finished my very first computer build and am rather happy with most things. Unfortunately I am having problems connecting to the internet. I have a temporary dongle in place and because it's my only option for about a month I kinda need it to work. When I first...
Network & Sharing
not able 2 connect to internet through broadband connect
i have bsnl broadband connection.whenever i tried to connect it through my win 7 it gives me error 651 with pppoe.. I am on a wired connection through a modem,..modem is workng well with win xp..but not with win 7.
Network & Sharing
No apps connect to MY internet, but connect fine on my neighbours net?
I am trying to use limewire, couterstrike, bitcomet etc, but nothing apart from firefox/I.E. and windows live messenger can connect to MY internet. everything workd perfectly on my neighbours internet, when accessed from my own laptop. Please help me. Thanks.
Network & Sharing
each time i have to disable/enable IPV4 to connect to the internet
each time i have to disable/enable IPV4 to connect to the internet. I am using ZTE adsl modem which is always connected to internet and connected to my computers using ethernet cable. in my windows xp/ linux installations i just plug ethernet cable in and it automatically connects to the internet...
Network & Sharing
Clock gains time with synchronized Internet Time set
The computer clock in my Windows 7 b7100 installation has been gaining about 30 seconds per day. I have tired setting the clock in Win7 to synchronize with time.windows.com and 4 different government servers. But with each set individually, the system clock never seems to be updated, and gains time...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:53.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App