Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Browser keeps forgetting how to get to websites...

28 Feb 2013   #1
jxm

XP Pro
 
 
Browser keeps forgetting how to get to websites...

I have a strange networking problem - my browsers seem to keep forgetting where certain websites are, but just for a couple of minutes at a time.

So I can be happily browsing a website, then suddenly it will just start timing out and I won't be able to access at all for 2-3 minutes, then all of a sudden it's back again like there was never a problem.

It's not a network outage, as I can successfully access a bunch of other websites/email/chat during the website outage. Nor is it simply a server issue, as it can "lose" several websites at the same time - and most of the one I have problems with are the ones I use most often (including google), and most of these are my own websites which are hosted at different companies. Also during these outages the email to the affected servers often craps out at the same time (and the mail server is a physically different machine to the webserver). Also, most of these websites are mine and have live tracking, so while I'm unable to browse the website I can see that other people are browsing the website successfully.

Any ideas as to what might cause this?


My System SpecsSystem Spec
.
28 Feb 2013   #2
jxm

XP Pro
 
 

Also, while the browser is timing out on the website I can successfully ping the domain using the domain name - confirming that a) the server is up, b) I have a network connection to it, and c) that the DNS is correctly resolving the domain name to the IP address...

Also, the various websites disappear at the same time, and reappear at the same time.

So google and one of my sites were just inaccessible, but both came back simultaniously.
My System SpecsSystem Spec
03 Mar 2013   #3
jxm

XP Pro
 
 

Also, although it tends to be the websites I visit most (or maybe I just notice it because it's the ones I visit most), it's not the same ones every time. One time it might be 1 site and another site but everything else is fine, and others it will be maybe 3 different sites, but aain all the others are fine (even those that failed last time)

It's just like it's randomly forgetting how to find websites for 2-3 minute intervals regularly throughout the day.

And it's not browser specific.

Can no-one really not even suggest a place to start? Some diagnostic steps to at least round down the problem area?
My System SpecsSystem Spec
.

Reply

 Browser keeps forgetting how to get to websites...




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Could not display www.walmart.com and other websites from any browser
I was at a loss to determine why accessing www.walmart.com from any browser returned a blank browser screen. I tried a lot of things that are mentioned on other sites. I was going to post a question here when I thought of one other thing to check and sure enough that lead me to the problem that I...
Browsers & Mail
Accessing websites without a browser
Hello all! So I have a friend that cannot access the internet. It is not a network stack issue, it was a user issue instead involving mucking up IE and deleting Chrome. There is or at least used to be a way to access a specific website I think from the help screen, but I cant seem to find it. It...
Browsers & Mail
Browser does not connect websites unless I re-enter URL or hit F5
This problem started about a month ago. Many sites (not all) will not connect anymore unless I re-enter the URL or press F5 repeatedly. A few sites will not connect at all. Downloads give a message that the file or program cannot be downloaded, but if I press “try again”, it says resuming,...
Browsers & Mail
Cannot login to certain websites in any browser
Hi, I recently bought a new Asus Laptop and am having difficulty login into some of my universities pages with the new computer (namely outlook web access and some library login pages). This happens regardless of connection type (LAN, WLAN and Mobile Broadband). I have reset IPCONFIG and other...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App