Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Intermittent internet connection

02 Mar 2013   #1
Cantrip

Windows 7 Home Premium 64 bit
 
 
Intermittent internet connection

I have Sky router to which I'm connecting via a wireless Belkin adapter.

To summarize; I can almost always connect to the router. Despite this however, some of the time I don't actually have one, and it simply shows a caution sign and indicate I have no internet connection. Others it will add the number '2' to my internet connection name and indicate I have internet connection, but when I try to use the internet it does not work.

I understood that this could be it recognizing the same router twice so I tried merging the two networks. This however just lead to it always identifying the router without the number '2' afterwards but still sometimes not giving an internet connection (even when it it indicates there was one).

Since then I've deleted all network profiles from the registry but this promptly lead to it generating the network '2' all over again and the problem of intermittent internet persists.

I'm not sure how to even begin investigating what this could be let alone how to solve it, does anyone have any suggestions?


My System SpecsSystem Spec
.
02 Mar 2013   #2
Saurabh A

Windows 7 64bit
 
 

Hi Cantrip,

We need some more clarity on the matter. Please open the router configuration interface to check if the router is configured to host multiple SSIDs (Network names). If any confusion, please share the exact model number of the 'Sky router' in use. Also share the exact model of the 'Belkin Adapter' hat you are using.

Also check the 'Networks' detected by 'Manage Wireless Networks'' in 'Windows':
- Open 'Manage Wireless Networks' by clicking the 'Start icon' > 'Control Panel' > In the search box, type 'wireless' > Click 'Manage wireless networks' > Capture details of the detected 'Wireless Networks'

Also check for the status of 'all wireless profiles' on the system:
- Open Command Prompt > Type 'netsh wlan show profiles' (Without Quotations) > Tap 'Enter' > Capture and share the details

Do reply with the findings; would be glad to assist.

My System SpecsSystem Spec
03 Mar 2013   #3
Cantrip

Windows 7 Home Premium 64 bit
 
 

Quote   Quote: Originally Posted by Saurabh A View Post
Hi Cantrip,

We need some more clarity on the matter. Please open the router configuration interface to check if the router is configured to host multiple SSIDs (Network names). If any confusion, please share the exact model number of the 'Sky router' in use. Also share the exact model of the 'Belkin Adapter' hat you are using.

Also check the 'Networks' detected by 'Manage Wireless Networks'' in 'Windows':
- Open 'Manage Wireless Networks' by clicking the 'Start icon' > 'Control Panel' > In the search box, type 'wireless' > Click 'Manage wireless networks' > Capture details of the detected 'Wireless Networks'

Also check for the status of 'all wireless profiles' on the system:
- Open Command Prompt > Type 'netsh wlan show profiles' (Without Quotations) > Tap 'Enter' > Capture and share the details

Do reply with the findings; would be glad to assist.

Hi Saurabh, thanks for your assistance.

As far as I can tell the router is a Sagem 2504

The Belkin USB wireless adapter is an F7D4101 v1





You'll note it says Wireless Network connection 2. I've set wireless connection 1 to be disabled since the its for the internal wireless card which is a DW1525 WLAN PCIe Card. I did this becuase the antenna for it and the socket on the card it was attached to became damaged and the wireless reception on it since then has been poor, hence I took to using a USB wireless adapter. The PCIe card is usable (albeit poor signal), however it encounters the exact same intermittent connection problem as I experience with the USB adapter.
My System SpecsSystem Spec
.

03 Mar 2013   #4
Cantrip

Windows 7 Home Premium 64 bit
 
 

Something else of interest; I've done an 'ipconfig /all' both when it is and isn't working. The only difference I can see is that the default gateway and DHCP server addresses are different when working to what they are when it is not working. The last number of the address changes, the rest of the address stays the same. Could this be what causing it?
My System SpecsSystem Spec
04 Mar 2013   #5
Saurabh A

Windows 7 64bit
 
 

Hi Cantrip,

Thank you for the reply.

It appears that you merged the 'wireless network locations'.

Please follow the steps listed below and see if they help:
1. Open 'Control Panel' > 'Network and Sharing Center' > Click the 'Network icon' listed under 'View your active networks' (Network Properties configuration pop-up opens up) > Click 'Merge or delete network location' to see the list of stored (and active) 'Network Connections' in use (Please stay on the page; will need to come back after performing step 2)

2. Open 'Control Panel' > 'Network and Sharing Center' > 'Change Adapter Settings' > Disable the 'Wireless Network Adapter' (USB Adapter; assuming that the in-built card is already disabled)

3. Go back to 'Merge or delete network location' (where you left after step 1) > Delete the 'Network(s)

4. Enable the 'USB Network Adapter' > Allow the adapter to detect the signals again > Connect and check results.

Hope this helps. Do reply with the findings.

My System SpecsSystem Spec
04 Mar 2013   #6
Cantrip

Windows 7 Home Premium 64 bit
 
 

That's done, however I still have the same issues. Seems to have reversed though so now when it connects with the 'SKY61368 2' it does work and when it connects as just SKY61368' it doesn't. Again, the difference seems to be the network gateway address.
My System SpecsSystem Spec
09 Mar 2013   #7
Saurabh A

Windows 7 64bit
 
 

Hi Cantrip,

Apologies for the delay in response; was off-work.

Would like to know if you have recently installed the 'Sagem 2504' router. If yes, is the previous router still plugged in?
You may also check the settings with another computer/notebook to see if the same thing happens. If no other 'wireless device' is available, please access the router configuration page and capture details of the 'SSID' (Refer to the image below)


Do reply with the findings.

My System SpecsSystem Spec
Reply

 Intermittent internet connection




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Intermittent internet connection problem
For the last week been having problems with intermittent internet connection on all my PC and laptops. I thought it was my router so I switched it out with a new one and the problem persisted. After re-connecting my old router, I was able to get online. Then 2 days later I was unable to get on...
Network & Sharing
Intermittent loss of broadband connection
I have been signed up to TalkTalk broadband for several years. I use a Linksys WAG325N gateway (modem plus router) which I bought five or six years ago. The three computers in the house (all Windows 7) are connected via Devolo DLAN AV 200 Homeplugs. Wireless is disabled at the router. Other than...
Network & Sharing
Intermittent wireless connection
Hi all I would be grateful if someone could help me or point me in the right direction of a problem Iím having with intermittent wireless connection issues on my laptop. Iíve had a look through the forum for a similar issue as the one Iím having but I canít find any answers. I have limited...
Network & Sharing
Intermittent Internet Connection After Recent Upgrade
Hi everyone, I recently (today) upgraded from Vista Home Premium to 7 Home Premium on my multi-booted Dell Inspiron. Other O/S's are Linux Mandriva 2010 and Ubuntu 10.04. I'm having difficulty making an Ethernet connection consistently. I have to uninstall my network adapter and restart so the...
Network & Sharing
Intermittent loss of internet connection
I have a problem where I lose connection to the internet for usually only about 10-30 seconds and then it reconnects. This happens about every 5 minutes and sometimes even more frequently. Roadrunner has been out twice and replaced all the cables and the modem which did not work. I have the...
Network & Sharing
Intermittent internet connection problem in IE8
I have a problem where I open up a new tab, or click a link in an existing tab and IE just sits there either saying 'Waiting for *blah*' or does nothing with the spinning blue ring. I've waited forever to see if a connection is made, but it never happens. I can open 6 or so tabs all with Google,...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:19.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App