Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Fix for Unidentified Network, No network access at ICS in Windows 7

05 Mar 2013   #1

Win 7
 
 
Fix for Unidentified Network, No network access at ICS in Windows 7

Well i had the problem when im doing the ICS between a computer with internet (Windows 7) and a computer with ethernet cable (Winxp)
When i unplug the cable or the other computer restart or whatever i get the message of "unidentified network" "internet innaccesible", "no Network Access" etc.
I know is a kick in the balls and its so hard to know what is the problem cuz is a little bit tricky, i have searched everywhere and nothing helped me out, i tried bridged, updating drivers, disabling/enabling parameters, disabling firewall, editing gpedit etc, it was driving me nuts just watching the "Public Network, Unidentified Network"

I have tested and i did the next config doing lots of trial and error
Worked perfect for me.
I hope it helps you out too guys.

Do the steps in the next order:
Both computers in same Workgroup.
Both computers with bonjour disabled or deleted.
In CMD delete route 0.0.0.0

In my case: Internet / router / Wlan / Windows 7 / Ethernet(Lan) / Winxp

The pc with the internet:
Share the internet of Wlan then go to:
Lan>Properties>
ipv6 disabled
ipv4
ip: assigned when u share the internet.
submask default: 255 255 255 0
Default Gateway: Here you put the ip of the gateway created to share internet. This is the most important to remove the "public network" and unidentified thing. The name of it in my computer is "Residential Gateway Device"

DNS 1: 8 8 8 8
DNS 2: 8 8 4 4

Pc client:
Get automatic IP option (this is important)

DNS 1: 8 8 8 8
DNS 2: 8 8 4 4

And youre done

I hope it works for you guys, i really have passed frustrating times to get this thing working properly, i test often pluging and unpluging the ethernet just to see if this still working and it does.

Notes:
The DNS are from google dns.

Sorry for my english

My System SpecsSystem Spec
.

05 Mar 2013   #2

Windows 7 Ult, Windows 8.1 Pro,
 
 

Interesting that the default gateway 0.0.0.0 can also be problematic with a regular network connection as well.

In both cases typing in the default gateway resolved the issue as described in the link.
Windows 7 Unidentified Network, Limited Access, No Internet Connection Problem Resolved
My System SpecsSystem Spec
27 Nov 2013   #3

Windows 7 home premium x64
 
 

Quote   Quote: Originally Posted by Cocholo View Post
Default Gateway: Here you put the ip of the gateway created to share internet. This is the most important to remove the "public network" and unidentified thing. The name of it in my computer is "Residential Gateway Device"
Sorry for necro'ing this thread, I can't find anything else relevant. I tried everything put in here but I'm not sure where to find what number to put in fro default gateway. Any clarification on this?
My System SpecsSystem Spec
.


27 Nov 2013   #4

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Muunia View Post
Quote   Quote: Originally Posted by Cocholo View Post
Default Gateway: Here you put the ip of the gateway created to share internet. This is the most important to remove the "public network" and unidentified thing. The name of it in my computer is "Residential Gateway Device"
Sorry for necro'ing this thread, I can't find anything else relevant. I tried everything put in here but I'm not sure where to find what number to put in fro default gateway. Any clarification on this?
Yes the default gateway is the IP for the router which is typically 192.168.0.1 or ending in 1.1 depending the on brand or 2.1 for Belkin
My System SpecsSystem Spec
27 Nov 2013   #5

Windows 7 home premium x64
 
 

Ok, so I'm completely lost. When I share my wireless connection, then plug the ethernet cord from my laptop to my desktop it just says unidentified network. So I manually changed the ip and all that.

The laptop wireless adapter ipv4 settings(shared connection) - IP 192.168.1.169; subnet mask 255.255.255.0; gateway 192.168.1.1; dns servers 192.168.1.1/88.88.88.88
----
ethernet adapter ipv4 settings - IP 192.168.137.1; subnet mask 255.255.255.0; gateway 192.168.1.1; dns servers 192.168.1.1/88.88.88.88
----
ethernet adapter ipv4 settings for desktop - IP 192.168.137.2; subnet mask 255.255.255.0; gateway 192.168.137.1; dns servers 192.168.1.1/88.88.88.88

WELL, after writing this all out, the network is working on my desktop, YAY WINDOWS (guess it figured it out after a few minutes). I'll leave this all here for anyone else that might stumble upon it.
My System SpecsSystem Spec
28 Nov 2013   #6

Windows 7 Ult, Windows 8.1 Pro,
 
 

Looks like the gateway must have been 192.168.1.1, with one of the DNS servers pointing to the router then the routers assigned DNS servers are what you are using which usually works best.
My System SpecsSystem Spec
Reply

 Fix for Unidentified Network, No network access at ICS in Windows 7




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:20 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33