Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet Connected but only able to browse Google sites

09 Mar 2013   #1
SniperzEvo

Windows Ultimate x32
 
 
Internet Connected but only able to browse Google sites

Hey bros ,

We were having a autoconnect broadband but due to some problems we changed that mode to dial up connection . So I usually hate dialling up and waiting and it takes long time to connect . Yesterday , I got through 192.168.1.1 and Resaved the data to autoconnect . Since then I can only open google sites like gmail.com , google.com , skype , youtube [ Can't watch videos ] . I flushed dns , changed dns server and unplugged the whole wires and plugged them again . Please help me guys , I'm having a exam next week . Please help .....


My System SpecsSystem Spec
.
10 Mar 2013   #2
SniperzEvo

Windows Ultimate x32
 
 

Guys .... Please Reply . I need solution
My System SpecsSystem Spec
11 Mar 2013   #3
benjy206

Windows 7 Ultimate 64-bit
 
 

what happens if you try another site? does it just redirect you back to google?
My System SpecsSystem Spec
.

11 Mar 2013   #4
SniperzEvo

Windows Ultimate x32
 
 

Quote   Quote: Originally Posted by benjy206 View Post
what happens if you try another site? does it just redirect you back to google?
When we browse a website that is not of google . It shows a page as follows


Attached Thumbnails
Internet Connected but only able to browse Google sites-bandicam-2013-03-11-22-15-14-221.jpg  
My System SpecsSystem Spec
11 Mar 2013   #5
benjy206

Windows 7 Ultimate 64-bit
 
 

Is this just with google chrome, or is it with every browser?
My System SpecsSystem Spec
11 Mar 2013   #6
SniperzEvo

Windows Ultimate x32
 
 

Quote   Quote: Originally Posted by benjy206 View Post
Is this just with google chrome, or is it with every browser?
It's with every browser
My System SpecsSystem Spec
12 Mar 2013   #7
benjy206

Windows 7 Ultimate 64-bit
 
 

Try this. Open Command Prompt, by going to: start - type in the search bar cmd - type the following command ipconfig /flushdns
My System SpecsSystem Spec
12 Mar 2013   #8
SniperzEvo

Windows Ultimate x32
 
 

Quote   Quote: Originally Posted by SniperzEvo View Post
Hey bros ,

We were having a autoconnect broadband but due to some problems we changed that mode to dial up connection . So I usually hate dialling up and waiting and it takes long time to connect . Yesterday , I got through 192.168.1.1 and Resaved the data to autoconnect . Since then I can only open google sites like gmail.com , google.com , skype , youtube [ Can't watch videos ] . I flushed dns , changed dns server and unplugged the whole wires and plugged them again . Please help me guys , I'm having a exam next week . Please help .....
I did that
My System SpecsSystem Spec
12 Mar 2013   #9
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Try using this. AdwCleaner

Downloading AdwCleaner
My System SpecsSystem Spec
12 Mar 2013   #10
benjy206

Windows 7 Ultimate 64-bit
 
 

Yes seems like it could be a adware or a virus in your host file.
My System SpecsSystem Spec
Reply

 Internet Connected but only able to browse Google sites




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Connected to internet but cant browse
Hello, I am running an Asus notebook, model UX50V with Windows 7. Last night restarted my computer because skype was not working properly, and when it started up again, it would connect to the internet, but not let me browse on Google Chrome or Internet Explorer. Skype will not connect, and my...
Network & Sharing
Connected to Network no Internet access/Browse Sites.
Network Adapter: AR8131 PCI-E Gigabit Ethernet Controller (NDIS 6.20) Atheros So 4 days ago while i was sleeping i had left my dekstop still running.i woke up and tried to open mozilla but it wouldnt load any sites. So after having a technician check my desktop he could not identify the problem....
Network & Sharing
Internet Explorer slow on select major sites (Google, Facebook, Yahoo,
Anyone experiencing this or have a fix for: http://answers.microsoft.com/en-us/ie/forum/ie9-windows_7/internet-explorer-slow-on-select-major-sites/1d606a00-e97a-457d-89c6-e6533183dcc6 I uninstalled both KB2675157 and KB2699988 and never had the DFX audio enhancer program on my PC and have...
Browsers & Mail
Can't browse Internet even though I'm connected
I just installed windows 7 home premium 64 bit, but for some reason, icant browse the Internet even though I'm connected. Ie thinks I'm not connected and nothing happens on firefox. I've tried the troubleshooter, disconnected and reconnected to the wireless network, and restarted my computer....
Browsers & Mail
Connected to the internet but cant browse websites
I have an HP laptop and i can connect to the network both with wireless or wired, but i cant browse websites. I've tried connecting from several different locations and i get the same result. I took it to Best Buy and they said "its broke and they cant help me". Anyone have any suggestions for me?...
Network & Sharing
Why i cant browse on youtube like streaming sites!!!?
i dun know what is going on with my laptop and dsl...whenever i try to run any streaming site say for example, youtube,the streaming goes fine for sometime and then all of sudden,it goes slow slow n then stops,on any video...n when i stop all internet activity,i see in my DU meter,and i see my full...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App