Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: terrible and weird internet lag spikes on my computer

13 Mar 2013   #1
twistedmetalero

windows 7 ultimate 64 bit
 
 
terrible and weird internet lag spikes on my computer

okey so recently i have been having some troubles with my computer about the internet, i get random lag spikes both while browsing and playing online, at first my internet was fast but recently is been a nightmare for me (my internet provider is called "claro", now the weirdest part starts here, the lag spikes i get, only happen on my laptop, not on my other computer, not on my cellphone or tables, just here, and when im playing online, the lag spikes seem to be random, for example im playing gmod on monday and i get the "problem with internet connection, disconnecting on 30:00" every minute, however the next day stuff seems to be completely normal, no lags or anything although this tends to happen rarely, i have already called my internet provider, they checked the connection and told me everything was normal and even reset it to make sure, i also tried using the ethernet cable but that didint worked since it didint even let em enter pages (this could have been a problem with the cable itself), also tried looking for an update to my driver on the manufacture´s page but i did not found anything there, i also downloaded a program called driver detective and said i had 40 problems with my drivers but i need to buy it so i was stuck there.

i would like to know if someone could help me out on this.

my modem model is a: thomson dcw725.


My System SpecsSystem Spec
.
13 Mar 2013   #2
UsernameIssues

W7 Pro SP1 64bit
 
 

Welcome to the Seven Forums.

Please make and run the files mentioned in this post...
Computer connected to internet wirelessly but webpages won't load
...and the one below it.

And install inSSIDer mentioned in the post below those two.

When you notice a lag, look at the ping times to your router. Did they go up?

Now look at the ping times to Google. Did they go up?
My System SpecsSystem Spec
14 Mar 2013   #3
twistedmetalero

windows 7 ultimate 64 bit
 
 

Quote   Quote: Originally Posted by UsernameIssues View Post
Welcome to the Seven Forums.

Please make and run the files mentioned in this post...
Computer connected to internet wirelessly but webpages won't load
...and the one below it.

And install inSSIDer mentioned in the post below those two.

When you notice a lag, look at the ping times to your router. Did they go up?

Now look at the ping times to Google. Did they go up?

alrigth ill be doing this, ill get the results on weekend

EDIT: alrigth, so today i ran the test, the lags were a bit mild compared to other days, after a few lags i noticed both bat files timed out at the same time.

so what do i do if both bat files lag out?
My System SpecsSystem Spec
.

16 Mar 2013   #4
twistedmetalero

windows 7 ultimate 64 bit
 
 

bump
My System SpecsSystem Spec
16 Mar 2013   #5
UsernameIssues

W7 Pro SP1 64bit
 
 

Quote   Quote: Originally Posted by twistedmetalero View Post
....both bat files timed out at the same time.

so what do i do if both bat files lag out?
That means that you are not able to send/receive date to/from your Wireless Access Point. When this happens, then you will not be able to ping Google either.

Did you run the inSSIDer app?
My System SpecsSystem Spec
16 Mar 2013   #6
twistedmetalero

windows 7 ultimate 64 bit
 
 

Quote   Quote: Originally Posted by UsernameIssues View Post
Quote   Quote: Originally Posted by twistedmetalero View Post
....both bat files timed out at the same time.

so what do i do if both bat files lag out?
That means that you are not able to send/receive date to/from your Wireless Access Point. When this happens, then you will not be able to ping Google either.

Did you run the inSSIDer app?
yes, and there seem to be 7 more wireless acces points on my channel (11)
My System SpecsSystem Spec
17 Mar 2013   #7
UsernameIssues

W7 Pro SP1 64bit
 
 

Take a look at the videos on this website. You might want to change to another channel.
My System SpecsSystem Spec
17 Mar 2013   #8
twistedmetalero

windows 7 ultimate 64 bit
 
 

Quote   Quote: Originally Posted by UsernameIssues View Post
Take a look at the videos on this website. You might want to change to another channel.
running into more problems than expected, i try to access my router config page and it ask me for a password and username, however i try to use the default one but nothing happens it keeps telling me to put it in, even after i reset it it doesnt let me use it.

Thomson DCW725 Default Settings, Default Username, Default Password, Default IP Address - Router IP Address

here is a link of my router´s ip and password.
My System SpecsSystem Spec
17 Mar 2013   #9
UsernameIssues

W7 Pro SP1 64bit
 
 

The layout of the info presented on the website that you linked to might lead one to think that the username = print this

So, just to be clear, the username is to be left blank and that the default password is admin.

Did the SSID change to THOMSON after you reset the router? If not, then maybe the reset did not take.

All that I can suggest is to try the reset again; but this time, extend the time that you hold the reset button in.
My System SpecsSystem Spec
18 Mar 2013   #10
twistedmetalero

windows 7 ultimate 64 bit
 
 

Quote   Quote: Originally Posted by UsernameIssues View Post
The layout of the info presented on the website that you linked to might lead one to think that the username = print this

So, just to be clear, the username is to be left blank and that the default password is admin.

Did the SSID change to THOMSON after you reset the router? If not, then maybe the reset did not take.

All that I can suggest is to try the reset again; but this time, extend the time that you hold the reset button in.
uhg, tried to reset it 2 more times yet it still doesnt let me
My System SpecsSystem Spec
Reply

 terrible and weird internet lag spikes on my computer




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Lag Spikes when connected to the internet?
Hi everyone, I've been having trouble with my PC for quite a while now, and have been looking for a fix for a long time. When I'm using my computer every so often I will get random lag spikes, that last for around 2-5 seconds. When it happens everything slows down, and the sound sounds like a...
Network & Sharing
Odd computer behavior.. Weird internet connections ect.
Hello everyone, I've recently had a false positive virus on my computer that was quarantined as a keylogger Click Here] and since then my computer has seemed to act sort of strange. First of all, hardly any programs respond correctly or are extremely slow, as an example, I just opened notepad, a...
System Security
Cpu Spikes , Freezing , slowing of internet Connection and Buzzing
Hello I hope i'm in the correct section posting this. I've been having several problems with my windows and can't find any solution over the internet. The problem i'm having are constant CPU usage spikes , it jumps from 20-30% to 80-100% for a second then it goes down again, but during this...
Performance & Maintenance
Random Internet Lag Spikes
Hello, Every 5-15 minutes, I get these really annoying 3 lag spikes. Here's what they look like, I made a video of the lag spikes while I am playing Left 4 Dead 2: YouTube - Random Internet Lag Spikes, Please Help!!! (L4D2 EXAMPLE) When I lag, the people that I am sharing my internet with, lags...
Gaming
Internet Lag Spikes
Yes , as the title says I`ve been having internet lag spikes for 2 weeks now ( they happen randomly everyday , every hour) , I contacted my ISP over and over again they changed the switch they changed the cable , I changed my router and my network card but nothing changed also I reformatted and...
Network & Sharing
Problem with internet Lag Spikes
My current ISP is AT&T but I'm going to tell a similiar story first dealing with a different one. About 3 years ago my ISP was Comcast and their connection was fast at first but after a few weeks it started lagging at night and sometimes going off completely for several minutes before coming back...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App