Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cannot connect on Windows 7, Vista working fine

28 Mar 2013   #11
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 
AV dissappeared

Hi Envy,
your comment my av dissappeared is rather odd, programmes do not dissappear, they are uninstalled, usually by the owner, however if someone has managed to get remote access to your comp then they can remove them, and change passwords.

i would suggest you move this thread to the malware sub forum, and check to see if enable remote access is check marked or not...

Roy


My System SpecsSystem Spec
.
28 Mar 2013   #12
envy28

Windows 7 64bit
 
 

Quote   Quote: Originally Posted by chev65 View Post
Ok, you didn't mention the A/V's before and they can be highly problematic.

You definitely need to uninstall AVG and BullGuard using the special uninstall tool.

There is no way to work around problems caused by these so called anti virus software's, they cause countless connection problems and this has been proven over and over again right here on this forum.
Hey,

So I tried using the AVG tool to uninstall it but my system keeps crashing as soon after running the program. I dont get a BSOD screen it just gets all.. hmm hard to explain... it shows horizontal lines with random colours... if that makes sense...AVG appears in the Uninstall or Change a program but nothing appears when I double click it to open it. So I am really not too sure what to do about it now. Any ideas?

Quote   Quote: Originally Posted by torchwood View Post
Hi Envy,
your comment my av dissappeared is rather odd, programmes do not dissappear, they are uninstalled, usually by the owner, however if someone has managed to get remote access to your comp then they can remove them, and change passwords.

i would suggest you move this thread to the malware sub forum, and check to see if enable remote access is check marked or not...

Roy
Hmm I dont think someone managed to get remote access to the computer but I guess there is no way to tell is there? Its strange cause AVG seems to still be installed its just that I cannot open or uninstall it no matter what I try.
My System SpecsSystem Spec
28 Mar 2013   #13
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 
av's

Hi Envy
concensus of opion in this forum would be to use REVO unistaller if all else fails.

running 2 A/Vs causes to many problems.

regarding the incorrect password to be on the safe side take my suggestion re the security subforum,
better safe than sorry

Roy
My System SpecsSystem Spec
.

29 Mar 2013   #14
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

It's nice to see that you agree with MY assessment of the problem torchwood.

In fact, running ANY third party A/V's causes too many problems, we see the problems they create on a daily basis around here.

The hard part is convincing people that their beloved A/V software is the source of all their problems.

I think it's pretty obvious that the disappearing A/V is the problem here.

You are welcome for the diagnoses.
My System SpecsSystem Spec
29 Mar 2013   #15
envy28

Windows 7 64bit
 
 

Ok thanks guys, really appreciate the help. I will create a new topic in the security subform and hopefully someone will help me figure this damn annoying problem out.
My System SpecsSystem Spec
Reply

 Cannot connect on Windows 7, Vista working fine




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Computer working fine until Windows Update
I have a HP Pavillion a1640n with Windows 7 Home 32 bit edition installed. I went to use it and it was on, and it had installed updates (even when I specified for it not to, as I had a bad experience before). And it restarted. When it restarted it then was in a Start up recovery loop. When I...
General Discussion
Internet not working, windows update, ping, DNS, etc. working fine
Hello, I've got a Dell laptop here that isn't functioning properly. I can't get this to work for the life of me! I am currently using this laptop with a different hard drive, it's the install on the SSD that doesn't work. I know that the quick fix would be to simply reload windows, but I don't...
Network & Sharing
Will Vista Drivers work fine on Windows 7?
Hi, I have a Sony VAIO vgn-cr35s and I changed my hard drive since the previous one broke. And now my new hard drive is running Windows 7 Ultimate 32bit version 6.1 (build 7600) I just wanted to know if the drivers of Windows Vista will work on 7? Because I'm about to download the Ati Radeon X2300...
General Discussion
Windows 7 machine fine to internet via wireless / won't connect wired
I have found many similar problems to mine, but not the exact one so here goes. HP Pavilion, Windows 7, 64 bit home premium, i7. Westell 327W wireless router (at&t version) I have no problem at all connecting to the internet via the wireless connection in my new desktop. But often when I...
Browsers & Mail
Windows 7 - Working fine and slowed down....
Hello, I am experiencing some performance issues on my PC. First of all, here are the specs: 1. Operating system - Windows 7 Ultimate x64 bit. 2. RAM - 6.00 GB (2.00 + 4.00). 3. Graphics card - AMD ATI Radeon HD 5450. 4. Processor - Intel Dual Core (3.00 GHz). So here's the problem: Last...
Performance & Maintenance
No apps connect to MY internet, but connect fine on my neighbours net?
I am trying to use limewire, couterstrike, bitcomet etc, but nothing apart from firefox/I.E. and windows live messenger can connect to MY internet. everything workd perfectly on my neighbours internet, when accessed from my own laptop. Please help me. Thanks.
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App