Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wireless connection but no internet access Windows 7 Ultimate

24 Mar 2013   #11
TheCyberMan

Windows 7 Ultimate x64
 
 

No worries benjy206 feel free to chip in when you have time.


My System SpecsSystem Spec
.

24 Mar 2013   #12
Stift

Windows 7 Ultimate x32
 
 

Well, I did what you said. downloaded the drivers from Realtek for Ethernet and from Intel for Wireless. Installed them, restarted, tried to reset in cmd prompt. But it gave me a problem with the flush dns... (see first screenshot) then I restarted and tried the connection, but still the same problem. Also there seems to be created a new virtual wirelless connection or something... (screenshot 4)
-screenshot-reset.png

-screenshot-reset-1.png

-screenshot-reset-2.png

-screenshot-reset-3.png

Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Stift-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection 3:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter #
2
Physical Address. . . . . . . . . : B8-03-05-99-12-5F
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physical Address. . . . . . . . . : B8-03-05-99-12-5F
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) Centrino(R) Wireless-N 130
Physical Address. . . . . . . . . : B8-03-05-99-12-5E
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::741a:6d89:ca79:f51d%15(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.245.29(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 208.67.220.220
NetBIOS over Tcpip. . . . . . . . : Disabled

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
Physical Address. . . . . . . . . : 4C-72-B9-44-76-4E
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::11b3:96b8:e497:85df%13(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.133.223(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Windows\system32>


My System SpecsSystem Spec
24 Mar 2013   #13
TheCyberMan

Windows 7 Ultimate x64
 
 

disable the virtual wireless connections 2 and 3 they are not needed.

Open a cmd prompt agin with admin privledges and type:

sfc /scannow press enter

Let it repair anyhting it finds and restart computer.

Run ipconfig /flushdns again and restart.
My System SpecsSystem Spec
.


24 Mar 2013   #14
benjy206

Windows 7 Ultimate 64-bit
 
 

Yes disable wireless connections 2 + 3.

Also i would recommened after the ipconfig /flushdns to do ipconfig /release + ipconfig /renew

Seems like your pc isn't pulling the information from the modem
My System SpecsSystem Spec
24 Mar 2013   #15
Stift

Windows 7 Ultimate x32
 
 

did it, but once again I get the same message: "could not flush the DNS Resolver Cache:Function failed during execution"
still no connection after reboot...
My System SpecsSystem Spec
24 Mar 2013   #16
benjy206

Windows 7 Ultimate 64-bit
 
 

Hmmm could you do a screen shot of this file:

Path = C:\windows\system32\drivers\etc\hosts (open with notepad.)
My System SpecsSystem Spec
24 Mar 2013   #17
Stift

Windows 7 Ultimate x32
 
 

here it is:

-hosts.png


My System SpecsSystem Spec
24 Mar 2013   #18
benjy206

Windows 7 Ultimate 64-bit
 
 

Ok seems fine.

That computer that your are on could you do a print screen of ipconfig /all. If it is connected to the network that your are trying to get the other computer on
My System SpecsSystem Spec
24 Mar 2013   #19
Stift

Windows 7 Ultimate x32
 
 

It is indeed the network I am trying to get on, with the other laptop as well:

Microsoft Windows XP [versie 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\WINDOWS>ipconfig /all

Windows IP-configuratie

Host-naam . . . . . . . . . . . .: Bernadette
Primair DNS-achtervoegsel. . . . .:
Knooppunttype . . . . . . . . . . : hybride
IP-routering ingeschakeld. . . . .: nee
WINS-proxy ingeschakeld . . . . . : nee
DNS-achtervoegselzoeklijst. . . . : lan_dn

Ethernet-adapter LAN-verbinding:

Status van medium . . . . . . . . : medium ontkoppeld
Beschrijving . . . . . . . . . . .:
Realtek RTL8102E Family PCI-E Fast Ethernet NIC
Fysiek adres. . . . . . . . . . . : 00-21-85-D9-E6-13

Ethernet-adapter Draadloze netwerkverbinding:

Verbindingsspec. DNS-achtervoegsel: lan_dn
Beschrijving . . . . . . . . . . .:
802.11n Wireless LAN Card
Fysiek adres. . . . . . . . . . . : 00-22-43-14-9C-AB
DHCP ingeshakeld. . . . . . . . . : ja
Autom. configuratie ingeschakeld. : ja
IP-adres. . . . . . . . . . . . . : 192.168.0.226
Subnetmasker. . . . . . . . . . . : 255.255.255.0
Standaardgateway. . . . . . . . . : 192.168.0.1
DHCP-server . . . . . . . . . . . : 192.168.0.1
DNS-servers . . . . . . . . . . . : 195.130.130.1
195.130.131.1
Lease verkregen . . . . . . . . . : zondag 24 maart 2013 19:52:38
Lease verlopen . . . . . . . . . : zondag 24 maart 2013 20:52:38

C:\WINDOWS>
My System SpecsSystem Spec
24 Mar 2013   #20
benjy206

Windows 7 Ultimate 64-bit
 
 

Ok connect to the network on the pc. (the one that isn't working)

Open Network and sharing center. - Change Adapter Settings - Right Click on your wirelss Adapter. - Properties - Single Click on TCP/IPv4 - Then click properties - Click Use the following IP Address - IP:192.168.0.235 Subnet Mask:255.255.255.0 Default Gateway:192.168.0.1

Then use the following DNS Server:

195.130.130.1
Click OK.

Post back to tell me the results
My System SpecsSystem Spec
Reply

 Wireless connection but no internet access Windows 7 Ultimate




Thread Tools





Similar help and support threads
Thread Forum
Internet Access Randomly Drops on Wired & Wireless Connection
Hi All, I've got an older Acer Timeline 4810t running Windows 7. We recently switched from Cox Cable internet to AT&T U-Verse, and I've started noticing that my internet connection will randomly go out when I am connected. This occurs whether I am on a wired or wireless connection. Specifically,...
Network & Sharing
excellent wireless connection, no internet access
Hello all, Long time lurker, first time poster here. I just installed 32-bit win7 ultimate on my laptop, and am (still) having a spot of bother getting my internets from a public router located near my girlfriend's place. My problem is the following: I connect to the router fine and the...
Network & Sharing
Bad internet access via wireless connection Win 7 64
I have a problem with internet access when connecting wirelessly on ONE Win 7 64 laptop on ONE router. The same laptop connects to internet just fine to ALL other routers, while ALL other computers (with different OS) connect to internet just fine via this router. The laptop in question connects...
Network & Sharing
Help! Internet wireless connection "connects" but no internet access
Hi all! I was installing a software on my other laptop (it had SQL software with it) and I ran into some trouble as I got error problems that the installation of the software had failed and now whatever I do, I can't access the web! Sure enough, my wireless connection connects successfully and it...
Network & Sharing
Windows 7 Ultimate 64 bit "limited access" Wireless Network Connection
I just did a clean install on my windows 7 ultimate 32 bit computer to 64 bit. At first, my wireless internet was working fine, but it suddenly dropped to "limited access". I'm using a Linksys WUSB100 ver. 2 wireless network USB adapter. I've already tried downloading the latest driver for windows...
Network & Sharing
Windows 7 Ultimate - Losing wireless connection
I used a Linksys WUSB54GC device on my same system when I was running Vista 32 bit. I did a clean install of 7 64 bit and my wireless was recognized fine, but it would lose connection after 45s or so and remain as such until the computer was restarted. I then updated the driver through windows...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:40.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App