Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ipv6 no internet

29 Mar 2013   #11
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Woodhouse588 View Post
if norton is my antivirus software shall i disable it?
Yes, as a first step, Norton needs to be disabled here Woodhouse.


My System SpecsSystem Spec
.
29 Mar 2013   #12
Woodhouse588

Windows 7 home 32 bit
 
 

the whole thing or just the firewall
My System SpecsSystem Spec
29 Mar 2013   #13
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Woodhouse588 View Post
the whole thing or just the firewall
Pretty much all of it needs to be disabled, this is the only way to narrow down the cause of the problem.

You can also try starting up in safe mode with networking, this will show us if the problem is caused from an installed program like Norton because it won't start up in safe mode.

Safe Mode
My System SpecsSystem Spec
.

29 Mar 2013   #14
Woodhouse588

Windows 7 home 32 bit
 
 

how should i do that, i dont no if i have to turn it all offmanually or of there is one button o can clik
My System SpecsSystem Spec
29 Mar 2013   #15
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Woodhouse588 View Post
how should i do that, i dont no if i have to turn it all offmanually or of there is one button o can clik
Try starting up in safe mode with networking in that case, this will prevent Norton from starting up.

If the connection works in safe mode then you can be sure that Norton is the most likely cause of the problem.

The link that shows you how to start in safe mode is one post up.

Or here again. Safe Mode
My System SpecsSystem Spec
29 Mar 2013   #16
Woodhouse588

Windows 7 home 32 bit
 
 

how do i start safe mode
My System SpecsSystem Spec
29 Mar 2013   #17
Woodhouse588

Windows 7 home 32 bit
 
 

have started in safe mode and found that i cant access anythingmore than google (homepage) which i could already do. also i have been playing the game dayz and an error message came up on program for that around the same time my intenet wnent down so would uninstalling it be an option.
My System SpecsSystem Spec
29 Mar 2013   #18
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Has your ISP recently done anything like replace the modem? Has this modem router combo ever provided a working connection for this machine?

This can only go to Google sites problem usually relates to the modem not being registered with your ISP or you need to use the MAC clone setting on your routers set up page.

Also try changing the security and encryption in your routers set up page, you should be using WPA2 with AES encryption although with old NIC's it may work better to use WEP security

You should call your ISP to see if they know anything about this problem.

I'm finding one other fix for this Google only problem, You could try opening an elevated command prompt, type or paste the following command

netsh interface ipv4 set sub interface wireless network connection mtu=1492 store= persistent

then hit enter you should get a ok and after that type exit, reboot and check connection.

It may also be required that Norton is uninstalled using it's special tool.
My System SpecsSystem Spec
29 Mar 2013   #19
Woodhouse588

Windows 7 home 32 bit
 
 

i'm not sure how to get to my routers set up page as its wireless and not connected to the computor. i tried that commandbutnothing happened.
My System SpecsSystem Spec
29 Mar 2013   #20
Woodhouse588

Windows 7 home 32 bit
 
 

when i entered the command it said the syntax supplied is not valid
My System SpecsSystem Spec
Reply

 ipv6 no internet




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
ipv6 no internet access
Hello all! I reformatted my Harddrive to get rid of a virus so I don't have any antivirus right now. I've reinstalled all my drivers for my Mobo, GPU, Monitor and my Wireless USB adapter (802.11ac Wifi Adapter A600) When I connect to my SSID and look at my Wireless Network Connection Status...
Network & Sharing
Ipv6 no Internet connection
My pc has been running on our wireless network well for ages and suddenly the Internet doesn't work anymore. I went on network status and it says that ipv4 has Internet connection and ipv6 doesn't. Internet explorer sometimes loads google now but nothing else and sometimes I can use Skype. Any idea...
Network & Sharing
No Internet Connectivity (ipv4/ipv6)
Hello, My wifi was working fine a few days ago but i think the windows update has messed up my wifi adapter or connection. I did do a system restore when this happened a few days ago but since the restore is more then 1month old it is no more. Please can some1 fix it for me or guide me. So far...
Network & Sharing
Internet lights up with new IPv6 connections
Read more at: Internet lights up with new IPv6 connections | Internet & Media - CNET News See also: Google gets IPv6 - IPv6 lights up the Net (pictures) - CNET News and IPv6: Five Things You Should Know | PCWorld Business Center
News
Internet acting strange - can't port forward - no ipv6 internet access
Hey guys I have a really frustrating problem right now and I was wondering if anyone could help me. Very recently, my forwarded ports stayed closed (even though I've definitely opened them from the router page) and configuring a static ip gets really random. I'm using a Belkin wireless...
Network & Sharing
Losing internet - diable TCP/IPV6 temp fix
I have been losing internet connection over the last couple of weeks and can't seem to find the problem. I would lose a connection after the system has been running for 2 hours to 8 hours. The error coming up is that the ethernet connection is lost. I have checked all connections, including...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App