Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: some adapters are not showing , and show network status not working ..


04 Apr 2013   #1

Windows 7 Ultimate x64
 
 
some adapters are not showing , and show network status not working ..

Hi , i had this problem since months ago
the problem is that i cannot see my connection status , when i click on connection icon and right click on
current connection then click status it show nothing , and when i click on Open Network and Sharing Center
> Change Adapter settings , there is missing adapters , wireless network connection and local area connection
also the network icon in the taskbar is weird , i'm connecting using wireless connection but it shows that i'm connected with a lan connection
please help me , i tried a lot of solutions even updating from windows 7 home premium to windows ultimate , and they all was useless
screenshot:

* Problem solved *
Just if someone had the same issues
My another problem were already solved in here : http://www.sevenforums.com/network-s...ml#post2373707
...
and i've solved this problem , it was netlimiter program i was using it and something went wrong but when i repaired the application the problem gone adapters came back plus the network icon ^-^



My System SpecsSystem Spec
.

05 Apr 2013   #2

Windows 7 Ultimate x64
 
 

up?
My System SpecsSystem Spec
05 Apr 2013   #3

Windows 7 Ultimate x64
 
 

cmd> Netstat -rn and see which is currently working LTE is over my head
My System SpecsSystem Spec
.


05 Apr 2013   #4

Windows 7 Ultimate x64
 
 

as I understand everything looks fine realtek PCIe and LTE_ZZ LTE Using 4G tunneling and you see it as something wrong but its your wireless adapter its about driver of your wireless adapter. do you use any external Dongle for 4G? if yes indoor or outdoor?
My System SpecsSystem Spec
06 Apr 2013   #5

Windows 7 Ultimate x64
 
 

netstat -m command results
===========================================================================
Interface List
36...00 ff 26 67 31 75 ......TeamViewer VPN Adapter
34...00 ff 87 91 0e d8 ......Comodo Unite Adapter
29...e0 cb 4e a8 20 80 ......Realtek PCIe GBE Family Controller
27...00 26 82 62 3d c1 ......802.11n Wireless LAN Card
44...08 00 27 00 e0 bb ......VirtualBox Host-Only Ethernet Adapter
1...........................Software Loopback Interface 1
23...00 00 00 00 00 00 00 e0 Teredo Tunneling Pseudo-Interface
47...00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter #2
33...00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter
24...00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter #3
25...00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter #7
26...00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter #8
===========================================================================

IPv4 Route Table
===========================================================================
Active Routes:
Network Destination Netmask Gateway Interface Metric
0.0.0.0 0.0.0.0 192.168.2.1 192.168.2.175 20
127.0.0.0 255.0.0.0 On-link 127.0.0.1 306
127.0.0.1 255.255.255.255 On-link 127.0.0.1 306
127.255.255.255 255.255.255.255 On-link 127.0.0.1 306
169.254.0.0 255.255.0.0 On-link 169.254.228.228 261
169.254.0.0 255.255.0.0 On-link 169.254.12.67 276
169.254.12.67 255.255.255.255 On-link 169.254.12.67 276
169.254.228.228 255.255.255.255 On-link 169.254.228.228 261
169.254.255.255 255.255.255.255 On-link 169.254.228.228 261
169.254.255.255 255.255.255.255 On-link 169.254.12.67 276
192.168.2.0 255.255.255.0 On-link 192.168.2.175 276
192.168.2.175 255.255.255.255 On-link 192.168.2.175 276
192.168.2.255 255.255.255.255 On-link 192.168.2.175 276
224.0.0.0 240.0.0.0 On-link 127.0.0.1 306
224.0.0.0 240.0.0.0 On-link 169.254.12.67 276
224.0.0.0 240.0.0.0 On-link 169.254.228.228 261
224.0.0.0 240.0.0.0 On-link 192.168.2.175 276
255.255.255.255 255.255.255.255 On-link 127.0.0.1 306
255.255.255.255 255.255.255.255 On-link 169.254.12.67 276
255.255.255.255 255.255.255.255 On-link 169.254.228.228 261
255.255.255.255 255.255.255.255 On-link 192.168.2.175 276
===========================================================================
Persistent Routes:
None

IPv6 Route Table
===========================================================================
Active Routes:
If Metric Network Destination Gateway
1 306 ::1/128 On-link
44 276 fe80::/64 On-link
34 261 fe80::/64 On-link
27 276 fe80::/64 On-link
27 276 fe80::4ce3:d593:7a40:f82/128
On-link
44 276 fe80::c09a:78a5:c11d:c43/128
On-link
34 261 fe80::dd38:9321:924f:e4e4/128
On-link
1 306 ff00::/8 On-link
44 276 ff00::/8 On-link
34 261 ff00::/8 On-link
27 276 ff00::/8 On-link
===========================================================================
Persistent Routes:
None
and i'm connected with wireless not lan .. the problems all are appearing clearly in the picture up there , wrong connection icon , a lot of adapters disappeared , status does not show anything when i click on it
My System SpecsSystem Spec
06 Apr 2013   #6

Windows 7 Ultimate x64
 
 

My opinion everything is okay take a look at this picture I tried to explain why it is like that also you can try to install this update for your ISATAP adaptor, On a Windows Vista-based computer or on a Windows Server 2008-based computer, the Microsoft ISATAP adapter appears with a yellow exclamation mark next to it in Device Manager, and you also receive an error message
My System SpecsSystem Spec
06 Apr 2013   #7

Windows 7 Ultimate x64
 
 

yeah everything is okay except that adapters disappeared and show status not working and stupid weird icon
i cannot configure my adapter
i must use netsh to configure ..
yes that's true i'm using netsh to configure my adapter settings

Code:
netsh interface ip set address name="Wireless Network Connection" static 192.168.2.111 255.255.255.0 192.168.2.1
netsh interface ip set dns "Wireless Network Connection" static 192.168.2.1
My System SpecsSystem Spec
07 Apr 2013   #8

W7 home premium 32bit
 
 
Ms quirks

Hi Sora,
i think its 1 of those weirdo things that MS put in to confuse people,
have a look under Phones and modems it should be there.

Roy

ps use same adapter are you using this driver (most upto date)


Attached Images
 
My System SpecsSystem Spec
07 Apr 2013   #9

Windows 7 Ultimate x64
 
 

driver already updated , still problem not solved ..
edit :
i've also uninstalled the adapter then restarted my pc but the problem still same
My System SpecsSystem Spec
11 Apr 2013   #10

Windows 7 Ultimate x64
 
 

excuse meh?
My System SpecsSystem Spec
Reply

 some adapters are not showing , and show network status not working ..




Thread Tools



Similar help and support threads for2: some adapters are not showing , and show network status not working ..
Thread Forum
Solved Network status icon and manage networks icon show different SSID Network & Sharing
Local internet only, no adapters showing in ipconfig Network & Sharing
Network icon in status bar showing not connected? General Discussion
Unidentified Network; No Network Access - Powerline Adapters Network & Sharing
No tasks showing in Task Status General Discussion
Graphics card not showing in Display adapters Graphic Cards
Network adapters doesn't show in VM settings Virtualization

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:19 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33