Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Strange Network Behavior

07 Apr 2013   #1
CJW

7 Pro. 64Bit w/SP1
 
 
Strange Network Behavior

In my Notification area, my Network icon shows a small exclamation mark & states "No Internet Access". When I open the Network & Sharing Center, sure enough, there is a red X between my network icon & the globe icon.
The strange part is ... I CAN get online & surf all I want w/o a problem.

So does anyone know what may be going on? This started once I installed the free version of avast! v8.0 & no-one from the avast! forums has commented on the post I left over there.




Attached Images
 
My System SpecsSystem Spec
.

07 Apr 2013   #2
UsernameIssues

W7 Pro SP1 64bit
 
 

Then uninstall AVAST v8.0 and see if the problem goes away :-)

If the operating system cannot connect to certain web servers, it shows as "No Internet Access". I get this every time that I use a VPN connection to the place where I work.
My System SpecsSystem Spec
Reply

 Strange Network Behavior




Thread Tools





Similar help and support threads
Thread Forum
Strange DOS behavior on Windows 7 - what's all this then?
Hi guys, OK, first i'll admin i'm a bit of an old f'rt having used Windows and DOS since not long after fire was invented, but the fluoride dumping may be getting to my brain, as I cannot figure out why DOS is behaving this way.... At a DOS prompt, I should always be able to see the current...
Software
Strange window behavior...
Here's something strange to figure out... I watch TV using a Cable Card receiver through Windows Media Center. While watching TV, I need to view MS Outlook, Chrome Browser and other things that I have pinned to my Windows 7 taskbar. While Windows Media Center window is active, I click on say...
General Discussion
Strange PC behavior with network adapter
Hi all, I've had windows 7 for about a year now on my PC and it has been running reasonably smooth. For the first time a few days ago, I connected to a LAN with someone running win xp which worked wonderfully. I disabled my network adapter in Network and sharing center, and since then I...
Network & Sharing
Strange dllhost.exe behavior
Hi Folks, i am new to this site, i am using Windows 7 64bit Home, Core i5 M430 2.27Ghz, 4 GB RAM. Recently i have some problem with dllhost.exe. while playing Mp3s and Videos on KM Player, i switched to Media player. the comp uses almost 2 GB RAM and i have to dllhost.exe process running, It...
BSOD Help and Support
Strange public network behavior?
My work and home networks of Vista, XP, and 7 are all happily sharing with each other, my question is about 7's public network configuration. When I am on a public network I turn off file sharing including public folders, media, etc., enable 128 bit and user passwords, but then I find I am...
Network & Sharing
Strange fan behavior
Hi! Why is the fan (only one fan in this crappy HP pavilion dv6835eo notebook) running at almost max rpm for at least five minutes during and after logon, but not otherwise? If i check the temps with HWMonitor 64 they are low, that is, under 40 degrees celcius so the fan should not be running as...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:14.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App