Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Connected Wirelessly No Internet Access

10 Apr 2013   #1
tbarn80

Windows 7 Pro 64 Bit
 
 
Connected Wirelessly No Internet Access

Hi there!

I have searched through many forums and taken more steps than I can count to try and resolve this issue. I have to computers connected to the same wireless network and one will not access the internet. This has been an intermittent problem and has usually been resolved by removing the USB Wireless Adapter and then plugging it back in. Not working now. I have check DNS and IP settings and all are correct based on other forums I have read. Drivers are all up to date. Ipconfig info is below.

Please help!!


Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.



Windows IP Configuration

Host Name . . . . . . . . . . . . : Dogs-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : charterinternet.com

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : charterinternet.com
Description . . . . . . . . . . . : Linksys AE2500
Physical Address. . . . . . . . . : 20-AA-4B-FC-98-BA
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::9caf:d262:dbec:3b99%13(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.44.7(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Wednesday, April 10, 2013 3:35:54 PM
Lease Expires . . . . . . . . . . : Wednesday, April 17, 2013 3:44:27 PM
Default Gateway . . . . . . . . . : 192.168.44.1
DHCP Server . . . . . . . . . . . : 192.168.44.1
DHCPv6 IAID . . . . . . . . . . . : 337685067
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-17-A3-A3-D3-18-03-73-2D-9C-E0

DNS Servers . . . . . . . . . . . : 97.81.22.195
71.92.29.130
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) 82579LM Gigabit Network Connecti
on
Physical Address. . . . . . . . . : 18-03-73-2D-9C-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.charterinternet.com:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : charterinternet.com
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


My System SpecsSystem Spec
.

10 Apr 2013   #2
PooMan UK

Windows 7 Ultimate 64bit
 
 

Hiya pal and welcome to the forums.
For testing purposes try using a fixed ip address of

IP = 192.168.44.7
subnet = 255.255.255.0
Gateway = 192.168.44.1
DNS = 192.168.44.1

Report back on the results you get
My System SpecsSystem Spec
10 Apr 2013   #3
tbarn80

Windows 7 Pro 64 Bit
 
 

Ok, have changed values as instructed. Still no internet connection. However, prior to the changes, the no internet connection message went away but still no internet.

Here are the IPCONFIG results after the changes:



Windows IP Configuration

Host Name . . . . . . . . . . . . : Dogs-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Linksys AE2500
Physical Address. . . . . . . . . : 20-AA-4B-FC-98-BA
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::9caf:d262:dbec:3b99%13(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.44.7(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.44.1
DHCPv6 IAID . . . . . . . . . . . : 337685067
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-17-A3-A3-D3-18-03-73-2D-9C-E0

DNS Servers . . . . . . . . . . . : 192.168.44.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) 82579LM Gigabit Network Connecti
on
Physical Address. . . . . . . . . : 18-03-73-2D-9C-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::fc02:b996:de49:243%11(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.2.67(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 236454771
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-17-A3-A3-D3-18-03-73-2D-9C-E0

DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{DDBD7849-FF83-49A6-A4C7-35A445D5D783}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{240CEA31-BF7E-4C4F-8586-7900537AAADA}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
My System SpecsSystem Spec
.


10 Apr 2013   #4
PooMan UK

Windows 7 Ultimate 64bit
 
 

It looks like you've connected your Ethernet aswell since your first IPconfig. Disconnect the cable and give it another blast.
Remove all previous Wi-Fi connections through "manage wi-fi connections" and then reconnect to the wi-fi
You could also try turning off Wi-Fi security on the router just for a bit untill you resolve the problem
Is it possible for you to show the ipconfig of the working pc aswell please.
My System SpecsSystem Spec
10 Apr 2013   #5
tbarn80

Windows 7 Pro 64 Bit
 
 

Here is the non-working ipconfig w/o ethernet connected:



Windows IP Configuration

Host Name . . . . . . . . . . . . : Dogs-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Linksys AE2500
Physical Address. . . . . . . . . : 20-AA-4B-FC-98-BA
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::9caf:d262:dbec:3b99%13(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.44.7(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.44.1
DHCPv6 IAID . . . . . . . . . . . : 337685067
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-17-A3-A3-D3-18-03-73-2D-9C-E0

DNS Servers . . . . . . . . . . . : 192.168.44.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) 82579LM Gigabit Network Connecti
on
Physical Address. . . . . . . . . : 18-03-73-2D-9C-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::fc02:b996:de49:243%11(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.2.67(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 236454771
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-17-A3-A3-D3-18-03-73-2D-9C-E0

DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{DDBD7849-FF83-49A6-A4C7-35A445D5D783}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{240CEA31-BF7E-4C4F-8586-7900537AAADA}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes








And here is the computer that is connected and working correctly:



Windows IP Configuration

Host Name . . . . . . . . . . . . : Taylor-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Mixed
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : charterinternet.com

Wireless LAN adapter Wireless Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physical Address. . . . . . . . . : 00-24-D7-1A-AB-E1
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : charterinternet.com
Description . . . . . . . . . . . : Intel(R) Centrino(R) Ultimate-N 6300 AGN
Physical Address. . . . . . . . . : 00-24-D7-1A-AB-E0
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::9402:d821:f7f9:6046%13(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.44.20(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Wednesday, April 10, 2013 2:24:25 PM
Lease Expires . . . . . . . . . . : Wednesday, April 17, 2013 3:17:30 PM
Default Gateway . . . . . . . . . : 192.168.44.1
DHCP Server . . . . . . . . . . . : 192.168.44.1
DHCPv6 IAID . . . . . . . . . . . : 352330967
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-13-85-26-4D-00-26-B9-C7-55-DF

DNS Servers . . . . . . . . . . . : 97.81.22.195
71.92.29.130
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) 82577LM Gigabit Network Connecti
on
Physical Address. . . . . . . . . : 00-26-B9-C7-55-DF
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.charterinternet.com:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : charterinternet.com
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{6A235D13-64B9-48E3-B653-1F4341D701BD}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{74579D34-D1F1-4AD2-8CAD-7458A79FC02F}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
My System SpecsSystem Spec
10 Apr 2013   #6
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

At the very least you should try installing the WHQL driver for your Linksys AE2500, the one you are using now isn't windows approved or it would have the Msoft Virtual WiFi miniport driver installed and showing up in the ipconfig/all, the working machine is showing the Msoft Virtual driver so the correct WHQL driver is installed on that machine.

It's probably best to install this driver manually through the Device Manger.

You might also want to make sure there isn't any type of wireless connection software installed from Linksys, it's best to use Windows 7 to connect wirelessly in most cases.

The Windows 7 WHQL driver is in the link below.

AE2500 Support | High Performance Dual-Band N USB Adapter
My System SpecsSystem Spec
10 Apr 2013   #7
tbarn80

Windows 7 Pro 64 Bit
 
 

Hi Chev65

Thanks for the info. The Msoft Virtual WiFi miniport driver is actually installed on the non-working machine, just disabled. Disabled that device from advice received in another forum. I have enabled this and restarted... same issue. Below is the latest ipconfig. Note that I still have the IP and DNS settings set to the "test" values I was given in the first response to my issue.




Windows IP Configuration

Host Name . . . . . . . . . . . . : Dogs-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Linksys AE2500
Physical Address. . . . . . . . . : 20-AA-4B-FC-98-BA
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::9caf:d262:dbec:3b99%13(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.44.7(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.44.1
DHCPv6 IAID . . . . . . . . . . . : 337685067
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-17-A3-A3-D3-18-03-73-2D-9C-E0

DNS Servers . . . . . . . . . . . : 192.168.44.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) 82579LM Gigabit Network Connecti
on
Physical Address. . . . . . . . . : 18-03-73-2D-9C-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::fc02:b996:de49:243%11(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.2.67(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 236454771
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-17-A3-A3-D3-18-03-73-2D-9C-E0

DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{DDBD7849-FF83-49A6-A4C7-35A445D5D783}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{240CEA31-BF7E-4C4F-8586-7900537AAADA}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
My System SpecsSystem Spec
10 Apr 2013   #8
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

The Ethernet also appears to be plugged in but isn't getting a valid IP. That should be unplugged to test the wireless.

Have you tried to reset the router or modem?

Do you have valid DNS server IP's set up on the router?

You might try resetting the IP stack along with flushing the DNS etc.

Any type of third party anti virus software installed on this machine?

The IPReset.exe will do that for you, unzip and run the file, your machine will reboot itself..


Attached Files
File Type: zip IPResetALL.zip (33.6 KB, 3 views)
My System SpecsSystem Spec
10 Apr 2013   #9
tbarn80

Windows 7 Pro 64 Bit
 
 

The modem/router was reset earlier today when I first started having issues. Unfortunately, I do not have access to this after hours. The Ethernet cable is connected directly to a printer... I thought I had it disconnected when testing the wireless, guess not! I assume the router is setup correctly as I have been using this connection all morning on the computer that now is not connecting, with no issues. I run AVG but it is currently disabled. I ran the IPReset file earlier today. I found it in another thread.
My System SpecsSystem Spec
11 Apr 2013   #10
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Since you are showing a valid IP and the wireless appears to be connected then most likely AVG is blocking the connection which is a very common problem.

You should uninstall AVG using the special tool which you can download from the following page.
Uninstalling AVG 2012 | FAQ | AVG Worldwide
My System SpecsSystem Spec
Reply

 Connected Wirelessly No Internet Access




Thread Tools





Similar help and support threads
Thread Forum
Internet Connected but can not access anything that requires internet
To expand on the title a bit, I can't go on anything that ranges from browsing the internet or playing games that require internet. I usually use google chrome but no other browsers work. When i click a browser it just loads forever. I've tried some solutions online that range from clearing my...
Network & Sharing
Computer connected to internet wirelessly but webpages won't load
Hi all, This problem is happening on a Windows Vista laptop that was recently upgraded to Windows 7. Installation went without a hitch. However, every so often, browsers won't load pages. Windows 7 says that the computer has an internet connection but for some reason web pages will not load. ...
Network & Sharing
wireless internet connected but no internet access ?
hi, Am using dell inspiron laptop with windows 7 home premium 64 bit , i have a free wifi in our collage when i give connect it was getting connected but there is no internet access i had tried with trouble shoot it was giving problem regarding DNS pls tel me how to use wifi :)
Network & Sharing
Connected with no internet access
Up until last night my main computer's internet has been really good, when trying to access the internet today it just decided that I have no internet access. I am connecting wirelessly using an Edimax EW-7718Un usb adapter which has been good up until now. I have read other posts and tried...
Network & Sharing
Internet shows connected but unable to access Internet
A warning in advance: this is going to be a fairly long post. I don't know a ton about troubleshooting but I'm not computer illiterate and I've tried quite an array of tests while trying to fix things on my own. First of all my laptop is an: HP Presario V6000(GB115AV) I'm running windows 7, I...
Network & Sharing
Need Help. Connected but no Internet Access
Hi, I desperately need some help with my problem. I had purchased my netbook about a month ago and everything worked fine. About 2 weeks ago, I suddenly had a problem connecting wirelessly to the internet despite having a strong signal and having made no changes to my configuration. It either...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:38.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App