Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unable to run Ping and Traceroute


12 Apr 2013   #1
probuddha

Win 7 Professional 64 bit
 
 
Unable to run Ping and Traceroute

Hello

I installed ibVPN trial version yesterday for a test run and within an hour of running it, I uninstalled it.

However, since then, I am unable to run Ping and Traceroutes to any website through the CMD. I later noticed a TAP 2 network adapter being installed along with the VPN client, but I removed it through Device Manager.

But still can't run ping and traceroutes

Code:
C:\>tracert google.com
Unable to resolve target system name google.com.
Code:
C:\>ping google.com
Ping request could not find host google.com. Please check the name and try again
Please advise

Many thanks!
.


My System SpecsSystem Spec
12 Apr 2013   #2
benjy206

Windows 7 Ultimate 64-bit
 
 

Hi probuddha.

Could you please post up the command ipconfig /all

Also do you have internet access?
My System SpecsSystem Spec
12 Apr 2013   #3
probuddha

Win 7 Professional 64 bit
 
 

Hi Brendan

Thanks for your response.

Yes, I have full internet access and following is my ipconfig /all result

Code:
C:\>ipconfig /all

Windows IP Configuration

   Host Name . . . . . . . . . . . . : PB-PC
   Primary Dns Suffix  . . . . . . . :
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
   Physical Address. . . . . . . . . : 94-DE-80-28-C5-97
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::e8:3c5a:2176:5bdd%11(Preferred)
   IPv4 Address. . . . . . . . . . . : 192.168.0.100(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Lease Obtained. . . . . . . . . . : Friday, 12 April 2013 11:24:44 AM
   Lease Expires . . . . . . . . . . : Friday, 12 April 2013 3:24:44 PM
   Default Gateway . . . . . . . . . : 192.168.0.1
   DHCP Server . . . . . . . . . . . : 192.168.0.1
   DHCPv6 IAID . . . . . . . . . . . : 244637312
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-F3-D6-EC-94-DE-80-28-C5-97

   DNS Servers . . . . . . . . . . . : 8.8.8.8
                                       8.8.4.4
   NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{15ADA4D7-BCAD-4BCD-A740-E92347C33664}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
   IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:24e1:38ce:8a3d:b505(Pref
erred)
   Link-local IPv6 Address . . . . . : fe80::24e1:38ce:8a3d:b505%13(Preferred)
   Default Gateway . . . . . . . . . : ::
   NetBIOS over Tcpip. . . . . . . . : Disabled

Thanks
My System SpecsSystem Spec
12 Apr 2013   #4
benjy206

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by probuddha View Post
Hi Brendan

Thanks for your response.

Yes, I have full internet access and following is my ipconfig /all result

Code:
C:\>ipconfig /all
 
Windows IP Configuration
 
   Host Name . . . . . . . . . . . . : PB-PC
   Primary Dns Suffix  . . . . . . . :
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No
 
Ethernet adapter Local Area Connection:
 
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
   Physical Address. . . . . . . . . : 94-DE-80-28-C5-97
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::e8:3c5a:2176:5bdd%11(Preferred)
   IPv4 Address. . . . . . . . . . . : 192.168.0.100(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Lease Obtained. . . . . . . . . . : Friday, 12 April 2013 11:24:44 AM
   Lease Expires . . . . . . . . . . : Friday, 12 April 2013 3:24:44 PM
   Default Gateway . . . . . . . . . : 192.168.0.1
   DHCP Server . . . . . . . . . . . : 192.168.0.1
   DHCPv6 IAID . . . . . . . . . . . : 244637312
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-F3-D6-EC-94-DE-80-28-C5-97
 
   DNS Servers . . . . . . . . . . . : 8.8.8.8
                                       8.8.4.4
   NetBIOS over Tcpip. . . . . . . . : Enabled
 
Tunnel adapter isatap.{15ADA4D7-BCAD-4BCD-A740-E92347C33664}:
 
   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
 
Tunnel adapter Teredo Tunneling Pseudo-Interface:
 
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
   IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:24e1:38ce:8a3d:b505(Pref
erred)
   Link-local IPv6 Address . . . . . : fe80::24e1:38ce:8a3d:b505%13(Preferred)
   Default Gateway . . . . . . . . . : ::
   NetBIOS over Tcpip. . . . . . . . : Disabled

Thanks
Ok I see your using google's DNS server. Try to ping this address 173.194.34.103
My System SpecsSystem Spec
12 Apr 2013   #5
probuddha

Win 7 Professional 64 bit
 
 

Here you go

Code:
C:\>ping 173.194.34.103

Pinging 173.194.34.103 with 32 bytes of data:
Reply from 173.194.34.103: bytes=32 time=552ms TTL=43
Reply from 173.194.34.103: bytes=32 time=563ms TTL=43
Reply from 173.194.34.103: bytes=32 time=563ms TTL=43
Reply from 173.194.34.103: bytes=32 time=563ms TTL=43

Ping statistics for 173.194.34.103:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 552ms, Maximum = 563ms, Average = 560ms
Note - Overall my ISP sucks big time...but this time, the pings are higher following an undersea cable cut which is yet to be restored
My System SpecsSystem Spec
12 Apr 2013   #6
benjy206

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by probuddha View Post
Here you go

Code:
C:\>ping 173.194.34.103
 
Pinging 173.194.34.103 with 32 bytes of data:
Reply from 173.194.34.103: bytes=32 time=552ms TTL=43
Reply from 173.194.34.103: bytes=32 time=563ms TTL=43
Reply from 173.194.34.103: bytes=32 time=563ms TTL=43
Reply from 173.194.34.103: bytes=32 time=563ms TTL=43
 
Ping statistics for 173.194.34.103:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 552ms, Maximum = 563ms, Average = 560ms
Note - Overall my ISP sucks big time...but this time, the pings are higher following an undersea cable cut which is yet to be restored
Ok your getting a reply from google.com. So what this says to me is a dns problem.

Try the following command. ipconfig /flushdns
My System SpecsSystem Spec
12 Apr 2013   #7
probuddha

Win 7 Professional 64 bit
 
 

Flushed the DNS - still no improvement
My System SpecsSystem Spec
12 Apr 2013   #8
benjy206

Windows 7 Ultimate 64-bit
 
 

How about changing you dns server to another one. Such as your own ISP?
My System SpecsSystem Spec
12 Apr 2013   #9
benjy206

Windows 7 Ultimate 64-bit
 
 

My System SpecsSystem Spec
12 Apr 2013   #10
probuddha

Win 7 Professional 64 bit
 
 

Reverted to the ISP's default DNS..but still the problem persists.

Also when I deactivated the adapter to change the DNS, I got the following prompt


Does this indicate something?


Attached Images
 
My System SpecsSystem Spec
Reply

 Unable to run Ping and Traceroute




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:32 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App