Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Error 101 connection aborted on 2 sites


13 Apr 2013   #1

Windows 7 Ultimate X86
 
 
Error 101 connection aborted on 2 sites

hey, hi get this error when trying to access 2 sites (ebay and headfi) but they are always up and i always visited them with no problem
i tried alot of things and nothing works (cmd commands, cleared everything, ccleaner, checked proxy settings, firewall etc)
any suggestion?
i get
"Error 101 (net::ERR_CONNECTION_RESET): The connection was reset."
TRIED other browsers and windows and sill nothing

hopefully this is in the right section

My System SpecsSystem Spec
.

13 Apr 2013   #2

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

hi Snoopdogg

Open up a command prompt . Click type CMD right click on CMD underneath Programs (1) choose Run as Administrator type in the command below and restart your PC


Netsh Winsock Reset
My System SpecsSystem Spec
13 Apr 2013   #3

Windows 7 Home Premium x64
 
 

Also try flushing DNS cache. Launch cmd and type

Code:
ipconfig /flushdns
and hit Enter
My System SpecsSystem Spec
.


13 Apr 2013   #4

Windows 7 Ultimate X86
 
 

Quote   Quote: Originally Posted by roboticarm View Post
Also try flushing DNS cache. Launch cmd and type

Code:
ipconfig /flushdns
and hit Enter
did the flush already many times
will do the other one brb
edit: tried it and sites still dont work
also getting
error 103 (net::ERR_CONNECTION_ABORTED): Unknown error.
My System SpecsSystem Spec
15 Apr 2013   #5

Windows 7 Ultimate X86
 
 

Bump
My System SpecsSystem Spec
15 Apr 2013   #6

Windows 7 Ultimate 64-bit
 
 

Hi snoopdogg.

What anti-virus are you using? Maybe try to disable it and see if that does make a difference.
My System SpecsSystem Spec
15 Apr 2013   #7

Windows 7 Home Premium x64
 
 

Yeah I was just going to say that - disable your anti virus completely. Disabling anti virus suite might make internet not work at all, in that case you will need to temporarily uninstall your anti virus and then check.

Also try private browsing mode - does it work there?
My System SpecsSystem Spec
15 Apr 2013   #8

Windows 7 Ultimate X86
 
 

Quote   Quote: Originally Posted by roboticarm View Post
Yeah I was just going to say that - disable your anti virus completely. Disabling anti virus suite might make internet not work at all, in that case you will need to temporarily uninstall your anti virus and then check.

Also try private browsing mode - does it work there?
nope i have done everything
i use avast , disable the shield, firewall malwarebtyes, pinged the sites, trace route them( lol even though i cant read the info)
used tons of command in cmd window
did everything possible
(now looking to try a free vpn)
My System SpecsSystem Spec
15 Apr 2013   #9

Windows 7 Ultimate X86
 
 

Quote   Quote: Originally Posted by benjy206 View Post
Hi snoopdogg.

What anti-virus are you using? Maybe try to disable it and see if that does make a difference.
Nope i have done everything
i use avast , disable the shield, firewall malwarebtyes, pinged the sites, trace route them( lol even though i cant read the info)
used tons of command in cmd window
did everything possible
(now looking to try a free vpn)
My System SpecsSystem Spec
15 Apr 2013   #10

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by snoopdogg View Post
Quote   Quote: Originally Posted by roboticarm View Post
Yeah I was just going to say that - disable your anti virus completely. Disabling anti virus suite might make internet not work at all, in that case you will need to temporarily uninstall your anti virus and then check.

Also try private browsing mode - does it work there?
nope i have done everything
i use avast , disable the shield, firewall malwarebtyes, pinged the sites, trace route them( lol even though i cant read the info)
used tons of command in cmd window
did everything possible
(now looking to try a free vpn)
Please temporarily uninstall all your security software including Avast and then see if the websites work.

Also make sure your system time is running correct. You can go to Control panel - Date and Time - Click "Internet time" tab and synchronize with any available server.

System time needs to be correct in order to make SSL websites work.
My System SpecsSystem Spec
Reply

 Error 101 connection aborted on 2 sites




Thread Tools



Similar help and support threads for2: Error 101 connection aborted on 2 sites
Thread Forum
Solved Won't load web sites ...get error 103 Browsers & Mail
Macrium windows image backup aborted Backup and Restore
Solved Some sites won't load on wired connection only Browsers & Mail
Solved Cant repair an aborted windows 7 install Installation & Setup
Unable to access sites but broadband connection still present. Browsers & Mail
Backup aborted by host thru usb share Backup and Restore
Preventing Operation Aborted Scenarios News

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:03 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33