Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem With


14 Apr 2013   #1

Windows 7 Ultimate X64
 
 
My Strange Problem With Some Web sites !!

Hi All ! My English Language And Speaking Is So Weak ! So Excuse Me ! I Have A Very strange Problem With My Browser ! My Browser Is Firefox 20.0.1 With Flash Player 11.7.700.169 ! And My OS is Win 7 Ultimate X64 ! I Test It With Google Chrome And IE ! But Those Have Same Problem Too !!

When I Refresh A Page browser shows page with a Wrong Characters ! But not Every Time ! It's Random ! Some Times This Happen To me ! Please Help Me !! Beacause I Change My Windows Twice For This Problem And This Problem Currently Exist ! This Problem Only Exist For Some Web Sites ! Not All !

Look at this pictures :





My System SpecsSystem Spec
.

14 Apr 2013   #2

Windows 7 Ultimate X64
 
 

Hi Again ! There Is no One Here To Help Me ?!
My System SpecsSystem Spec
Reply

 Problem With




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:19 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33