Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: "Local Area Connection" missing in "Change adapter Settings".. Plz hlp

17 Apr 2013   #11

Windows 7 ultimate SP1
 
 

Yes Mitchell.. It is so.. Please help

My System SpecsSystem Spec
.

17 Apr 2013   #12

Windows 7 ultimate SP1
 
 

Yes.. it is so.. Please Guide me
My System SpecsSystem Spec
17 Apr 2013   #13

Microsoft Community Contributor Award Recipient

Windows 8.1 Pro Preview with Media Center
 
 

Your screenshots show quite clearly that the only network adapter installed is the WLAN adapter. You need to install the drivers for your LAN / Ethernet network adapter.

According to Dell Support the Dell Inspiron 1545 has the Marvell 88E80XX 10/100 Ethernet Controller. You can download it's driver here: Driver Details | Dell US

Seems to be the same driver for both 32 and 64 bit Windows 7.

Kari
My System SpecsSystem Spec
.


17 Apr 2013   #14

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by vishalsahu View Post
Yes Mitchell.. It is so.. Please help
So it apprears that you are using pirated software! That is likely to get you banned from this Forum and I would be in trouble also for assisting you!
The download has likely installed all sorts of malware, trojans and lots of other nasties that are destined to cause you trouble for ever and a day. The fact that you willingly installed this software indicate to me that you are not what might be termed an expert user, more an average user perhaps. This being so there iss no advantage to you of Windows Ultimate over Windows Home Premium. What particular aspect of the Ultimate version did you think you needed that was not available in the Home Premium version?
Anyway as I think your laptop is now probably quite messed up my suggestion is as follows:
Download and save to a USB stick or CD the driver for your LAN card. This can be found on the Dell site using your tag number. (It is shown in the Post by Kari above)
Locate the Licence Key for your pre installed copy of Windows Home Premium which is on a sticker somewhere on your laptop (it might be necessary to remove the battery, often that's where the sticker is)
Next if you have access to another PC copy the following link to that PC.
Clean Reinstall - Factory OEM Windows 7
If you haven't got access to another PC then you will need to print out the Guide by Gregrocker. Read the guide until you have a full understanding of it, if you have any doubts at all however small post your question on this Forum and it will be answered. Gregrocker often picks these up, I will and if necessary I will ask Gregrocker to look at it. If you follow all the instructions very carefully you will finish up with a perfect install of Windows 7 Home Premium, it will be legal, you will be able to remain a member of this most useful Forum and will have a Laptop that I guarantee will work 10 times better than the same Laptop with an illegal copy of Windows Ultimate!
When you are ready to start I would download Dariks Boot and Nuke from here:
Darik's Boot And Nuke | Hard Drive Disk Wipe and Data Clearing
and use that to clean your hard drive. That will get rid of all the nasties!
Will leave you decide what you want to do but if you remain with the illegal software then be prepared to get banned from this Forum.
Perhaps if you agree to remove the Ultimate version the Forum Admin will allow you to continue with memebrship.
BTW if you take my advice and follow Gregs tutorial don't spoil the new installation by installing uTorrent, you don't need it!
My System SpecsSystem Spec
17 Apr 2013   #15

Windows 7 ultimate SP1
 
 

Thank you... Mitchell and Kari.. I will do as suggested. I appreciate the kindness.
My System SpecsSystem Spec
17 Apr 2013   #16

Windows 7 ultimate SP1
 
 

Quote   Quote: Originally Posted by Kari View Post
Your screenshots show quite clearly that the only network adapter installed is the WLAN adapter. You need to install the drivers for your LAN / Ethernet network adapter.

According to Dell Support the Dell Inspiron 1545 has the Marvell 88E80XX 10/100 Ethernet Controller. You can download it's driver here: Driver Details | Dell US

Seems to be the same driver for both 32 and 64 bit Windows 7.

Kari

I have already tried this Kari.. it doesn't seem to help. The Installation of the above mentioned driver get completed with ease , but making no change to the situation.
My System SpecsSystem Spec
17 Apr 2013   #17

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by vishalsahu View Post


I have already tried this Kari.. it doesn't seem to help. The Installation of the above mentioned driver get completed with ease , but making no change to the situation.
It won't, your LAN is not being recognised due to corrupt files in the downloaded OS software!!!! Plus the likelyhood of much malware. Forget trying to put your Ultimate version right, you wont succeed. Just confirm that you are taking the legal route!
My System SpecsSystem Spec
17 Apr 2013   #18
Microsoft MVP

 

Why would you use an illegal copy of Windows 7 to install a higher version which is the exact same OS and only offers a few extra expensive features that 90% of consumers don't need?

You must act now to use the the installer provided in Step 1 of Clean Reinstall - Factory OEM Windows 7 to reinstall your licensed version. Delete all partitions during install to create New for install, except the Dell OEM Tools partition which allows the Diagnostics to run from boot - you can even run it first to make sure: Dell Diagnostics Utility - How to Run the

Keep plugged into your modem or router by ethernet cable and the installer should issue the driver during install and start up connected so you can do all rounds of IMportant and Optional Windows Updates, after enabling Automatically get recommended drivers and updates for your hardware (Step 3). Then any drivers still missing in Device Manager can be found on the Dell Support Downloads webpage for your model.

We will help you do this but you only have this one chance to act now as the Moderators will ban you from the forums otherwise for being a thief.
My System SpecsSystem Spec
18 Apr 2013   #19

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

vishalsahu
Just one point before you go any further, Have we established that the LAN connection was working before you installed the new (Illegal) Operating System?
My System SpecsSystem Spec
18 Apr 2013   #20

Windows 7 ultimate SP1
 
 

Quote   Quote: Originally Posted by mitchell65 View Post
vishalsahu
Just one point before you go any further, Have we established that the LAN connection was working before you installed the new (Illegal) Operating System?
Yes , Mitchell it was alright before I messed up my System (unintentional ). I am taking a backup before i proceed further. But Can I ask Something... Is deleting partitions(wiping) necessary??
My System SpecsSystem Spec
Reply

 "Local Area Connection" missing in "Change adapter Settings".. Plz hlp





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:54 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33