Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No buffer in youtube 480p video in 360kb broadband line but in 512kb w

20 Apr 2013   #1
fahad619

Ultimate 32bit
 
 
No buffer in youtube 480p video in 360kb broadband line but in 512kb w

Guys.my frnd has a broadband line 360kb=45KB.With this line can easily see the youtube videos in 480p.just gets buffer for 1-3 sec and no buffer next 3-4 minitues.I have 512kb=64KB line where it is almost impossible for me to watch video in 360p.i usually see in 240p.I get this speed constant always.i m amazed to see it.

Do u guys,have any explanation of this problem?

Thankss


My System SpecsSystem Spec
.

20 Apr 2013   #2
benjy206

Windows 7 Ultimate 64-bit
 
 

Could be multiple reason why.

Was it always like this?
My System SpecsSystem Spec
21 Apr 2013   #3
fahad619

Ultimate 32bit
 
 

Quote   Quote: Originally Posted by benjy206 View Post
Could be multiple reason why.

Was it always like this?
yess
My System SpecsSystem Spec
.


21 Apr 2013   #4
benjy206

Windows 7 Ultimate 64-bit
 
 

Ok do you have wireless or wired?
My System SpecsSystem Spec
22 Apr 2013   #5
fahad619

Ultimate 32bit
 
 

Quote   Quote: Originally Posted by benjy206 View Post
Ok do you have wireless or wired?
USB modem
My System SpecsSystem Spec
22 Apr 2013   #6
benjy206

Windows 7 Ultimate 64-bit
 
 

So it's not broadband. It's 3G?
My System SpecsSystem Spec
22 Apr 2013   #7
fahad619

Ultimate 32bit
 
 

Quote   Quote: Originally Posted by benjy206 View Post
So it's not broadband. It's 3G?
i already told.Wimax 4g
My System SpecsSystem Spec
22 Apr 2013   #8
benjy206

Windows 7 Ultimate 64-bit
 
 

Can you do a speed test on a website of some sort? I don't know where you from so i can't advise you were to go.
My System SpecsSystem Spec
Reply

 No buffer in youtube 480p video in 360kb broadband line but in 512kb w




Thread Tools





Similar help and support threads
Thread Forum
Youtube Videos, buffer and then stop or dont buffer at all
Hi all, I have a problem that is becoming increasingly irritating... Everytime i try to watch a video, for example a youtube video in awesomer webpage, the video starts loading, loads about 5-10% of the video and then starts playing. Then the video reaches the buffer, it stops for another...
Music, Pictures & Video
Video Card Line Issue
I am having a problem with a line at the bottom of my monitor. The line splits the video and doesn't match the top. The video card is a Radeon 6850. It is not overclocked and isn't overheating. This is really annoying especially when playing games. Attached is a video so you can get a better...
Graphic Cards
Youtube videos wont BUFFER!?
Its driving me crazy now. I thought it might just be youtubes servers or something but now its happened for a week+. The videos will buffer for 5 seconds, freeze, buffer 5 seconds, freeze, 5 seconds, freeze, and sometimes they just don't buffer at all. Ive resorted to watching 240p on a 6mb/s...
Browsers & Mail
480P on Youtube
hello everyone,Weird problem i started to see again and again when i use GC or FF or IE. when i want to see video on youtube on 480p , i only can hear sound but the pic frozen. i install the new version of Flash Player and this still happen all the time! :mad: i dont know what i need to...
Browsers & Mail
480p+ youtube playback doesn't work in google chrome
Whenever I switch to 480p video or better on google chrome, it just sits there, playing the audio from the video but there's no video.
Software
Red line in video playback
I have a problem with video playback in Windows 7 x64. A red line appears straight down the center of the video, with an additional red block up in the upper right corner. Examples here: http://img.photobucket.com/albums/v496/Uzza/mediaplayerredline.png...
Music, Pictures & Video

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App