Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Webpages slow to load right after start up.

23 Apr 2013   #1

Windows 7 x64
 
 
Webpages slow to load right after start up.

Hi everyone,

This has been a problem for a bit, here is what's going on:
1. I start up the computer, everything loads, Skype is up and running within seconds and I can talk to people (internet is working).
2. I click Firefox (or Chrome), the program opens quickly, but no pages will load for the next few minutes even if I keep refreshing.

Once this works itself out, everything will load fine from then on.

This only happens on my Windows 7 computers. They are all 64 bit, but different hardware. It seems like all browsers do the same thing. Drivers and the OS are up to date. Any thoughts?

My System SpecsSystem Spec
.

23 Apr 2013   #2

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Hi mewakitty welcome to Seven Forums

Lets Run AdwCleaner

link: AdwCleaner Download

Click on Download Now
Save it to the desktop
Right click on Adwcleaner.exe and choose Run as administrator
Click on the Search button
Upload the log C:\AdwCleaner[Sn].txt on the desktop .
My System SpecsSystem Spec
23 Apr 2013   #3

Windows 7 x64
 
 

Here you go.

AdwCleaner[R1].txt


My System SpecsSystem Spec
.


23 Apr 2013   #4

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

mewakitty

Run the program once more this time click on Delete . The PC will restart . Upload the log
My System SpecsSystem Spec
23 Apr 2013   #5

Windows 7 x64
 
 

What does it delete exactly?
My System SpecsSystem Spec
23 Apr 2013   #6

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

You have AVG search secure that is blocking you from going to the internet ( searches )
My System SpecsSystem Spec
23 Apr 2013   #7

Windows 7 x64
 
 

Why would it only block when I open it for the first time? Consequently, why would it get better after a few minutes?

I did as you said and it didn't change anything. The AVG Search Secure was disabled in Add-Ons beforehand anyway. The problem is not limited to Firefox.


Attached Files
File Type: txt AdwCleaner[R3].txt (1.3 KB, 5 views)
My System SpecsSystem Spec
23 Apr 2013   #8

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Did you click on the Delete button?
My System SpecsSystem Spec
23 Apr 2013   #9

Windows 7 x64
 
 

Yes, of course I clicked it...
My System SpecsSystem Spec
23 Apr 2013   #10

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Lets try a ipconfig /flushdns

Click on type CMD inside the Search programs and files box . Press <ENTER> when you see CMD under Programs (1) once command Prompt opens up . Path will be C:\Users\YourUserName>_

Type the command below

ipconfig /flushdns
Press <ENTER>

Note   Note
Should get this Windows IP Configuration Successfully flushed the DNS Resolver Cache.


If the above command doesn't work . Open up the Command Prompt as an administrator.

Click on the button type CMD . Once CMD comes up under Programs (1) right click and choose Run as administrator. On the User Access Control window click on the Yes button type the command above.
My System SpecsSystem Spec
Reply

 Webpages slow to load right after start up.





Thread Tools



Similar help and support threads for2: Webpages slow to load right after start up.
Thread Forum
Computer connected to internet wirelessly but webpages won't load Network & Sharing
Slow loading of webpages Network & Sharing
Connection problem. Webpages don't load, downloads still work. Network & Sharing
Solved IE will not connect to any webpages and firefox will not start Browsers & Mail
Slow start-up; crawls into BIOS setup; then slow to load windows BSOD Help and Support
Solved Slow loading on some webpages Network & Sharing
Solved Slow loading webpages Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:48 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33