Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: ICS in XP with seven

12 Oct 2009   #1

Windows 7 Ultimate x64 - XP Pro. Sp3
Internet Connection & File Sharing (XP with even)

I Don't know is this was mintioned but i looked for it here but nothing match.

Here is the case:

-Laptop with windows Seven 7100 x32 RC.
-Desktop with dual boot XP.sp3 & Seven 7600 RTM X64.

-The desktop connects to internet throw a router and working perfectly (on xp n 7)
-The laptop is connected to the desktop throw cross over cable where the desktop have
two ethernets one in from the router n the other is to the laptop
-when using the desktop in Seven i share my internet with the lap and it works perfect no problems at all and file sharing every thing is fine.


-When switching to XP and making ICS internet connection sharing and adjusting network setup wizard on my desktop (XP) the laptop (Seven) cannot connect to internet it shows the yellow sign that there is no connectivity.

So the problem is:
Using ICS in XP to share internet with Seven is not working but when the both r Seven its working so it is a problem about XP ICS with seven
can any body help.

I need the XP for some hardware problems any ideas plz..!!!

could it be a version problem because my lap is running on Seven 7100 x32

PS:sharing is from XP with Seven not Seven with XP the router is connected to the XP wich share it to Seven

Internet Connection Sharing (ICS) Not working
Also File Sharing is Not Working seven can't access XP And XP Can't Access Seven

I tried to assign unique IP at XP Adapter and on Seven but i got IP conflict Error so i reset my adapters but nothing works.
Thanks Dear Seven Forum

My System SpecsSystem Spec
13 Oct 2009   #2

Windows 7 Ultimate x64 - XP Pro. Sp3

Is there is something wrong about networking in Seven or its only a chance i see many problems according to hardware but hardware i'm using in network have been working on vista for me from a long time ???????
My System SpecsSystem Spec
13 Oct 2009   #3

Windows 7

Lomaaaz - what you are describing sounds like it is a problem with the second NIC when you are running XP, a firewall or driver problem. So that is where you should go to start checking things out. If you plug your cable from your router into the second nic, the one you usually use to connect the two systems together, can you get to the internet with XP using the second NIC? In other words swap the cables around. You should also disable ICS while testing. The idea is to make sure the second NIC is talking while running XP.
My System SpecsSystem Spec

14 Oct 2009   #4

Windows 7 Ultimate x64 - XP Pro. Sp3

Thx UltraPlanet
I'll try and tell u results hope it works
My System SpecsSystem Spec

 ICS in XP with seven

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:30.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App