Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: NETWORK ADAPTER damaged


25 Apr 2013   #1

windows ultimate 32 bit
 
 
NETWORK ADAPTER damaged

My LAN port is not working.After PC power on it shows the red LED constantly even without putting any cable.Computer shows nothing in "change adapter setting".Device manager panel shows no network adapter.
Before these happening i was trying to use NETCUT and I have changed my MAC ID a several times using it.And another incident was Storm.My computer was closed,i have a UPS,but LAN cable was in the port when there was thunderstorm outside.
I don't know what is the exact cause which damaged my LAN port.Is there any LAN card which is good as motherboard LAN port (and it's cost).IF anyone know please kindly inform me

My System SpecsSystem Spec
.

25 Apr 2013   #2

Windows 7 Ultimate Retail Box (64-bit installed) + Service Pack 1
 
 

double post, please ignore this one.
My System SpecsSystem Spec
Reply

 NETWORK ADAPTER damaged




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:03 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33