Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: All my computers & laptops have internet connection except one

25 Apr 2013   #11
UsernameIssues

W7 Pro SP1 64bit
 
 

Quote   Quote: Originally Posted by Britton30 View Post
You will need the LAN/NIC (Local Area Network/Network Interface Card) driver installed, you maybe lost it in the new install.
This was the first thing that I thought of, but then I could never recall seeing an XP install that showed the adapters (as shown in the screenshot) with the drivers missing. Have you seen such?

Normally I don't ask questions about the suggestions that others make in a thread and I'm not attempting to discourage anyone from posting in this or any other thread. But I'm just curious if you have seen adapters show with no drivers.


My System SpecsSystem Spec
.
25 Apr 2013   #12
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

usernameissues

I just said it could be a firewall . Didn't know if be didn't have drivers for the connections .
My System SpecsSystem Spec
25 Apr 2013   #13
Rawad

Windows 8.1 64 bit
 
 

None of those methods you suggested worked VistaKing , should I contact the cable company for this problem?
My System SpecsSystem Spec
.

25 Apr 2013   #14
FalikAlfonse

Windows 7 32b & 64b - Also have Windows 8 64b
 
 

Try right click "Disable" wait couple seconds and right click "Enable". It will disable and enable the adaptor.

If that doesn't help, try right click properties and click on "Repair".
My System SpecsSystem Spec
25 Apr 2013   #15
UsernameIssues

W7 Pro SP1 64bit
 
 

Quote   Quote: Originally Posted by VistaKing View Post
usernameissues

I just said it could be a firewall .~~~~
I was wrong to disagree with you within the thread. I should have taken this to a PM. Sorry.

Feel free to PM me if you know of firewall setting(s) that I can use to reproduce the OP's issue.
My System SpecsSystem Spec
25 Apr 2013   #16
FalikAlfonse

Windows 7 32b & 64b - Also have Windows 8 64b
 
 

You can always right click "My Computer" click on "Manage", on the right panel you'll see "Device Manager" once clicked on it you can see all the hardware that's installed on your computer. Do you see anything with a YELLOW EXCLAIMATION MARK on the left of it?.
My System SpecsSystem Spec
25 Apr 2013   #17
Rawad

Windows 8.1 64 bit
 
 

Quote   Quote: Originally Posted by FalikAlfonse View Post
Try right click "Disable" wait couple seconds and right click "Enable". It will disable and enable the adaptor.

If that doesn't help, try right click properties and click on "Repair".
I tried the repair but that failed, I guess I can disable and wait a couple of seconds. I will let you know what happens.
My System SpecsSystem Spec
26 Apr 2013   #18
Rawad

Windows 8.1 64 bit
 
 

Quote   Quote: Originally Posted by FalikAlfonse View Post
You can always right click "My Computer" click on "Manage", on the right panel you'll see "Device Manager" once clicked on it you can see all the hardware that's installed on your computer. Do you see anything with a YELLOW EXCLAIMATION MARK on the left of it?.
Yes I do actually! , I will post the Image later tonight when I come back from college.
My System SpecsSystem Spec
26 Apr 2013   #19
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Raiden92

Do you see this under Network?
My System SpecsSystem Spec
26 Apr 2013   #20
Rawad

Windows 8.1 64 bit
 
 

Quote   Quote: Originally Posted by VistaKing View Post
Raiden92

Do you see this under Network?
No but I see this


Uploaded with ImageShack.us
My System SpecsSystem Spec
Reply

 All my computers & laptops have internet connection except one




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
2 laptops 1 internet problem
hello i have a problem. i live in a house with another person. we both have two laptops one is a new windows 8 pc who i got 3 weeks ago and one theres 2 year old win 7 . both lenovos. but the problem is that when one of the laptops goes on the internet the other loses the internet connection. we...
Network & Sharing
LAN connection doesn't work in some laptops
Hi. My room mates and i recently got an internet connection. Unfortunately, we only have one LAN cable so we need to take turn in using it. It works fine on my netbook but not to them. Windows troubleshoot it and says "Local Area Connection doesn't have a valid IP configuration". What should we do?...
Network & Sharing
Disable internet on wired connection but still see network computers
Hi all, So I have two internet connections. The wireless is one I share with my roommates and is fast. The wired NIC connects to a router which has slower internet. The reason I connect to the wired router is so my PC can talk to a linux machine, which I use for some data...
Network & Sharing
Upgraded desktop computers, now wireless laptops can't connect
Last week I had a Win XP desktop computer. I use a Netgear WGR614 V6 router. I have fiber to the house and use a Cat5e Ethernet cable to connect the router to the wall jack and Cat5e from the router to the XP computer. I also used Wi-Fi to connect my Win7 x64 new laptop and an older XP laptop to...
Hardware & Devices
One of my laptops cannot get internet
I recently changed to a new Modem/Wireless/Router (TP-Link TD-W8960N) I installed it using my W7 laptop and fairly easily obtained a good service (wifi or ethernet). I then found that my XP laptop would not connect to the Internet (or Mail) using wifi. (No problem when using Ethernet). It does...
Network & Sharing
connect two laptops - wireless connection
Hi everyone, Maybe someone already explained it but i couldn't find it. I apologize. I have two laptops running Windows 7 Ultimate build 7600,fully updated. Both of them have wireless network adapter. I searched on internet and found that one way to connect them is by ad-hoc connection. I...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App